
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.djournal.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="2e220324-b54c-541d-9bac-9d801ba6090b" />
<meta name="keywords" content="biden administration, alejandro mayorkas, official, politics, border, donald trump, policy, immigration" />
<meta name="news_keywords" content="biden administration, alejandro mayorkas, official, politics, border, donald trump, policy, immigration" />
<meta name="description" content="WASHINGTON &bull; The Biden administration is scrambling to manage a growing humanitarian and political challenge at the U.S.-Mexico border that threatens to overshadow its ambitious legislative agenda." />
<meta name="author" content="JONATHAN LEMIRE Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="&lt;meta name=&quot;google-site-verification&quot; content=&quot;lBU5Mn6gXHcY7Eh9SdmxNWsWsGchGpqcA4-ATr6_vIo&quot; /&gt;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.djournal.com/biden-aims-to-prevent-border-crossings-from-swamping-agenda/article_2e220324-b54c-541d-9bac-9d801ba6090b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Biden aims to prevent border crossings from swamping agenda" />
<meta property="og:description" content="WASHINGTON &bull; The Biden administration is scrambling to manage a growing humanitarian and political challenge at the U.S.-Mexico border that threatens to overshadow its ambitious legislative agenda." />
<meta property="og:site_name" content="Daily Journal" />
<meta property="article:publisher" content="https://www.facebook.com/djournalnow/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DJournalnow" />
<meta name="twitter:image:alt" content="Migrant Children" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<meta name="parsely-post-id" content="2e220324-b54c-541d-9bac-9d801ba6090b" />
<meta name="parsely-title" content="Biden aims to prevent border crossings from swamping agenda" />
<meta name="parsely-link" content="https://www.djournal.com/biden-aims-to-prevent-border-crossings-from-swamping-agenda/article_2e220324-b54c-541d-9bac-9d801ba6090b.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2021-03-21T13:38:00-0500" />
<meta name="parsely-author" content="JONATHAN LEMIRE Associated Press" />
<meta name="parsely-tags" content="biden administration, alejandro mayorkas, official, politics, border, donald trump, policy, immigration" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c82aec58b25786d9065c7ecf4b19c25f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic|PT+Serif&amp;display=swap"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"JONATHAN LEMIRE\nAssociated Press","id":"2e220324-b54c-541d-9bac-9d801ba6090b","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","parsely":"djournal.com","chartbeat":"63289"},"system":{"render_time":264},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-35418922-42"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12869/cc.js?ns=_cc12869" id="LOTCC_12869"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12869.add('tp', 'TNNW');
		_cc12869.add('act', ' User Login');
		_cc12869.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12869.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=12869/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 12869 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 212 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc12869.add('act', read_article);_cc12869.bcp();
    }, 106000);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["biden administration","alejandro mayorkas","official","politics","border","donald trump","policy","immigration"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com';
            
                gptAdSlots['ad-950987'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-950987').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950987'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [3,1]]).build();
                gptAdSlots['ad-950978'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[1170,90]], 'ad-950978').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950978'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com';
            
                gptAdSlots['ad-553059'] = googletag.defineSlot(adUnit, [300,100], 'ad-553059').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-553059'].setTargeting('pos', ['weather']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-950980'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-950980').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950980'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250],[300,600]]).addSize([1200, 0], [[300, 250],[300,600]]).build();
                gptAdSlots['ad-950983'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-950983').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950983'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","list_ids":"47a86d52-ddcb-11e6-84b2-9b066764c71e,69e549f6-62d7-11e9-be06-6378d332ff01","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"945218"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-950986'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-950986').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950986'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-950954'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-950954').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950954'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com';
            
                gptAdSlots['ad-950960'] = googletag.defineSlot(adUnit, [1, 1], 'ad-950960').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950960'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Biden aims to prevent border crossings from swamping agenda |  | djournal.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0048ff; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #5cb85c; }#site-header{ border-bottom: 3px solid #5cb85c; }#site-footer{ border-top: 3px solid #5cb85c; } .tnt-bg-accent { background-color: #5cb85c; } a .tnt-caret-down { color: #5cb85c; } .block-title .block-title-inner { border-color: #5cb85c; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #5cb85c; } .form-control:focus { border-bottom-color: #5cb85c; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.djournal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Biden aims to prevent border crossings from swamping agenda |  | djournal.com" href="http://www.djournal.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.djournal.com/biden-aims-to-prevent-border-crossings-from-swamping-agenda/article_2e220324-b54c-541d-9bac-9d801ba6090b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
    // $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');
    // $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');
     $(".search-form-container .wrapper input[name='f_str_region']").attr("value","Mississippi");
     
     
            
 }); 
</script>


  <link rel="shortcut icon" type="image/x-icon" href="http://djournal.com/app/favicons/favicon.png" />

 







        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-2e220324-b54c-541d-9bac-9d801ba6090b type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.djournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=JONATHAN+LEMIRE%0AAssociated+Press&amp;tncms.asset.id=2e220324-b54c-541d-9bac-9d801ba6090b&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=djournal.com&amp;tncms.vendor.chartbeat=63289&amp;tncms.system.render_time=264&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-35418922-42&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.djournal.com/tncms/subscription/services/?promoCode="  data-software-version="1.30.2">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/biden-aims-to-prevent-border-crossings-from-swamping-agenda/article_2e220324-b54c-541d-9bac-9d801ba6090b.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.djournal.com/users/login/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fbiden-aims-to-prevent-border-crossings-from-swamping-agenda%2Farticle_2e220324-b54c-541d-9bac-9d801ba6090b.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="https://www.djournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fbiden-aims-to-prevent-border-crossings-from-swamping-agenda%2Farticle_2e220324-b54c-541d-9bac-9d801ba6090b.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.djournal.com%2Fbiden-aims-to-prevent-border-crossings-from-swamping-agenda%2Farticle_2e220324-b54c-541d-9bac-9d801ba6090b.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.djournal.com/tncms/admin/editorial-asset/?edit=2e220324-b54c-541d-9bac-9d801ba6090b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-951199" class="tncms-block in-drawer padding-left padding-right"><div id="site-logo-951199" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/512c8be4-d028-11ea-8535-038060243c6f.png?resize=200%2C39" 
            srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/512c8be4-d028-11ea-8535-038060243c6f.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/512c8be4-d028-11ea-8535-038060243c6f.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/512c8be4-d028-11ea-8535-038060243c6f.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/512c8be4-d028-11ea-8535-038060243c6f.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/512c8be4-d028-11ea-8535-038060243c6f.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/512c8be4-d028-11ea-8535-038060243c6f.png?resize=540%2C104 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/512c8be4-d028-11ea-8535-038060243c6f.png?resize=640%2C124 640w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/512c8be4-d028-11ea-8535-038060243c6f.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="750"
            height="145"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-951198" class="tncms-block in-drawer social-links"><div class="follow-links-951198 default">
    
    <section id="block-951198" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/djournalnow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DJournalnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/42973689/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/djournalms" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/djournalnow/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.djournal.com",
  "sameAs" : ["https://www.facebook.com/djournalnow/","https://twitter.com/DJournalnow","https://www.linkedin.com/company/42973689/","https://www.youtube.com/djournalms","https://www.instagram.com/djournalnow/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-950996" class="tncms-block hidden-md hidden-lg"><section id="block-950996" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-950996" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-950996" aria-labelledby="site-search-button-950996" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-950996-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-950996-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-950996" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-950996-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-950996').submit();
        return false;
    });

    $('#site-search-950996').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-950996 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-950996 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-950996-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-945242" class="tncms-block"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-blah" data-target="#mobile-nav-left_menu-child-blah">
                                    <i class="fa tnt-chevron-down"></i>
                                </a><a>Publications</a>
                        </div>
                    </div>
<ul id="mobile-nav-left_menu-child-blah" class="collapse nav navbar-nav"><li><a href="/" title="Daily Journal">Daily Journal</a></li>
<li><a href="/itawamba/" title="Itawamba Times">Itawamba Times</a></li>
<!-- <li><a href="/oxford/" title="Oxford Citizen">Oxford Citizen</a></li> -->
<li><a href="/monroe/" title="Monroe County Journal">Monroe Journal</a></li>
<li><a href="/pontotoc/" title="Pontotoc Progress">Pontotoc Progress</a></li>
<li><a href="/sentinel/" title="Southern Sentinel">Southern Sentinel</a></li>
<li><a href="/chickasaw/" title="Chickasaw Journal">Chickasaw Journal</a></li>
<li><a href="/new-albany/" title="New Albany Gazette">New Albany Gazette</a></li>
<li><a href="/mbj" title="MS Business Journal">MS Business Journal</a></li>
<li><a href="https://mudandmagnolias.com/" title="Mud &amp; Magnolias">Mud &amp; Magnolias</a></li>
</ul></div></div></div><div id="tncms-block-950997" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-950997" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.djournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fbiden-aims-to-prevent-border-crossings-from-swamping-agenda%2Farticle_2e220324-b54c-541d-9bac-9d801ba6090b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.djournal.com/users/login/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fbiden-aims-to-prevent-border-crossings-from-swamping-agenda%2Farticle_2e220324-b54c-541d-9bac-9d801ba6090b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.djournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-950997').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.djournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.djournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.djournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-950997').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.djournal.com/users/logout/" id="user-logout-form-950997"><input type="hidden" name="referer_url" value="https://www.djournal.com/biden-aims-to-prevent-border-crossings-from-swamping-agenda/article_2e220324-b54c-541d-9bac-9d801ba6090b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://marketplace-redirect.doapps.com/2136"  target="_blank" rel="noopener" class="nav-link tnt-section-download-our-app">Download Our App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state-news/legislative-session/"  class="nav-link tnt-section-state-government">State Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime-law-enforcement/"  class="nav-link tnt-section-crime-law-enforcement">Crime & Law Enforcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation-world"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/around-mississippi/"  class="nav-link tnt-section-around-mississippi">Around Mississippi</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/groups/369640447066263/"  target="_blank" rel="noopener" class="nav-link tnt-section-biz-buzz-wdennis-seid-facebook-group">Biz Buzz w/Dennis Seid Facebook group</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/groups/201967704222432/"  target="_blank" rel="noopener" class="nav-link tnt-section-education-matters-wblake-alsup-facebook-group">Education Matters w/Blake Alsup Facebook group</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/mississippi-state/"  class="nav-link tnt-section-mississippi-state">Mississippi State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/ole-miss/"  class="nav-link tnt-section-ole-miss">Ole Miss</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college"  class="nav-link tnt-section-major-colleges">Major Colleges</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/community-college"  class="nav-link tnt-section-community-colleges">Community Colleges</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/groups/180386896631211/"  target="_blank" rel="noopener" class="nav-link tnt-section-mississippi-state-discussion-wdalton-middleton-facebook-group">Mississippi State discussion w/Dalton Middleton Facebook group</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/groups/2043687672367459/"  target="_blank" rel="noopener" class="nav-link tnt-section-ole-miss-discussion-wparrish-alford-facebook-group">Ole Miss discussion w/Parrish Alford Facebook group</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/prep-rally/"  class="nav-link tnt-section-prep-rally-podcast">Prep Rally podcast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/jye/"  class="nav-link tnt-section-justify-your-existence-podcast">Justify Your Existence podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/arts-entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/home-gardening/"  class="nav-link tnt-section-home-gardening">Home & Gardening</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/food/cook-of-week/"  class="nav-link tnt-section-cook-of-the-week">Cook of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/groups/2479313822170717/?ref=group_browse"  target="_blank" rel="noopener" class="nav-link tnt-section-food-for-thought-facebook-group">Food for Thought Facebook group</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://mudandmagnolias.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-mud-magnolias">Mud & Magnolias</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial-cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/journalofhomes/"  class="nav-link tnt-section-journal-of-homes">Journal of Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/jye/"  class="nav-link tnt-section-justify-your-existence">Justify Your Existence</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/prep-rally/"  class="nav-link tnt-section-prep-rally">Prep Rally</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/journalofhomes/"  class="nav-link tnt-section-journal-of-homes">Journal of Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.djournal.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-things-for-sale">Things for Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/notice"  class="nav-link tnt-section-notices">Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/financial"  class="nav-link tnt-section-financial">Financial</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://djphotos.photoshelter.com/gallery-collection/Daily-Journal/C0000YuOvkO_27P4#_ga=1.131943244.2144845569.1447884802"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/djournalms"  target="_blank" rel="noopener" class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.djournal.com/podcasts/"  target="_blank" rel="noopener" class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://m.facebook.com/pg/djournalnow/groups/?ref=page_internal&amp;mt_nav=0"  target="_blank" rel="noopener" class="nav-link tnt-section-facebook-groups">Facebook Groups</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://journalinc.secondstreetapp.com/DJ-Readers-Choice-2020/"  target="_blank" rel="noopener" class="nav-link tnt-section-readers-choice-vote">Readers Choice VOTE</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-directories">Directories</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://churches.djournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-church-directory">Church Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bridal-announcement/"  class="nav-link tnt-section-submit-bridal-announcement">Submit Bridal Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin"  class="nav-link tnt-section-user-dashboard">User Dashboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.djournal.com/site/advertise.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.djournal.com/site/contests_page.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms Of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-950987" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950987" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950987');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-950994" class="tncms-block"><div id="site-logo-950994" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/45157f14-d028-11ea-8535-63a8fb2ce13e.png?resize=200%2C39" 
            srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/45157f14-d028-11ea-8535-63a8fb2ce13e.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/45157f14-d028-11ea-8535-63a8fb2ce13e.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/45157f14-d028-11ea-8535-63a8fb2ce13e.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/45157f14-d028-11ea-8535-63a8fb2ce13e.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/45157f14-d028-11ea-8535-63a8fb2ce13e.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/45157f14-d028-11ea-8535-63a8fb2ce13e.png?resize=540%2C104 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/45157f14-d028-11ea-8535-63a8fb2ce13e.png?resize=640%2C124 640w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/45157f14-d028-11ea-8535-63a8fb2ce13e.png 750w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="750"
            height="145"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Sunday, March 21, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Morning e-Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-950993" class="tncms-block padding-top"><div class="follow-links-950993 pull-right">
    
    <section id="block-950993" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/djournalnow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DJournalnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/42973689/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/djournalms" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/djournalnow/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.djournal.com",
  "sameAs" : ["https://www.facebook.com/djournalnow/","https://twitter.com/DJournalnow","https://www.linkedin.com/company/42973689/","https://www.youtube.com/djournalms","https://www.instagram.com/djournalnow/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-950988" class="tncms-block"><div id="site-logo-950988" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/5dbed75e-d028-11ea-8535-bfbeff1d5360.png?resize=200%2C39" 
            srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/5dbed75e-d028-11ea-8535-bfbeff1d5360.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/5dbed75e-d028-11ea-8535-bfbeff1d5360.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/5dbed75e-d028-11ea-8535-bfbeff1d5360.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/5dbed75e-d028-11ea-8535-bfbeff1d5360.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/5dbed75e-d028-11ea-8535-bfbeff1d5360.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/5dbed75e-d028-11ea-8535-bfbeff1d5360.png?resize=540%2C104 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/5dbed75e-d028-11ea-8535-bfbeff1d5360.png?resize=640%2C124 640w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/5dbed75e-d028-11ea-8535-bfbeff1d5360.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="750"
            height="145"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-950991" class="tncms-block nav-user"><div id="user-controls-950991" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.djournal.com/users/login/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fbiden-aims-to-prevent-border-crossings-from-swamping-agenda%2Farticle_2e220324-b54c-541d-9bac-9d801ba6090b.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.djournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fbiden-aims-to-prevent-border-crossings-from-swamping-agenda%2Farticle_2e220324-b54c-541d-9bac-9d801ba6090b.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.djournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.djournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.djournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-950991').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.djournal.com/users/logout/" id="user-logout-form-950991"><input type="hidden" name="referer_url" value="https://www.djournal.com/biden-aims-to-prevent-border-crossings-from-swamping-agenda/article_2e220324-b54c-541d-9bac-9d801ba6090b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-950989" class="tncms-block"><ul id="site-search-950989-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-950989" aria-labelledby="site-search-button-950989" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-950989-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-950989-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-950989" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-950989-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-950989').submit();
        return false;
    });

    $('#site-search-950989').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-950989 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-950989 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-950989-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-mud-magnolias"  href="https://mudandmagnolias.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Mud & Magnolias</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mississippi-business-journal"  href="/mbj/"  tabindex="0">
                    <span class="nav-label">Mississippi Business Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-journal-of-homes"  href="/journalofhomes/"  tabindex="0">
                    <span class="nav-label">Journal of Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-monroe-journal"  href="/monroe/"  tabindex="0">
                    <span class="nav-label">Monroe Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-itawamba-times"  href="/itawamba/"  tabindex="0">
                    <span class="nav-label">Itawamba Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-albany-gazette"  href="/new-albany/"  tabindex="0">
                    <span class="nav-label">New Albany Gazette</span>
                </a></li><li>
                <a class="nav-link   tnt-section-southern-sentinel"  href="/sentinel/"  tabindex="0">
                    <span class="nav-label">Southern Sentinel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pontotoc-progress"  href="/pontotoc/"  tabindex="0">
                    <span class="nav-label">Pontotoc Progress</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chickasaw-journal"  href="/chickasaw/"  tabindex="0">
                    <span class="nav-label">Chickasaw Journal</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auto"  href="/classifieds/vehicle/"  tabindex="0">
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-journal-of-homes"  href="/journalofhomes/"  tabindex="0">
                    <span class="nav-label">Journal of Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buy-photos"  href="https://djphotos.photoshelter.com/index#!/index"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Buy Photos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-legal-notices"  href="https://www.djournal.com/classifieds/community/announcements/legal/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-user-dashboard"  href="/users/admin/"  tabindex="0">
                    <span class="nav-label">User Dashboard</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv-listings"  href="/tvlistings/"  tabindex="0">
                    <span class="nav-label">TV Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/site/contests_page.html"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-event-tickets"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Event Tickets</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-span-class-btn-btn-primary-btn-sm-subscribespan"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label"><span class="btn btn-primary btn-sm">Subscribe</span></span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/lifestyle/health/coronavirus/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legislature"  href="/news/state-news/legislative-session/"  tabindex="0">
                    <span class="nav-label">Legislature</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-956018" class="tncms-block"></div><div id="tncms-block-950978" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950978" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950978');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-6376f4e8-474d-5a9a-a9b0-73d09959c720" class="modal fullscreen in modal-image image-default modal-6376f4e8-474d-5a9a-a9b0-73d09959c720" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="Migrant Children"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6376f4e8-474d-5a9a-a9b0-73d09959c720" data-target=".caption-inner-modal-image-6376f4e8-474d-5a9a-a9b0-73d09959c720">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6376f4e8-474d-5a9a-a9b0-73d09959c720 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A woman dressed a baby at a respite center hosted by a humanitarian group after they were released from U.S. Customs and Border Protection custody, Saturday, March 20, 2021, in Brownsville, Texas. A surge of migrants on the Southwest border has the Biden administration on the defensive. The head of Homeland Security acknowledged the severity of the problem Tuesday but insisted it’s under control and said he won’t revive a Trump-era practice of immediately expelling teens and children. An official says U.S. authorities encountered nearly double the number children traveling alone across the Mexican border in one day this week than on an average day last month.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">AP
<!--p:Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Fmigrant-children%2Fimage_6376f4e8-474d-5a9a-a9b0-73d09959c720.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/migrant-children/image_6376f4e8-474d-5a9a-a9b0-73d09959c720.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6376f4e8-474d-5a9a-a9b0-73d09959c720"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Migrant%20Children&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Fmigrant-children%2Fimage_6376f4e8-474d-5a9a-a9b0-73d09959c720.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/migrant-children/image_6376f4e8-474d-5a9a-a9b0-73d09959c720.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6376f4e8-474d-5a9a-a9b0-73d09959c720"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/migrant-children/image_6376f4e8-474d-5a9a-a9b0-73d09959c720.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/migrant-children/image_6376f4e8-474d-5a9a-a9b0-73d09959c720.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6376f4e8-474d-5a9a-a9b0-73d09959c720"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/6376f4e8-474d-5a9a-a9b0-73d09959c720" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6376f4e8-474d-5a9a-a9b0-73d09959c720"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20Migrant%20Children&body=https%3A%2F%2Fwww.djournal.com%2Fmigrant-children%2Fimage_6376f4e8-474d-5a9a-a9b0-73d09959c720.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6376f4e8-474d-5a9a-a9b0-73d09959c720"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/migrant-children/image_6376f4e8-474d-5a9a-a9b0-73d09959c720.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6376f4e8-474d-5a9a-a9b0-73d09959c720"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6376f4e8-474d-5a9a-a9b0-73d09959c720-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6376f4e8-474d-5a9a-a9b0-73d09959c720" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6376f4e8-474d-5a9a-a9b0-73d09959c720" class="save-list-6376f4e8-474d-5a9a-a9b0-73d09959c720-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6376f4e8-474d-5a9a-a9b0-73d09959c720" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6376f4e8-474d-5a9a-a9b0-73d09959c720 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2e220324-b54c-541d-9bac-9d801ba6090b" class="asset article-default"  data-url="https://www.djournal.com/biden-aims-to-prevent-border-crossings-from-swamping-agenda/article_2e220324-b54c-541d-9bac-9d801ba6090b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?crop=1763%2C992%2C0%2C91&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="djournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.djournal.com/biden-aims-to-prevent-border-crossings-from-swamping-agenda/article_2e220324-b54c-541d-9bac-9d801ba6090b.html" />
    <style>
                .asset-paging .direction {
                    color: #5cb85c;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.djournal.com\/tncms\/search\/mlt\/?origin=2e220324-b54c-541d-9bac-9d801ba6090b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2e220324-b54c-541d-9bac-9d801ba6090b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2e220324-b54c-541d-9bac-9d801ba6090b" class="asset-paging">
                <div id="paging-prev-2e220324-b54c-541d-9bac-9d801ba6090b" class="paging-link prev offset"></div>
                <div id="paging-next-2e220324-b54c-541d-9bac-9d801ba6090b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Biden aims to prevent border crossings from swamping agenda
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By JONATHAN LEMIRE
Associated Press
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-21T13:38:00-05:00" class="tnt-date asset-date text-muted">
            Mar 21, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-03-21T13:38:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/biden-aims-to-prevent-border-crossings-from-swamping-agenda/article_2e220324-b54c-541d-9bac-9d801ba6090b.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-21T13:38:00-05:00">
    <meta itemprop="datePublished" content="2021-03-21T13:38:00-05:00">
    <meta itemprop="dateModified" content="2021-03-21T13:38:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Fbiden-aims-to-prevent-border-crossings-from-swamping-agenda%2Farticle_2e220324-b54c-541d-9bac-9d801ba6090b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/biden-aims-to-prevent-border-crossings-from-swamping-agenda/article_2e220324-b54c-541d-9bac-9d801ba6090b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e220324-b54c-541d-9bac-9d801ba6090b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Biden%20aims%20to%20prevent%20border%20crossings%20from%20swamping%20agenda&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Fbiden-aims-to-prevent-border-crossings-from-swamping-agenda%2Farticle_2e220324-b54c-541d-9bac-9d801ba6090b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/biden-aims-to-prevent-border-crossings-from-swamping-agenda/article_2e220324-b54c-541d-9bac-9d801ba6090b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e220324-b54c-541d-9bac-9d801ba6090b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/biden-aims-to-prevent-border-crossings-from-swamping-agenda/article_2e220324-b54c-541d-9bac-9d801ba6090b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/biden-aims-to-prevent-border-crossings-from-swamping-agenda/article_2e220324-b54c-541d-9bac-9d801ba6090b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e220324-b54c-541d-9bac-9d801ba6090b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/2e220324-b54c-541d-9bac-9d801ba6090b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2e220324-b54c-541d-9bac-9d801ba6090b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20Biden%20aims%20to%20prevent%20border%20crossings%20from%20swamping%20agenda&body=https%3A%2F%2Fwww.djournal.com%2Fbiden-aims-to-prevent-border-crossings-from-swamping-agenda%2Farticle_2e220324-b54c-541d-9bac-9d801ba6090b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2e220324-b54c-541d-9bac-9d801ba6090b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6376f4e8-474d-5a9a-a9b0-73d09959c720" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6376f4e8-474d-5a9a-a9b0-73d09959c720" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=1396%2C930">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="Migrant Children"
                    class="img-responsive full tnt-restrict-img-6376f4e8-474d-5a9a-a9b0-73d09959c720 default" />
            </div><style>
                .tnt-restrict-img-6376f4e8-474d-5a9a-a9b0-73d09959c720 {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A woman dressed a baby at a respite center hosted by a humanitarian group after they were released from U.S. Customs and Border Protection custody, Saturday, March 20, 2021, in Brownsville, Texas. A surge of migrants on the Southwest border has the Biden administration on the defensive. The head of Homeland Security acknowledged the severity of the problem Tuesday but insisted it’s under control and said he won’t revive a Trump-era practice of immediately expelling teens and children. An official says U.S. authorities encountered nearly double the number children traveling alone across the Mexican border in one day this week than on an average day last month.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">AP
<!--p:Credit--></span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2e220324-b54c-541d-9bac-9d801ba6090b" data-smart-adunit="/132916964/djournal.com">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Fbiden-aims-to-prevent-border-crossings-from-swamping-agenda%2Farticle_2e220324-b54c-541d-9bac-9d801ba6090b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/biden-aims-to-prevent-border-crossings-from-swamping-agenda/article_2e220324-b54c-541d-9bac-9d801ba6090b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e220324-b54c-541d-9bac-9d801ba6090b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Biden%20aims%20to%20prevent%20border%20crossings%20from%20swamping%20agenda&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Fbiden-aims-to-prevent-border-crossings-from-swamping-agenda%2Farticle_2e220324-b54c-541d-9bac-9d801ba6090b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/biden-aims-to-prevent-border-crossings-from-swamping-agenda/article_2e220324-b54c-541d-9bac-9d801ba6090b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e220324-b54c-541d-9bac-9d801ba6090b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/biden-aims-to-prevent-border-crossings-from-swamping-agenda/article_2e220324-b54c-541d-9bac-9d801ba6090b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/biden-aims-to-prevent-border-crossings-from-swamping-agenda/article_2e220324-b54c-541d-9bac-9d801ba6090b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e220324-b54c-541d-9bac-9d801ba6090b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/2e220324-b54c-541d-9bac-9d801ba6090b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2e220324-b54c-541d-9bac-9d801ba6090b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20Biden%20aims%20to%20prevent%20border%20crossings%20from%20swamping%20agenda&body=https%3A%2F%2Fwww.djournal.com%2Fbiden-aims-to-prevent-border-crossings-from-swamping-agenda%2Farticle_2e220324-b54c-541d-9bac-9d801ba6090b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2e220324-b54c-541d-9bac-9d801ba6090b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/biden-aims-to-prevent-border-crossings-from-swamping-agenda/article_2e220324-b54c-541d-9bac-9d801ba6090b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e220324-b54c-541d-9bac-9d801ba6090b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2e220324-b54c-541d-9bac-9d801ba6090b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2e220324-b54c-541d-9bac-9d801ba6090b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2e220324-b54c-541d-9bac-9d801ba6090b" class="save-list-2e220324-b54c-541d-9bac-9d801ba6090b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2e220324-b54c-541d-9bac-9d801ba6090b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><strong>WASHINGTON</strong> <strong>•</strong> The Biden administration is scrambling to manage a growing humanitarian and political challenge at the U.S.-Mexico border that threatens to overshadow its ambitious legislative agenda.</p></div><div class="subscriber-only"><p>With the number of migrants surging, administration officials say Biden inherited an untenable situation that resulted from what they say was President Donald Trump’s undermining and weakening of the immigration system.</p></div><div class="subscriber-only"><p>But as Congress pivots to immigration legislation, stories of unaccompanied minors and families trying to cross border have begun to dominate the headlines, distracting from the White House’s efforts to promote the recently passed $1.9 trillion COVID-19 relief bill.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The White House dispatched Homeland Security Secretary Alejandro Mayorkas to four Sunday news shows in an effort to stress that it was working to get things under control.</p></div><div class="subscriber-only"><p>“Our message has been straightforward – the border is closed,” Mayorkas said. “We are expelling families. We are expelling single adults. And we’ve made a decision that we will not expel young, vulnerable children.”</p></div><div class="subscriber-only"><p>The White House has steadfastly refused to call the situation a “crisis,” leading to a Washington battle over the appropriate description of the tense situation. Career immigration officials had warned there could be a surge after the November election and the news that Trump’s hard-line policies were being reversed.</p></div><div class="subscriber-only"><p>In the first days of his term, Biden acted to undo some of Trump’s measures, a rollback interpreted by some as a signal to travel to the United States. While the new administration was working on immigration legislation to address long-term problems, it didn’t have an on-the-ground plan to manage a surge of migrants.</p></div><div class="subscriber-only"><p>“We have seen large numbers of migration in the past. We know how to address it. We have a plan. We are executing on our plan and we will succeed,” Mayorkas said. But, he added, “it takes time” and is “especially challenging and difficult now” because of the Trump administration’s moves. “So we are rebuilding the system as we address the needs of vulnerable children who arrived at our borders.”</p></div><div class="subscriber-only"><p>Biden officials have done away with the “kids in cages” imagery that defined the Trump family separation policy – though Trump used facilities built during the Obama administration – but have struggled with creating the needed capacity to deal with the surge. Unaccompanied children and teenagers in Customs and Border Protection custody must be transferred to the care of Health and Human Services within three days, although the minors coming now are being held for days longer than that.</p></div><div class="subscriber-only"><p>Officials are trying to build up capacity to care for some 14,000 migrants now in federal custody – and more likely on the way. Critics say the administration should have been better prepared.</p></div><div class="subscriber-only"><p>“I haven’t seen a plan,” said Rep. Michael McCaul, R-Texas. “They have created a humanitarian crisis down here at this border that you have seen now. And the reason why they are coming is because he says words do matter, and they do. The messaging is that if you want to come, you can stay.”</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The administration also has been pressed as to why it will not allow media to see the facilities at the border. Mayorkas said the government was “working on providing access so that individuals will be able to see what the conditions in a Border Patrol station are like.”</p></div><div class="subscriber-only"><p>But Sen. Tom Cotton, R-Ark., told “Fox News Sunday” that “it’s rich that Secretary Mayorkas won’t let press travel with him to the border, but he will come on your Sunday morning show and peddle the same kind of nonsense that has created the Biden border crisis in the first place.”</p></div><div class="subscriber-only"><p>Since Biden’s inauguration on Jan. 20, the U.S. has seen a dramatic spike in the number of people encountered by border officials. There were 18,945 family members and 9,297 unaccompanied children encountered in February – an increase of 168% and 63%, respectively, from the month before, according to the Pew Research Center. That creates an enormous logistical challenge because children, in particular, require higher standards of care and coordination across agencies.</p></div><div class="subscriber-only"><p>Among the reasons for the surge: thousands of Central American migrants already stuck at the border for months and the persistent scourge of gang violence afflicting Northern Triangle countries – Guatemala, Honduras and El Salvador.</p></div><div class="subscriber-only"><p>Still, the encounters of both unaccompanied minors and families are lower than they were at various points during the Trump administration, including in spring 2019.</p></div><div class="subscriber-only"><p>Pointing to the urgency of the situation at the border, Sen. Dick Durbin, D-Ill., expressed confidence that enough Republicans would vote to pass an immigration overhaul.</p></div><div class="subscriber-only"><p>“We go into this debate, whether it’s a crisis or a challenge at the border. Let me tell you, the crisis. We need to address our immigration laws in this country that are broken,” said Durbin. “What we see at the border is one exhibit of it, one exhibit of evidence in that. But there’s more across the board.”</p></div><div class="subscriber-only"><p>Migrant children are sent from border holding cells to other government facilities until they are released to a sponsor. That process was slowed considerably by a Trump administration policy of “enhanced vetting,” in which details were sent to immigration officials and some sponsors wound up getting arrested, prompting some to fear picking up children over worries of being deported. Biden has reversed that policy, so immigration officials hope the process will speed up now.</p></div><div class="subscriber-only"><p>The White House also points to Biden’s decision to deploy the Federal Emergency Management Agency to support efforts to process the growing number of unaccompanied migrant children arriving at the border.</p></div><div class="subscriber-only"><p>Mayorkas appeared on Fox, ABC’s “This Week,” CNN’s “State of the Union” and NBC’s “Meet the Press,” while McCaul was on ABC and Durbin on CNN.</p></div><div class="subscriber-only"><p><em>Associated Press writers Aamer Madhani and Colleen Long contributed.</em></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Fbiden-aims-to-prevent-border-crossings-from-swamping-agenda%2Farticle_2e220324-b54c-541d-9bac-9d801ba6090b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/biden-aims-to-prevent-border-crossings-from-swamping-agenda/article_2e220324-b54c-541d-9bac-9d801ba6090b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e220324-b54c-541d-9bac-9d801ba6090b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Biden%20aims%20to%20prevent%20border%20crossings%20from%20swamping%20agenda&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Fbiden-aims-to-prevent-border-crossings-from-swamping-agenda%2Farticle_2e220324-b54c-541d-9bac-9d801ba6090b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/biden-aims-to-prevent-border-crossings-from-swamping-agenda/article_2e220324-b54c-541d-9bac-9d801ba6090b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e220324-b54c-541d-9bac-9d801ba6090b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/biden-aims-to-prevent-border-crossings-from-swamping-agenda/article_2e220324-b54c-541d-9bac-9d801ba6090b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/biden-aims-to-prevent-border-crossings-from-swamping-agenda/article_2e220324-b54c-541d-9bac-9d801ba6090b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e220324-b54c-541d-9bac-9d801ba6090b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/2e220324-b54c-541d-9bac-9d801ba6090b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2e220324-b54c-541d-9bac-9d801ba6090b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20Biden%20aims%20to%20prevent%20border%20crossings%20from%20swamping%20agenda&body=https%3A%2F%2Fwww.djournal.com%2Fbiden-aims-to-prevent-border-crossings-from-swamping-agenda%2Farticle_2e220324-b54c-541d-9bac-9d801ba6090b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2e220324-b54c-541d-9bac-9d801ba6090b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/biden-aims-to-prevent-border-crossings-from-swamping-agenda/article_2e220324-b54c-541d-9bac-9d801ba6090b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2e220324-b54c-541d-9bac-9d801ba6090b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2e220324-b54c-541d-9bac-9d801ba6090b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2e220324-b54c-541d-9bac-9d801ba6090b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2e220324-b54c-541d-9bac-9d801ba6090b" class="save-list-2e220324-b54c-541d-9bac-9d801ba6090b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2e220324-b54c-541d-9bac-9d801ba6090b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22biden%20administration%22#tncms-source=keyword" class="tag-biden-administration label label-default" data-tncms-track-dmp='search: biden-administration'>Biden Administration</a>
            </li> <li>
                <a href="/search/?k=%22alejandro%20mayorkas%22#tncms-source=keyword" class="tag-alejandro-mayorkas label label-default" data-tncms-track-dmp='search: alejandro-mayorkas'>Alejandro Mayorkas</a>
            </li> <li>
                <a href="/search/?k=%22official%22#tncms-source=keyword" class="tag-official label label-default" data-tncms-track-dmp='search: official'>Official</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22border%22#tncms-source=keyword" class="tag-border label label-default" data-tncms-track-dmp='search: border'>Border</a>
            </li> <li>
                <a href="/search/?k=%22donald%20trump%22#tncms-source=keyword" class="tag-donald-trump label label-default" data-tncms-track-dmp='search: donald-trump'>Donald Trump</a>
            </li> <li>
                <a href="/search/?k=%22policy%22#tncms-source=keyword" class="tag-policy label label-default" data-tncms-track-dmp='search: policy'>Policy</a>
            </li> <li>
                <a href="/search/?k=%22immigration%22#tncms-source=keyword" class="tag-immigration label label-default" data-tncms-track-dmp='search: immigration'>Immigration</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-945161" class="tncms-block"><section id="block-945161" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-945161 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-945161" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-945161" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"><div id="comments-container" class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'northeastmississippidailyjournal';
                        var disqus_identifier = '2e220324-b54c-541d-9bac-9d801ba6090b';
                        var disqus_title = 'Biden aims to prevent border crossings from swamping agenda';
                        var disqus_url = 'https://www.djournal.com/biden-aims-to-prevent-border-crossings-from-swamping-agenda/article_2e220324-b54c-541d-9bac-9d801ba6090b.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-950992" class="tncms-block padding-top"><div id="weather-950992" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=38804" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">67&deg;</span>
                    
                        <span class="cond">Sunny </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-945226" class="tncms-block"><div class="clearfix"></div><center><b><h6 style="text-transform: uppercase;"><a href="http://www.djournal.com/weather/?weather_zip=38804">Click Here to See Full Forecast</a></h6></b></center></div><div id="tncms-block-553059" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-553059" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-553059');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-950980" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950980" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950980');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-955978" class="tncms-block div-lines"><section id="block-955978" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-955978 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Posts
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-955978-2e220324-b54c-541d-9bac-9d801ba6090b" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2e220324-b54c-541d-9bac-9d801ba6090b media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/biden-aims-to-prevent-border-crossings-from-swamping-agenda/article_2e220324-b54c-541d-9bac-9d801ba6090b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Biden aims to prevent border crossings from swamping agenda"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/37/6376f4e8-474d-5a9a-a9b0-73d09959c720/6057955b45e36.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/biden-aims-to-prevent-border-crossings-from-swamping-agenda/article_2e220324-b54c-541d-9bac-9d801ba6090b.html" class="tnt-asset-link">
        

        
            Biden aims to prevent border crossings from swamping agenda</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-03-21T13:38:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-955978-6216e636-8ec2-5338-ae66-f3b43795ed1c" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/hints-from-heloise/article_6216e636-8ec2-5338-ae66-f3b43795ed1c.html" class="tnt-asset-link">
        

        
            HINTS FROM HELOISE</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-03-21T11:44:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-955978-59e8c957-8c1d-5574-93a8-057bc5389f09" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/foot-pain-dont-wait-to-visit-a-specialist/article_59e8c957-8c1d-5574-93a8-057bc5389f09.html" class="tnt-asset-link">
        

        
            Foot pain? Don't wait to visit a specialist!</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-03-21T11:43:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-955978-26ea55de-3d9c-59c1-a4c0-91e91fa02e37" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/promising-relationship-falls-victim-to-miscommunication/article_26ea55de-3d9c-59c1-a4c0-91e91fa02e37.html" class="tnt-asset-link">
        

        
            PROMISING RELATIONSHIP FALLS VICTIM TO MISCOMMUNICATION</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-03-21T11:42:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-955978-eca4b821-b6ef-5f0a-b6fd-47fd7cfdfd0e" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eca4b821-b6ef-5f0a-b6fd-47fd7cfdfd0e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/an-all-hands-moment-gop-rallies-behind-voting-limits/article_eca4b821-b6ef-5f0a-b6fd-47fd7cfdfd0e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'An all-hands moment': GOP rallies behind voting limits"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/b7/6b75a450-1350-58aa-8c2d-ca76e75669bd/60576f631d5ab.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/b7/6b75a450-1350-58aa-8c2d-ca76e75669bd/60576f631d5ab.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/b7/6b75a450-1350-58aa-8c2d-ca76e75669bd/60576f631d5ab.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/b7/6b75a450-1350-58aa-8c2d-ca76e75669bd/60576f631d5ab.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/b7/6b75a450-1350-58aa-8c2d-ca76e75669bd/60576f631d5ab.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/b7/6b75a450-1350-58aa-8c2d-ca76e75669bd/60576f631d5ab.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/b7/6b75a450-1350-58aa-8c2d-ca76e75669bd/60576f631d5ab.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/b7/6b75a450-1350-58aa-8c2d-ca76e75669bd/60576f631d5ab.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/b7/6b75a450-1350-58aa-8c2d-ca76e75669bd/60576f631d5ab.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/b7/6b75a450-1350-58aa-8c2d-ca76e75669bd/60576f631d5ab.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/b7/6b75a450-1350-58aa-8c2d-ca76e75669bd/60576f631d5ab.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/an-all-hands-moment-gop-rallies-behind-voting-limits/article_eca4b821-b6ef-5f0a-b6fd-47fd7cfdfd0e.html" class="tnt-asset-link">
        

        
            'An all-hands moment': GOP rallies behind voting limits</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-03-21T11:05:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-955978-5e78986a-f15d-5752-9a44-4290bf965513" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5e78986a-f15d-5752-9a44-4290bf965513 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gun-waiting-periods-rare-in-us-states-but-more-may-be-coming/article_5e78986a-f15d-5752-9a44-4290bf965513.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gun waiting periods rare in US states but more may be coming"
                            class="img-responsive lazyload ap-photo full default"
                            width="1173"
                            height="1173"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/4/91/4919fccf-6a11-5304-9440-10692f649759/60576eaf3c9b6.image.jpg?crop=1173%2C1173%2C296%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/4/91/4919fccf-6a11-5304-9440-10692f649759/60576eaf3c9b6.image.jpg?crop=1173%2C1173%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/4/91/4919fccf-6a11-5304-9440-10692f649759/60576eaf3c9b6.image.jpg?crop=1173%2C1173%2C296%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/4/91/4919fccf-6a11-5304-9440-10692f649759/60576eaf3c9b6.image.jpg?crop=1173%2C1173%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/4/91/4919fccf-6a11-5304-9440-10692f649759/60576eaf3c9b6.image.jpg?crop=1173%2C1173%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/4/91/4919fccf-6a11-5304-9440-10692f649759/60576eaf3c9b6.image.jpg?crop=1173%2C1173%2C296%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/4/91/4919fccf-6a11-5304-9440-10692f649759/60576eaf3c9b6.image.jpg?crop=1173%2C1173%2C296%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/4/91/4919fccf-6a11-5304-9440-10692f649759/60576eaf3c9b6.image.jpg?crop=1173%2C1173%2C296%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/4/91/4919fccf-6a11-5304-9440-10692f649759/60576eaf3c9b6.image.jpg?crop=1173%2C1173%2C296%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/4/91/4919fccf-6a11-5304-9440-10692f649759/60576eaf3c9b6.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/4/91/4919fccf-6a11-5304-9440-10692f649759/60576eaf3c9b6.image.jpg?crop=1173%2C1173%2C296%2C0&resize=1173%2C1173&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/gun-waiting-periods-rare-in-us-states-but-more-may-be-coming/article_5e78986a-f15d-5752-9a44-4290bf965513.html" class="tnt-asset-link">
        

        
            Gun waiting periods rare in US states but more may be coming</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-03-21T11:02:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-950983" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950983" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950983');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-951109" class="tncms-block"><section id="block-951109" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-951109 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-33e3e7e4-88cc-5bbb-9eb2-4b20703b9203" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-33e3e7e4-88cc-5bbb-9eb2-4b20703b9203 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/daily-journal/edition_33e3e7e4-88cc-5bbb-9eb2-4b20703b9203.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Daily Journal"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="586"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/eedition/2/d2/2d2570a8-fc9c-5aa3-be50-4df01be8cbbc/605676519c8d7.preview-300.jpg?resize=150%2C293 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/eedition/2/d2/2d2570a8-fc9c-5aa3-be50-4df01be8cbbc/605676519c8d7.preview-300.jpg?resize=200%2C391 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/eedition/2/d2/2d2570a8-fc9c-5aa3-be50-4df01be8cbbc/605676519c8d7.preview-300.jpg?resize=225%2C440 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/eedition/2/d2/2d2570a8-fc9c-5aa3-be50-4df01be8cbbc/605676519c8d7.preview-300.jpg?resize=300%2C586 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/daily-journal/edition_33e3e7e4-88cc-5bbb-9eb2-4b20703b9203.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Daily Journal</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-945228" class="tncms-block"><div data-cswidget="9634" id="side-cal"> </div>

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div><div id="tncms-block-945218" class="tncms-block"><section id="block-945218" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-945218 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.djournal.com/newsletters/">
                
                Newsletters
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-945218"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-945218" type="checkbox" name="list_id[]" value="47a86d52-ddcb-11e6-84b2-9b066764c71e" data-name="Morning Headlines" title="Morning Headlines" >
                                    <h4 class="mailinglist-title">Morning Headlines</h4>
                                    
                                        <p>Sign up to receive our top headlines each morning - 7 days a week - at 8:10 a.m.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-945218" type="checkbox" name="list_id[]" value="69e549f6-62d7-11e9-be06-6378d332ff01" data-name="Afternoon Update" title="Afternoon Update" >
                                    <h4 class="mailinglist-title">Afternoon Update</h4>
                                    
                                        <p>Sign up to receive the latest news from developing stories each weekday afternoon at 4:10 p.m.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-945218" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.djournal.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-950986" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950986" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950986');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-950954" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950954" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950954');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1021033" class="tncms-block"><div class="block-title"><div class="block-title-inner">
 <h3>Special Sections</h3>
</div></div>
<iframe src="//static.issuu.com/widgets/shelf/index.html?folderId=5da8f6db-ec0a-4485-8b4f-60e582dd9a04&amp;theme=theme1&amp;rows=2&amp;thumbSize=medium&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="370" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" seamless></iframe>
<div class="padding-bottom"></div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-6 col-xs-12">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-950955" class="tncms-block padding-bottom footer-logo"><div id="site-logo-950955" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/3bc60032-d028-11ea-8535-570f70e35b61.png?resize=200%2C39" 
            srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/3bc60032-d028-11ea-8535-570f70e35b61.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/3bc60032-d028-11ea-8535-570f70e35b61.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/3bc60032-d028-11ea-8535-570f70e35b61.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/3bc60032-d028-11ea-8535-570f70e35b61.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/3bc60032-d028-11ea-8535-570f70e35b61.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/3bc60032-d028-11ea-8535-570f70e35b61.png?resize=540%2C104 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/3bc60032-d028-11ea-8535-570f70e35b61.png?resize=640%2C124 640w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/3bc60032-d028-11ea-8535-570f70e35b61.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="750"
            height="145"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-950956" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-950956 default">
    
    <section id="block-950956" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/djournalnow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DJournalnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/42973689/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/djournalms" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/djournalnow/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.djournal.com",
  "sameAs" : ["https://www.facebook.com/djournalnow/","https://twitter.com/DJournalnow","https://www.linkedin.com/company/42973689/","https://www.youtube.com/djournalms","https://www.instagram.com/djournalnow/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div class="clearfix visible-xs"></div>
    <div id="footer-col-two" class="col-md-4 col-sm-6 col-xs-12">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-950958" class="tncms-block"><section id="block-950958" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-950958 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-directories"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Directories</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div class="clearfix visible-sm visible-xs"></div>
    <div id="footer-col-three" class="col-md-4 col-sm-6 col-xs-12">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-950957" class="tncms-block"><section id="block-950957" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-950957 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="/staff/"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-950959" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-950959"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Daily Journal</a>, 1242 S Green St Tupelo, MS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-950960" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950960" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950960');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2e220324-b54c-541d-9bac-9d801ba6090b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12869.add('act', dmpData);_cc12869.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.ec093377aacbe2a89b84aca117a50448.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc12869.add('act', mailListData);_cc12869.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12869.add('act', serviceData);_cc12869.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12869.add('act', dmpData);_cc12869.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>