
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.djournal.com/content/tncms/live/" />
<meta name="keywords" content="student, tyrone heard, police, work, social services, first responders awareness day, aberdeen elementary school, monroe county, vehicle, ambulance" />
<meta name="news_keywords" content="student, tyrone heard, police, work, social services, first responders awareness day, aberdeen elementary school, monroe county, vehicle, ambulance" />
<meta name="description" content="ABERDEEN &ndash; City and county first responders gave Aberdeen Elementary School students a peak into their professional lives Nov. 17 through First Responders Awareness Day." />
<meta name="author" content="RAY VAN DUSEN Monroe Journal" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="&lt;meta name=&quot;google-site-verification&quot; content=&quot;lBU5Mn6gXHcY7Eh9SdmxNWsWsGchGpqcA4-ATr6_vIo&quot; /&gt;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.djournal.com/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/c2/7c2c8ab3-81f9-5083-84f9-84dfde7dd31e/5fc652b821b90.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Aberdeen Elementary School students celebrate First Responders Awareness Day" />
<meta property="og:description" content="ABERDEEN &ndash; City and county first responders gave Aberdeen Elementary School students a peak into their professional lives Nov. 17 through First Responders Awareness Day." />
<meta property="og:site_name" content="Daily Journal" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/djournalnow/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DJournalnow" />
<meta name="twitter:image:alt" content="mcj-2020-11-25-news-responder-day-firefighters" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<meta name="parsely-post-id" content="3925b777-0816-5506-97bc-d880e7e1da1f" />
<meta name="parsely-title" content="Aberdeen Elementary School students celebrate First Responders Awareness Day" />
<meta name="parsely-link" content="https://www.djournal.com/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/c2/7c2c8ab3-81f9-5083-84f9-84dfde7dd31e/5fc652b821b90.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2020-12-02T07:00:00-0600" />
<meta name="parsely-section" content="News" />
<meta name="parsely-author" content="RAY VAN DUSEN Monroe Journal" />
<meta name="parsely-tags" content="student, tyrone heard, police, work, social services, first responders awareness day, aberdeen elementary school, monroe county, vehicle, ambulance" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic|PT+Serif&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/monroe\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"RAY VAN DUSEN\nMonroe Journal","id":"3925b777-0816-5506-97bc-d880e7e1da1f","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","parsely":"djournal.com","chartbeat":"63289"},"system":{"render_time":273},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-35418922-42"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12869/cc.js?ns=_cc12869" id="LOTCC_12869"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12869.add('tp', 'TNNW');
		_cc12869.add('act', ' User Login');
		_cc12869.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12869.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["student","tyrone heard","police","work","social services","first responders awareness day","aberdeen elementary school","monroe county","vehicle","ambulance"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/monroe/news';
            
                gptAdSlots['ad-950987'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-950987').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950987'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/monroe/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-950980'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-950980').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950980'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/monroe/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-950986'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-950986').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950986'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/monroe/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-950954'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-950954').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950954'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/monroe/news';
            
                gptAdSlots['ad-950960'] = googletag.defineSlot(adUnit, [1, 1], 'ad-950960').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950960'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Aberdeen Elementary School students celebrate First Responders Awareness Day | News | djournal.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #B7151C; }#site-header{ border-bottom: 3px solid #B7151C; }#site-footer{ border-top: 3px solid #B7151C; } .tnt-bg-accent { background-color: #B7151C; } a .tnt-caret-down { color: #B7151C; } .block-title .block-title-inner { border-color: #B7151C; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #B7151C; } .form-control:focus { border-bottom-color: #B7151C; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.djournal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Aberdeen Elementary School students celebrate First Responders Awareness Day | News | djournal.com" href="http://www.djournal.com/search/?f=rss&amp;t=article&amp;c=monroe/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.djournal.com/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
    // $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');
    // $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');
     $(".search-form-container .wrapper input[name='f_str_region']").attr("value","Mississippi");
     
     
            
 }); 
</script>


  <link rel="shortcut icon" type="image/x-icon" href="http://djournal.com/app/favicons/monroe.png" />
  
  







        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-3925b777-0816-5506-97bc-d880e7e1da1f section-monroesection-news type-article infinity-disabled" data-authors='["Ray Van Dusen"]' data-path="/monroe/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.djournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=centerpiece&tncms.page.style=default&tncms.page.path=%2Fmonroe%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=RAY+VAN+DUSEN%0AMonroe+Journal&tncms.asset.id=3925b777-0816-5506-97bc-d880e7e1da1f&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.parsely=djournal.com&tncms.vendor.chartbeat=63289&tncms.system.render_time=273&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-35418922-42&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.djournal.com/users/admin/contribute/article/?assetid=3925b777-0816-5506-97bc-d880e7e1da1f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.djournal.com/users/admin/contribute/article/?from_section=/monroe/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.djournal.com/tncms/admin/editorial-asset/?edit=3925b777-0816-5506-97bc-d880e7e1da1f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-956194" class="tncms-block in-drawer padding-left padding-right"><div id="site-logo-956194" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/monroe/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/ea72b312-d0de-11ea-8535-73ded120e44d.png?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/ea72b312-d0de-11ea-8535-73ded120e44d.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/ea72b312-d0de-11ea-8535-73ded120e44d.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/ea72b312-d0de-11ea-8535-73ded120e44d.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/ea72b312-d0de-11ea-8535-73ded120e44d.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/ea72b312-d0de-11ea-8535-73ded120e44d.png?resize=881%2C147 881w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/ea72b312-d0de-11ea-8535-73ded120e44d.png 1396w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-954143" class="tncms-block in-drawer social-links"><div class="follow-links-954143 default">
    
    <section id="block-954143" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/monroejournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.djournal.com",
  "sameAs" : ["https://www.facebook.com/monroejournal/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-950996" class="tncms-block hidden-md hidden-lg"><section id="block-950996" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-950996" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-950996" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-950996-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-950996-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-950996-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-950996').submit();
        return false;
    });

    $('#site-search-950996').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-950996 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-950996 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-950996-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-950997" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-950997" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.djournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Faberdeen-elementary-school-students-celebrate-first-responders-awareness-day%2Farticle_3925b777-0816-5506-97bc-d880e7e1da1f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.djournal.com/users/login/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Faberdeen-elementary-school-students-celebrate-first-responders-awareness-day%2Farticle_3925b777-0816-5506-97bc-d880e7e1da1f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.djournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-950997').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.djournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.djournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.djournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-950997').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.djournal.com/users/logout/" id="user-logout-form-950997"><input type="hidden" name="referer_url" value="https://www.djournal.com/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-945242" class="tncms-block"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-blah" data-target="#mobile-nav-left_menu-child-blah">
                                    <i class="fa tnt-chevron-down"></i>
                                </a><a>Publications</a>
                        </div>
                    </div>
<ul id="mobile-nav-left_menu-child-blah" class="collapse nav navbar-nav"><li><a href="/" title="Daily Journal">Daily Journal</a></li>
<li><a href="/itawamba/" title="Itawamba Times">Itawamba Times</a></li>
<!-- <li><a href="/oxford/" title="Oxford Citizen">Oxford Citizen</a></li> -->
<li><a href="/monroe/" title="Monroe County Journal">Monroe Journal</a></li>
<li><a href="/pontotoc/" title="Pontotoc Progress">Pontotoc Progress</a></li>
<li><a href="/sentinel/" title="Southern Sentinel">Southern Sentinel</a></li>
<li><a href="/chickasaw/" title="Chickasaw Journal">Chickasaw Journal</a></li>
<li><a href="/new-albany/" title="New Albany Gazette">New Albany Gazette</a></li>
<li><a href="/mbj" title="MS Business Journal">MS Business Journal</a></li>
</ul></div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/monroe/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/monroe/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.facebook.com/groups/615075252393046/"  target="_blank" rel="noopener" class="nav-link tnt-section-monroe-county-preps-wmelissa-meador">Monroe County preps w/Melissa Meador</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/monroe/business/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/monroe/living/"  class="nav-link tnt-section-living">Living</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/monroe/bridal/"  class="nav-link tnt-section-bridal">Bridal</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/monroe/bridal/announcement/"  class="nav-link tnt-section-view-announcements">View Announcements</a>
                                </li><li>
                                    <a href="/monroe/bridal/bridal-announcement/"  class="nav-link tnt-section-submit-announcement">Submit Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/monroe/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/monroe/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/monroe/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/monroe/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/monroe/photos/"  class="nav-link tnt-section-buy-photos">Buy Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.mercolocal.com/monroejournal"  target="_blank" rel="noopener" class="nav-link tnt-section-directory">Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-buy-sell">Buy & sell</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/monroe/site/monroe_journal_advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/marketplace"  class="nav-link tnt-section-business-directories">Business Directories</a>
                                </li><li>
                                    <a href="http://www.mercolocal.com/monroejournal"  target="_blank" rel="noopener" class="nav-link tnt-section-shop-local">Shop Local</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a href="http://www.nemissjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/journalofhomes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/monroe/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="http://photos.djournal.com "  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos">Buy photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/users/admin"  class="nav-link tnt-section-user-dashboard">User Dashboard</a>
                                </li><li>
                                    <a href="/monroe/site/monroe_journal_about_us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/monroe/site/monroe_journal_contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/monroe/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-email-newsletters">Email Newsletters</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms Of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/users/admin/service/purchase/?serviceid=2151&amp;referer_url=http%3A%2F%2Fwww.djournal.com%2Fsite%2Fforms%2Fsubscription_services%2F"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-950987" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950987" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950987');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-956197" class="tncms-block"><div id="site-logo-956197" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/monroe/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/a8bac270-d0de-11ea-8535-8f5db27012d3.png?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/a8bac270-d0de-11ea-8535-8f5db27012d3.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/a8bac270-d0de-11ea-8535-8f5db27012d3.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/a8bac270-d0de-11ea-8535-8f5db27012d3.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/a8bac270-d0de-11ea-8535-8f5db27012d3.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/a8bac270-d0de-11ea-8535-8f5db27012d3.png?resize=881%2C147 881w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/a8bac270-d0de-11ea-8535-8f5db27012d3.png 1396w"
            sizes="(min-width: 1396px) 455px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Wednesday, December 2, 2020
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/monroe/eedition" class="">e-Edition</a></li>
                
            
            
        </ul></div>
    </div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-954142" class="tncms-block padding-top"><div class="follow-links-954142 pull-right">
    
    <section id="block-954142" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/monroejournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.djournal.com",
  "sameAs" : ["https://www.facebook.com/monroejournal/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-956196" class="tncms-block"><div id="site-logo-956196" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/monroe/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/f5e35184-d0de-11ea-8535-6b49069ee783.png?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/f5e35184-d0de-11ea-8535-6b49069ee783.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/f5e35184-d0de-11ea-8535-6b49069ee783.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/f5e35184-d0de-11ea-8535-6b49069ee783.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/f5e35184-d0de-11ea-8535-6b49069ee783.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/f5e35184-d0de-11ea-8535-6b49069ee783.png?resize=881%2C147 881w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/f5e35184-d0de-11ea-8535-6b49069ee783.png 1396w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-950991" class="tncms-block nav-user"><div id="user-controls-950991" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.djournal.com/users/login/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Faberdeen-elementary-school-students-celebrate-first-responders-awareness-day%2Farticle_3925b777-0816-5506-97bc-d880e7e1da1f.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.djournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Faberdeen-elementary-school-students-celebrate-first-responders-awareness-day%2Farticle_3925b777-0816-5506-97bc-d880e7e1da1f.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.djournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.djournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.djournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-950991').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.djournal.com/users/logout/" id="user-logout-form-950991"><input type="hidden" name="referer_url" value="https://www.djournal.com/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-950989" class="tncms-block"><ul id="site-search-950989-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-950989" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-950989-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-950989-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-950989-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-950989').submit();
        return false;
    });

    $('#site-search-950989').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-950989 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-950989 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-950989-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-itawamba-times"  href="/itawamba/" >
                    <span class="nav-label">Itawamba Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pontotoc-progress"  href="/pontotoc/" >
                    <span class="nav-label">Pontotoc Progress</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southern-sentinel"  href="/tippah/" >
                    <span class="nav-label">Southern Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chickasaw-journal"  href="/chickasaw/" >
                    <span class="nav-label">Chickasaw Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-albany-gazette"  href="/new-albany/" >
                    <span class="nav-label">New Albany Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ms-business-journal"  href="/mbj/" >
                    <span class="nav-label">MS Business Journal</span>
                </a></li><li>
                <a class="nav-link nav-home  tnt-section-return-to-daily-journal"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Return to Daily Journal</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/monroe/site/monroe_journal_advertise.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop-local"  href="http://www.mercolocal.com/monroejournal"  target="_blank" rel="noopener">
                    <span class="nav-label">Shop Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/journalofhomes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/monroe/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-photos"  href="http://photos.djournal.com "  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Photos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-user-dashboard"  href="/users/admin/" >
                    <span class="nav-label">User Dashboard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/monroe/site/monroe_journal_about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/monroe/site/monroe_journal_contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/monroe/site/monroe_journal_advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-listings"  href="/tvlistings/" >
                    <span class="nav-label">TV Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/monroe/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/site/contests_page.html" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-tickets"  href="/site/top_40_under_40_tickets.html" >
                    <span class="nav-label">Event Tickets</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-span-class-btn-btn-primary-btn-sm-subscribespan"  href="https://www.djournal.com/users/admin/service/purchase/?serviceid=2247&amp;referer_url=https%3A%2F%2Fwww.djournal.com%2Fusers%2Fadmin%2Fservice%2Fpurchase_verify%2F%3Fserviceid%3D2247%26customer_type%3Dnew%26submit_verify%3D1"  target="_blank" rel="noopener">
                    <span class="nav-label"><span class="btn btn-primary btn-sm">Subscribe</span></span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/monroe/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/monroe/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/monroe/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://www.dailyjournal.jobs/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/lifestyle/health/coronavirus/" >
                    <span class="nav-label">COVID-19</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-3925b777-0816-5506-97bc-d880e7e1da1f" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-3925b777-0816-5506-97bc-d880e7e1da1f" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal" class="carousel-inner"><div  class="item photo-7c2c8ab3-81f9-5083-84f9-84dfde7dd31e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Aberdeen Elementary School students celebrate First Responders Awareness Day","url":"/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html","uuid":"3925b777-0816-5506-97bc-d880e7e1da1f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/c2/7c2c8ab3-81f9-5083-84f9-84dfde7dd31e/5fc652b821b90.image.jpg?resize=1396%2C930"
                    
                    alt="mcj-2020-11-25-news-responder-day-firefighters"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/c2/7c2c8ab3-81f9-5083-84f9-84dfde7dd31e/5fc652b821b90.image.jpg?resize=1396%2C930" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal" data-target=".caption-inner-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal collapse in"><div class="caption-text"><p>Aberdeen firefighters, Jason O’Connor, right, and Guyvester Dobbs, explain fire safety to a group of students.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a8494c66-3597-11e7-8cc0-33baf7f28b6c-asset-7c2c8ab3-81f9-5083-84f9-84dfde7dd31e" class="tnt-byline asset-byline"  ><a href="https://www.djournal.com/users/profile/Ray%20Van%20Dusen">RAY VAN DUSEN/BUY AT PHOTOS.MONROECOUNTYJOURNAL.COM
<!--p:Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Fmcj-2020-11-25-news-responder-day-firefighters%2Fimage_7c2c8ab3-81f9-5083-84f9-84dfde7dd31e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/monroe/news/mcj-2020-11-25-news-responder-day-firefighters/image_7c2c8ab3-81f9-5083-84f9-84dfde7dd31e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c2c8ab3-81f9-5083-84f9-84dfde7dd31e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=mcj-2020-11-25-news-responder-day-firefighters&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Fmcj-2020-11-25-news-responder-day-firefighters%2Fimage_7c2c8ab3-81f9-5083-84f9-84dfde7dd31e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/monroe/news/mcj-2020-11-25-news-responder-day-firefighters/image_7c2c8ab3-81f9-5083-84f9-84dfde7dd31e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c2c8ab3-81f9-5083-84f9-84dfde7dd31e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/monroe/news/mcj-2020-11-25-news-responder-day-firefighters/image_7c2c8ab3-81f9-5083-84f9-84dfde7dd31e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/monroe/news/mcj-2020-11-25-news-responder-day-firefighters/image_7c2c8ab3-81f9-5083-84f9-84dfde7dd31e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c2c8ab3-81f9-5083-84f9-84dfde7dd31e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/7c2c8ab3-81f9-5083-84f9-84dfde7dd31e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7c2c8ab3-81f9-5083-84f9-84dfde7dd31e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20mcj-2020-11-25-news-responder-day-firefighters&body=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Fmcj-2020-11-25-news-responder-day-firefighters%2Fimage_7c2c8ab3-81f9-5083-84f9-84dfde7dd31e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7c2c8ab3-81f9-5083-84f9-84dfde7dd31e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/monroe/news/mcj-2020-11-25-news-responder-day-firefighters/image_7c2c8ab3-81f9-5083-84f9-84dfde7dd31e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c2c8ab3-81f9-5083-84f9-84dfde7dd31e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7c2c8ab3-81f9-5083-84f9-84dfde7dd31e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7c2c8ab3-81f9-5083-84f9-84dfde7dd31e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7c2c8ab3-81f9-5083-84f9-84dfde7dd31e" class="save-list-7c2c8ab3-81f9-5083-84f9-84dfde7dd31e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7c2c8ab3-81f9-5083-84f9-84dfde7dd31e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-96799e5e-5374-5f09-b490-3a403ed86626">
                            <div class="item-container">
				                <div data-track-object='{"title":"Aberdeen Elementary School students celebrate First Responders Awareness Day","url":"/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html","uuid":"3925b777-0816-5506-97bc-d880e7e1da1f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/9/67/96799e5e-5374-5f09-b490-3a403ed86626/5fc652b84b87d.image.jpg?resize=1396%2C964"
                    
                    alt="mcj-2020-11-25-news-responder-day-mrap"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1732"
                    height="1196"
                    data-src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/9/67/96799e5e-5374-5f09-b490-3a403ed86626/5fc652b84b87d.image.jpg?resize=1396%2C964" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal" data-target=".caption-inner-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal collapse in"><div class="caption-text"><p><strong>Monroe County deputy Tyrone Heard</strong> explains a little bit about the sheriff’s office’s mine-resistant ambush protected vehicle and how it can be used for rescues.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a8494c66-3597-11e7-8cc0-33baf7f28b6c-asset-96799e5e-5374-5f09-b490-3a403ed86626" class="tnt-byline asset-byline"  ><a href="https://www.djournal.com/users/profile/Ray%20Van%20Dusen">Ray Van Dusen</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Fmcj-2020-11-25-news-responder-day-mrap%2Fimage_96799e5e-5374-5f09-b490-3a403ed86626.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/monroe/news/mcj-2020-11-25-news-responder-day-mrap/image_96799e5e-5374-5f09-b490-3a403ed86626.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96799e5e-5374-5f09-b490-3a403ed86626"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=mcj-2020-11-25-news-responder-day-mrap&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Fmcj-2020-11-25-news-responder-day-mrap%2Fimage_96799e5e-5374-5f09-b490-3a403ed86626.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/monroe/news/mcj-2020-11-25-news-responder-day-mrap/image_96799e5e-5374-5f09-b490-3a403ed86626.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96799e5e-5374-5f09-b490-3a403ed86626"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/monroe/news/mcj-2020-11-25-news-responder-day-mrap/image_96799e5e-5374-5f09-b490-3a403ed86626.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/monroe/news/mcj-2020-11-25-news-responder-day-mrap/image_96799e5e-5374-5f09-b490-3a403ed86626.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96799e5e-5374-5f09-b490-3a403ed86626"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/96799e5e-5374-5f09-b490-3a403ed86626" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"96799e5e-5374-5f09-b490-3a403ed86626"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20mcj-2020-11-25-news-responder-day-mrap&body=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Fmcj-2020-11-25-news-responder-day-mrap%2Fimage_96799e5e-5374-5f09-b490-3a403ed86626.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"96799e5e-5374-5f09-b490-3a403ed86626"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/monroe/news/mcj-2020-11-25-news-responder-day-mrap/image_96799e5e-5374-5f09-b490-3a403ed86626.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96799e5e-5374-5f09-b490-3a403ed86626"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-96799e5e-5374-5f09-b490-3a403ed86626-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="96799e5e-5374-5f09-b490-3a403ed86626" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="96799e5e-5374-5f09-b490-3a403ed86626" class="save-list-96799e5e-5374-5f09-b490-3a403ed86626-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="96799e5e-5374-5f09-b490-3a403ed86626" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-081ce845-261a-5495-880e-0a5e1216f25c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Aberdeen Elementary School students celebrate First Responders Awareness Day","url":"/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html","uuid":"3925b777-0816-5506-97bc-d880e7e1da1f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="mcj-2020-11-25-news-responder-day-exploring"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/0/81/081ce845-261a-5495-880e-0a5e1216f25c/5fc652b867015.image.jpg?resize=1396%2C930" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal" data-target=".caption-inner-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal collapse in"><div class="caption-text"><p>Cemar Doss climbs into the back of the MRAP.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a8494c66-3597-11e7-8cc0-33baf7f28b6c-asset-081ce845-261a-5495-880e-0a5e1216f25c" class="tnt-byline asset-byline"  ><a href="https://www.djournal.com/users/profile/Ray%20Van%20Dusen">Ray Van Dusen</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Fmcj-2020-11-25-news-responder-day-exploring%2Fimage_081ce845-261a-5495-880e-0a5e1216f25c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/monroe/news/mcj-2020-11-25-news-responder-day-exploring/image_081ce845-261a-5495-880e-0a5e1216f25c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"081ce845-261a-5495-880e-0a5e1216f25c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=mcj-2020-11-25-news-responder-day-exploring&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Fmcj-2020-11-25-news-responder-day-exploring%2Fimage_081ce845-261a-5495-880e-0a5e1216f25c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/monroe/news/mcj-2020-11-25-news-responder-day-exploring/image_081ce845-261a-5495-880e-0a5e1216f25c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"081ce845-261a-5495-880e-0a5e1216f25c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/monroe/news/mcj-2020-11-25-news-responder-day-exploring/image_081ce845-261a-5495-880e-0a5e1216f25c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/monroe/news/mcj-2020-11-25-news-responder-day-exploring/image_081ce845-261a-5495-880e-0a5e1216f25c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"081ce845-261a-5495-880e-0a5e1216f25c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/081ce845-261a-5495-880e-0a5e1216f25c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"081ce845-261a-5495-880e-0a5e1216f25c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20mcj-2020-11-25-news-responder-day-exploring&body=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Fmcj-2020-11-25-news-responder-day-exploring%2Fimage_081ce845-261a-5495-880e-0a5e1216f25c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"081ce845-261a-5495-880e-0a5e1216f25c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/monroe/news/mcj-2020-11-25-news-responder-day-exploring/image_081ce845-261a-5495-880e-0a5e1216f25c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"081ce845-261a-5495-880e-0a5e1216f25c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-081ce845-261a-5495-880e-0a5e1216f25c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="081ce845-261a-5495-880e-0a5e1216f25c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="081ce845-261a-5495-880e-0a5e1216f25c" class="save-list-081ce845-261a-5495-880e-0a5e1216f25c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="081ce845-261a-5495-880e-0a5e1216f25c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a67b2bf4-ea69-5bda-a670-f50fa6010fea">
                            <div class="item-container">
				                <div data-track-object='{"title":"Aberdeen Elementary School students celebrate First Responders Awareness Day","url":"/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html","uuid":"3925b777-0816-5506-97bc-d880e7e1da1f","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="mcj-2020-11-25-news-responder-day-ambulance"
                    class="img-responsive owl-lazy default"
                    width="1841"
                    height="1125"
                    data-src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/a/67/a67b2bf4-ea69-5bda-a670-f50fa6010fea/5fc652f42962a.image.jpg?resize=1396%2C853" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal" data-target=".caption-inner-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal collapse in"><div class="caption-text"><p>Aberdeen Police Department Investigator Dwayne Ealy and Monroe County 911 Director Donna Sanderson talk as a group of students leaves from seeing a MedStat ambulance.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a8494c66-3597-11e7-8cc0-33baf7f28b6c-asset-a67b2bf4-ea69-5bda-a670-f50fa6010fea" class="tnt-byline asset-byline"  ><a href="https://www.djournal.com/users/profile/Ray%20Van%20Dusen">Ray Van Dusen</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Fmcj-2020-11-25-news-responder-day-ambulance%2Fimage_a67b2bf4-ea69-5bda-a670-f50fa6010fea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/monroe/news/mcj-2020-11-25-news-responder-day-ambulance/image_a67b2bf4-ea69-5bda-a670-f50fa6010fea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a67b2bf4-ea69-5bda-a670-f50fa6010fea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=mcj-2020-11-25-news-responder-day-ambulance&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Fmcj-2020-11-25-news-responder-day-ambulance%2Fimage_a67b2bf4-ea69-5bda-a670-f50fa6010fea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/monroe/news/mcj-2020-11-25-news-responder-day-ambulance/image_a67b2bf4-ea69-5bda-a670-f50fa6010fea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a67b2bf4-ea69-5bda-a670-f50fa6010fea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/monroe/news/mcj-2020-11-25-news-responder-day-ambulance/image_a67b2bf4-ea69-5bda-a670-f50fa6010fea.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/monroe/news/mcj-2020-11-25-news-responder-day-ambulance/image_a67b2bf4-ea69-5bda-a670-f50fa6010fea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a67b2bf4-ea69-5bda-a670-f50fa6010fea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/a67b2bf4-ea69-5bda-a670-f50fa6010fea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a67b2bf4-ea69-5bda-a670-f50fa6010fea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20mcj-2020-11-25-news-responder-day-ambulance&body=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Fmcj-2020-11-25-news-responder-day-ambulance%2Fimage_a67b2bf4-ea69-5bda-a670-f50fa6010fea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a67b2bf4-ea69-5bda-a670-f50fa6010fea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/monroe/news/mcj-2020-11-25-news-responder-day-ambulance/image_a67b2bf4-ea69-5bda-a670-f50fa6010fea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a67b2bf4-ea69-5bda-a670-f50fa6010fea"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a67b2bf4-ea69-5bda-a670-f50fa6010fea-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a67b2bf4-ea69-5bda-a670-f50fa6010fea" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a67b2bf4-ea69-5bda-a670-f50fa6010fea" class="save-list-a67b2bf4-ea69-5bda-a670-f50fa6010fea-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a67b2bf4-ea69-5bda-a670-f50fa6010fea" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-3925b777-0816-5506-97bc-d880e7e1da1f').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-3925b777-0816-5506-97bc-d880e7e1da1f').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-3925b777-0816-5506-97bc-d880e7e1da1f" class="asset article-default"  data-url="https://www.djournal.com/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/c2/7c2c8ab3-81f9-5083-84f9-84dfde7dd31e/5fc652b821b90.image.jpg?crop=1763%2C992%2C0%2C91&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="djournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.djournal.com/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html" />
    <style>
                .asset-paging .direction {
                    color: #B7151C;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.djournal.com\/tncms\/search\/mlt\/?origin=3925b777-0816-5506-97bc-d880e7e1da1f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3925b777-0816-5506-97bc-d880e7e1da1f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3925b777-0816-5506-97bc-d880e7e1da1f" class="asset-paging">
                <div id="paging-prev-3925b777-0816-5506-97bc-d880e7e1da1f" class="paging-link prev offset"></div>
                <div id="paging-next-3925b777-0816-5506-97bc-d880e7e1da1f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Aberdeen Elementary School students celebrate First Responders Awareness Day
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-a8494c66-3597-11e7-8cc0-33baf7f28b6c-asset-3925b777-0816-5506-97bc-d880e7e1da1f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.djournal.com/users/profile/Ray%20Van%20Dusen">By RAY VAN DUSEN
Monroe Journal
</a></span>
                
                    <div id="author-popup-a8494c66-3597-11e7-8cc0-33baf7f28b6c-asset-3925b777-0816-5506-97bc-d880e7e1da1f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-a8494c66-3597-11e7-8cc0-33baf7f28b6c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.djournal.com/users/profile/Ray%20Van%20Dusen" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Ray Van Dusen"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/58437337bb337735a0fc230cbae5f689?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.djournal.com/users/profile/Ray%20Van%20Dusen" rel="author" class="tnt-user-profile-link tnt-user-name">Ray Van Dusen</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-a8494c66-3597-11e7-8cc0-33baf7f28b6c-asset-3925b777-0816-5506-97bc-d880e7e1da1f').popover({
                            content: $('#author-popup-a8494c66-3597-11e7-8cc0-33baf7f28b6c-asset-3925b777-0816-5506-97bc-d880e7e1da1f-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-12-02T07:00:00-06:00" class="tnt-date asset-date text-muted">
            Dec 2, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-12-02T07:00:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-02T07:00:00-06:00">
    <meta itemprop="datePublished" content="2020-12-02T07:00:00-06:00">
    <meta itemprop="dateModified" content="2020-12-02T07:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Faberdeen-elementary-school-students-celebrate-first-responders-awareness-day%2Farticle_3925b777-0816-5506-97bc-d880e7e1da1f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3925b777-0816-5506-97bc-d880e7e1da1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Aberdeen%20Elementary%20School%20students%20celebrate%20First%20Responders%20Awareness%20Day&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Faberdeen-elementary-school-students-celebrate-first-responders-awareness-day%2Farticle_3925b777-0816-5506-97bc-d880e7e1da1f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3925b777-0816-5506-97bc-d880e7e1da1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3925b777-0816-5506-97bc-d880e7e1da1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/3925b777-0816-5506-97bc-d880e7e1da1f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3925b777-0816-5506-97bc-d880e7e1da1f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20Aberdeen%20Elementary%20School%20students%20celebrate%20First%20Responders%20Awareness%20Day&body=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Faberdeen-elementary-school-students-celebrate-first-responders-awareness-day%2Farticle_3925b777-0816-5506-97bc-d880e7e1da1f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3925b777-0816-5506-97bc-d880e7e1da1f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-3925b777-0816-5506-97bc-d880e7e1da1f" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3925b777-0816-5506-97bc-d880e7e1da1f" class="carousel-inner"><div  class="item photo-7c2c8ab3-81f9-5083-84f9-84dfde7dd31e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Aberdeen Elementary School students celebrate First Responders Awareness Day","url":"/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html","uuid":"3925b777-0816-5506-97bc-d880e7e1da1f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-7c2c8ab3-81f9-5083-84f9-84dfde7dd31e" data-instance="#gallery-items-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal" data-target="#photo-carousel-3925b777-0816-5506-97bc-d880e7e1da1f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/c2/7c2c8ab3-81f9-5083-84f9-84dfde7dd31e/5fc652b821b90.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/c2/7c2c8ab3-81f9-5083-84f9-84dfde7dd31e/5fc652b821b90.image.jpg?resize=1396%2C930">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/c2/7c2c8ab3-81f9-5083-84f9-84dfde7dd31e/5fc652b821b90.image.jpg?resize=1396%2C930"
                    
                    alt="mcj-2020-11-25-news-responder-day-firefighters"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/c2/7c2c8ab3-81f9-5083-84f9-84dfde7dd31e/5fc652b821b90.image.jpg?resize=1396%2C930" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3925b777-0816-5506-97bc-d880e7e1da1f collapse in"><div class="caption-text"><p>Aberdeen firefighters, Jason O’Connor, right, and Guyvester Dobbs, explain fire safety to a group of students.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a8494c66-3597-11e7-8cc0-33baf7f28b6c-asset-7c2c8ab3-81f9-5083-84f9-84dfde7dd31e" class="tnt-byline asset-byline"  ><a href="https://www.djournal.com/users/profile/Ray%20Van%20Dusen">RAY VAN DUSEN/BUY AT PHOTOS.MONROECOUNTYJOURNAL.COM
<!--p:Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-96799e5e-5374-5f09-b490-3a403ed86626">
                            <div class="item-container">
				                <div data-track-object='{"title":"Aberdeen Elementary School students celebrate First Responders Awareness Day","url":"/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html","uuid":"3925b777-0816-5506-97bc-d880e7e1da1f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-96799e5e-5374-5f09-b490-3a403ed86626" data-instance="#gallery-items-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal" data-target="#photo-carousel-3925b777-0816-5506-97bc-d880e7e1da1f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1732">
            <meta itemprop="height" content="1196">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/9/67/96799e5e-5374-5f09-b490-3a403ed86626/5fc652b84b87d.image.jpg?resize=1396%2C964">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/9/67/96799e5e-5374-5f09-b490-3a403ed86626/5fc652b84b87d.image.jpg?resize=1396%2C964">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/9/67/96799e5e-5374-5f09-b490-3a403ed86626/5fc652b84b87d.image.jpg?resize=1396%2C964"
                    
                    alt="mcj-2020-11-25-news-responder-day-mrap"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1732"
                    height="1196"
                    data-src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/9/67/96799e5e-5374-5f09-b490-3a403ed86626/5fc652b84b87d.image.jpg?resize=1396%2C964" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3925b777-0816-5506-97bc-d880e7e1da1f collapse in"><div class="caption-text"><p><strong>Monroe County deputy Tyrone Heard</strong> explains a little bit about the sheriff’s office’s mine-resistant ambush protected vehicle and how it can be used for rescues.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a8494c66-3597-11e7-8cc0-33baf7f28b6c-asset-96799e5e-5374-5f09-b490-3a403ed86626" class="tnt-byline asset-byline"  ><a href="https://www.djournal.com/users/profile/Ray%20Van%20Dusen">Ray Van Dusen</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-081ce845-261a-5495-880e-0a5e1216f25c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Aberdeen Elementary School students celebrate First Responders Awareness Day","url":"/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html","uuid":"3925b777-0816-5506-97bc-d880e7e1da1f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-081ce845-261a-5495-880e-0a5e1216f25c" data-instance="#gallery-items-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal" data-target="#photo-carousel-3925b777-0816-5506-97bc-d880e7e1da1f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/0/81/081ce845-261a-5495-880e-0a5e1216f25c/5fc652b867015.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/0/81/081ce845-261a-5495-880e-0a5e1216f25c/5fc652b867015.image.jpg?resize=1396%2C930">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="mcj-2020-11-25-news-responder-day-exploring"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/0/81/081ce845-261a-5495-880e-0a5e1216f25c/5fc652b867015.image.jpg?resize=1396%2C930" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3925b777-0816-5506-97bc-d880e7e1da1f collapse in"><div class="caption-text"><p>Cemar Doss climbs into the back of the MRAP.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a8494c66-3597-11e7-8cc0-33baf7f28b6c-asset-081ce845-261a-5495-880e-0a5e1216f25c" class="tnt-byline asset-byline"  ><a href="https://www.djournal.com/users/profile/Ray%20Van%20Dusen">Ray Van Dusen</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a67b2bf4-ea69-5bda-a670-f50fa6010fea">
                            <div class="item-container">
				                <div data-track-object='{"title":"Aberdeen Elementary School students celebrate First Responders Awareness Day","url":"/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html","uuid":"3925b777-0816-5506-97bc-d880e7e1da1f","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-a67b2bf4-ea69-5bda-a670-f50fa6010fea" data-instance="#gallery-items-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal" data-target="#photo-carousel-3925b777-0816-5506-97bc-d880e7e1da1f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1841">
            <meta itemprop="height" content="1125">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/a/67/a67b2bf4-ea69-5bda-a670-f50fa6010fea/5fc652f42962a.image.jpg?resize=1396%2C853">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/a/67/a67b2bf4-ea69-5bda-a670-f50fa6010fea/5fc652f42962a.image.jpg?resize=1396%2C853">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="mcj-2020-11-25-news-responder-day-ambulance"
                    class="img-responsive owl-lazy default"
                    width="1841"
                    height="1125"
                    data-src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/a/67/a67b2bf4-ea69-5bda-a670-f50fa6010fea/5fc652f42962a.image.jpg?resize=1396%2C853" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3925b777-0816-5506-97bc-d880e7e1da1f collapse in"><div class="caption-text"><p>Aberdeen Police Department Investigator Dwayne Ealy and Monroe County 911 Director Donna Sanderson talk as a group of students leaves from seeing a MedStat ambulance.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a8494c66-3597-11e7-8cc0-33baf7f28b6c-asset-a67b2bf4-ea69-5bda-a670-f50fa6010fea" class="tnt-byline asset-byline"  ><a href="https://www.djournal.com/users/profile/Ray%20Van%20Dusen">Ray Van Dusen</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3925b777-0816-5506-97bc-d880e7e1da1f" data-smart-adunit="/132916964/djournal.com/monroe/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Faberdeen-elementary-school-students-celebrate-first-responders-awareness-day%2Farticle_3925b777-0816-5506-97bc-d880e7e1da1f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3925b777-0816-5506-97bc-d880e7e1da1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Aberdeen%20Elementary%20School%20students%20celebrate%20First%20Responders%20Awareness%20Day&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Faberdeen-elementary-school-students-celebrate-first-responders-awareness-day%2Farticle_3925b777-0816-5506-97bc-d880e7e1da1f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3925b777-0816-5506-97bc-d880e7e1da1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3925b777-0816-5506-97bc-d880e7e1da1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/3925b777-0816-5506-97bc-d880e7e1da1f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3925b777-0816-5506-97bc-d880e7e1da1f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20Aberdeen%20Elementary%20School%20students%20celebrate%20First%20Responders%20Awareness%20Day&body=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Faberdeen-elementary-school-students-celebrate-first-responders-awareness-day%2Farticle_3925b777-0816-5506-97bc-d880e7e1da1f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3925b777-0816-5506-97bc-d880e7e1da1f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3925b777-0816-5506-97bc-d880e7e1da1f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3925b777-0816-5506-97bc-d880e7e1da1f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3925b777-0816-5506-97bc-d880e7e1da1f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3925b777-0816-5506-97bc-d880e7e1da1f" class="save-list-3925b777-0816-5506-97bc-d880e7e1da1f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3925b777-0816-5506-97bc-d880e7e1da1f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>ABERDEEN – City and county first responders gave Aberdeen Elementary School students a peak into their professional lives Nov. 17 through First Responders Awareness Day.</p><p>Students got to see the Monroe County Sheriff’s Office’s Mine-Resistant Ambush Protected (MRAP) vehicle, Aberdeen Police Department patrol cars, an Aberdeen Fire Department fire engine, a MedStat ambulance and a Monroe County 911 response vehicle.</p><p>“When I first thought about First Responders Awareness Day, I wanted students to see them come together to make sure who’s keeping the community safe, from 911 to the fire department to ambulance services. Maybe one day, our students will be first reponders and protect their communities,” said Monroe County sheriff’s deputy Tyrone Heard, who previously served as the AES school resource officer.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Students learned about the importance of calling 911 in times of emergencies and what to do if there’s a fire. Heard added the timing for those lessons is important with the winter months coming and more people using heaters.</p><p>“I learned to not stay in the house if a fire breaks out and to get out,” said second-grader Jaiden Paine.</p><p>Students were impressed by seeing emergency response vehicles up close.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“If I see a car with lights on, it’s exciting. If it’s something bad that happened, it’s not that exciting,” said third-grader Hailey Drake.</p><p>Heard complimented 911’s role in emergency management.</p><p>“They take the calls and send them out to the police, fire departments and the ambulance service. They’re the tip of the spear and without them getting information out as it goes, I don’t know where we’d be,” he said.</p><p>Aberdeen Elementary School was the first school in the county to host the responders.</p><p>“I’m very excited for us to be the first. Officer Heard reached out to say he wanted to bring the MRAP, and I said that of course my students would love it. One student said he wants to be a Marine,” said AES Principal Lauren Fondren.</p><p>Heard plans for First Responders Awareness Day to be an annual event and for it to grow to include more medical personnel.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Faberdeen-elementary-school-students-celebrate-first-responders-awareness-day%2Farticle_3925b777-0816-5506-97bc-d880e7e1da1f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3925b777-0816-5506-97bc-d880e7e1da1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Aberdeen%20Elementary%20School%20students%20celebrate%20First%20Responders%20Awareness%20Day&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Faberdeen-elementary-school-students-celebrate-first-responders-awareness-day%2Farticle_3925b777-0816-5506-97bc-d880e7e1da1f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3925b777-0816-5506-97bc-d880e7e1da1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3925b777-0816-5506-97bc-d880e7e1da1f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/3925b777-0816-5506-97bc-d880e7e1da1f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3925b777-0816-5506-97bc-d880e7e1da1f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20Aberdeen%20Elementary%20School%20students%20celebrate%20First%20Responders%20Awareness%20Day&body=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Faberdeen-elementary-school-students-celebrate-first-responders-awareness-day%2Farticle_3925b777-0816-5506-97bc-d880e7e1da1f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3925b777-0816-5506-97bc-d880e7e1da1f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3925b777-0816-5506-97bc-d880e7e1da1f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3925b777-0816-5506-97bc-d880e7e1da1f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3925b777-0816-5506-97bc-d880e7e1da1f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3925b777-0816-5506-97bc-d880e7e1da1f" class="save-list-3925b777-0816-5506-97bc-d880e7e1da1f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3925b777-0816-5506-97bc-d880e7e1da1f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student'>Student</a>
            </li> <li>
                <a href="/search/?k=%22tyrone%20heard%22#tncms-source=keyword" class="tag-tyrone-heard label label-default" data-tncms-track-dmp='search: tyrone-heard'>Tyrone Heard</a>
            </li> <li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22social%20services%22#tncms-source=keyword" class="tag-social-services label label-default" data-tncms-track-dmp='search: social-services'>Social Services</a>
            </li> <li>
                <a href="/search/?k=%22first%20responders%20awareness%20day%22#tncms-source=keyword" class="tag-first-responders-awareness-day label label-default" data-tncms-track-dmp='search: first-responders-awareness-day'>First Responders Awareness Day</a>
            </li> <li>
                <a href="/search/?k=%22aberdeen%20elementary%20school%22#tncms-source=keyword" class="tag-aberdeen-elementary-school label label-default" data-tncms-track-dmp='search: aberdeen-elementary-school'>Aberdeen Elementary School</a>
            </li> <li>
                <a href="/search/?k=%22monroe%20county%22#tncms-source=keyword" class="tag-monroe-county label label-default" data-tncms-track-dmp='search: monroe-county'>Monroe County</a>
            </li> <li>
                <a href="/search/?k=%22vehicle%22#tncms-source=keyword" class="tag-vehicle label label-default" data-tncms-track-dmp='search: vehicle'>Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22ambulance%22#tncms-source=keyword" class="tag-ambulance label label-default" data-tncms-track-dmp='search: ambulance'>Ambulance</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-a8494c66-3597-11e7-8cc0-33baf7f28b6c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.djournal.com/users/profile/Ray%20Van%20Dusen" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Ray Van Dusen"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/58437337bb337735a0fc230cbae5f689?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.djournal.com/users/profile/Ray%20Van%20Dusen" rel="author" class="tnt-user-profile-link tnt-user-name">Ray Van Dusen</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-a8494c66-3597-11e7-8cc0-33baf7f28b6c" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=a8494c66-3597-11e7-8cc0-33baf7f28b6c&amp;s=start_time&amp;sd=desc" data-subject="Ray Van Dusen" data-description="Whenever Ray Van Dusen posts new content, you'll get an email delivered to your inbox with a link." data-name="Ray Van Dusen notification" data-author-id="a8494c66-3597-11e7-8cc0-33baf7f28b6c" data-user-url="https://www.djournal.com/users/">
        <i class="fas tnt-star"></i> Follow Ray Van Dusen
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.djournal.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.djournal.com/users/login/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Faberdeen-elementary-school-students-celebrate-first-responders-awareness-day%2Farticle_3925b777-0816-5506-97bc-d880e7e1da1f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.djournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fmonroe%2Fnews%2Faberdeen-elementary-school-students-celebrate-first-responders-awareness-day%2Farticle_3925b777-0816-5506-97bc-d880e7e1da1f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-945161" class="tncms-block"><section id="block-945161" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-945161 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-945161" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-945161" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"><div id="comments-container" class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'northeastmississippidailyjournal';
                        var disqus_identifier = '3925b777-0816-5506-97bc-d880e7e1da1f';
                        var disqus_title = 'Aberdeen Elementary School students celebrate First Responders Awareness Day';
                        var disqus_url = 'https://www.djournal.com/monroe/news/aberdeen-elementary-school-students-celebrate-first-responders-awareness-day/article_3925b777-0816-5506-97bc-d880e7e1da1f.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-956177" class="tncms-block site-weather padding-top"><div id="weather-956177" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/monroe/weather/?weather_zip=38821" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">33&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/monroe/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="38821"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-956177 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Amory, MS
                                
                                 <small>(38821)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny to partly cloudy. High near 55F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy. Low 32F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 2, 2020 @ 8:41 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/monroe/weather/?weather_zip=38821"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-956178" class="tncms-block div-lines"><section id="block-956178" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-956178 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Posts
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-956178-527bb166-8ba8-51e3-a4c4-0c6c361b1602" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-monroe tnt-sub-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/monroe/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/monroe/sports/it-s-time-to-shift-gears-away-from-football-season/article_527bb166-8ba8-51e3-a4c4-0c6c361b1602.html" class="tnt-asset-link">
        

        
            It’s time to shift gears away from football season</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-02T07:45:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-956178-639842ce-2605-50ee-bb52-fb4244691a4d" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-monroe tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-639842ce-2605-50ee-bb52-fb4244691a4d media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/monroe/sports/seminoles-find-shooting-groove-against-belmont/article_639842ce-2605-50ee-bb52-fb4244691a4d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Seminoles find shooting groove against Belmont"
                            class="img-responsive lazyload full default"
                            width="1316"
                            height="1316"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/9/f4/9f46b9dc-4899-5fff-81f1-6af07d2c930a/5fbef1e502378.image.jpg?crop=1316%2C1316%2C0%2C129&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/9/f4/9f46b9dc-4899-5fff-81f1-6af07d2c930a/5fbef1e502378.image.jpg?crop=1316%2C1316%2C0%2C129&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/9/f4/9f46b9dc-4899-5fff-81f1-6af07d2c930a/5fbef1e502378.image.jpg?crop=1316%2C1316%2C0%2C129&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/9/f4/9f46b9dc-4899-5fff-81f1-6af07d2c930a/5fbef1e502378.image.jpg?crop=1316%2C1316%2C0%2C129&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/9/f4/9f46b9dc-4899-5fff-81f1-6af07d2c930a/5fbef1e502378.image.jpg?crop=1316%2C1316%2C0%2C129&resize=881%2C881&order=crop%2Cresize 881w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/9/f4/9f46b9dc-4899-5fff-81f1-6af07d2c930a/5fbef1e502378.image.jpg?crop=1316%2C1316%2C0%2C129&resize=1316%2C1316&order=crop%2Cresize 1396w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/monroe/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/monroe/sports/seminoles-find-shooting-groove-against-belmont/article_639842ce-2605-50ee-bb52-fb4244691a4d.html" class="tnt-asset-link">
        

        
            Seminoles find shooting groove against Belmont</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-02T07:30:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-956178-6d275049-c8c3-5c27-aede-02b45c7aa4f6" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-monroe tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6d275049-c8c3-5c27-aede-02b45c7aa4f6 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/monroe/sports/panthers-second-half-not-enough-in-loss-to-caledonia/article_6d275049-c8c3-5c27-aede-02b45c7aa4f6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Panthers’ second half not enough in loss to Caledonia"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="1024"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/2/3e/23e984f9-b10e-53f0-b316-ea11bfa0ef5e/5fbef21f806d2.image.jpg?crop=1024%2C1024%2C256%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/2/3e/23e984f9-b10e-53f0-b316-ea11bfa0ef5e/5fbef21f806d2.image.jpg?crop=1024%2C1024%2C256%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/2/3e/23e984f9-b10e-53f0-b316-ea11bfa0ef5e/5fbef21f806d2.image.jpg?crop=1024%2C1024%2C256%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/2/3e/23e984f9-b10e-53f0-b316-ea11bfa0ef5e/5fbef21f806d2.image.jpg?crop=1024%2C1024%2C256%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/2/3e/23e984f9-b10e-53f0-b316-ea11bfa0ef5e/5fbef21f806d2.image.jpg?crop=1024%2C1024%2C256%2C0&resize=881%2C881&order=crop%2Cresize 881w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/2/3e/23e984f9-b10e-53f0-b316-ea11bfa0ef5e/5fbef21f806d2.image.jpg?crop=1024%2C1024%2C256%2C0&resize=1024%2C1024&order=crop%2Cresize 1396w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/monroe/sports" class="tnt-section-tag">Sports</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/monroe/sports/panthers-second-half-not-enough-in-loss-to-caledonia/article_6d275049-c8c3-5c27-aede-02b45c7aa4f6.html" class="tnt-asset-link">
        

        
            Panthers’ second half not enough in loss to Caledonia</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-02T07:15:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-956178-58c411f6-32ad-5f4a-8c09-e9564129b80b" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-monroe tnt-sub-section-living">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-58c411f6-32ad-5f4a-8c09-e9564129b80b media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/monroe/living/smithville-christmas-parade-canceled-for-the-year/article_58c411f6-32ad-5f4a-8c09-e9564129b80b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Smithville Christmas parade canceled for the year"
                            class="img-responsive lazyload full default"
                            width="703"
                            height="703"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/c/3a/c3a1ebee-06b3-53c9-84e1-833de887b485/5fc6551089f2c.image.jpg?crop=703%2C703%2C884%2C230&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/c/3a/c3a1ebee-06b3-53c9-84e1-833de887b485/5fc6551089f2c.image.jpg?crop=703%2C703%2C884%2C230&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/c/3a/c3a1ebee-06b3-53c9-84e1-833de887b485/5fc6551089f2c.image.jpg?crop=703%2C703%2C884%2C230&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/c/3a/c3a1ebee-06b3-53c9-84e1-833de887b485/5fc6551089f2c.image.jpg?crop=703%2C703%2C884%2C230&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/c/3a/c3a1ebee-06b3-53c9-84e1-833de887b485/5fc6551089f2c.image.jpg?crop=703%2C703%2C884%2C230&resize=703%2C703&order=crop%2Cresize 881w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/monroe/living" class="tnt-section-tag">Living</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/monroe/living/smithville-christmas-parade-canceled-for-the-year/article_58c411f6-32ad-5f4a-8c09-e9564129b80b.html" class="tnt-asset-link">
        

        
            Smithville Christmas parade canceled for the year</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-02T07:00:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-956178-307b6d8a-0d88-556a-95ae-89dc26fd493d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-monroe tnt-sub-section-news">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/monroe/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/monroe/news/monroe-county-s-property-tax-statements-going-out-this-week/article_307b6d8a-0d88-556a-95ae-89dc26fd493d.html" class="tnt-asset-link">
        

        
            Monroe County’s property tax statements going out this week</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-02T07:00:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-956178-c7ab2b14-6824-52d0-8a65-0356c3805762" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-monroe tnt-sub-section-living">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c7ab2b14-6824-52d0-8a65-0356c3805762 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/monroe/living/aberdeen-hosting-december-shopping-nights-holiday-fun/article_c7ab2b14-6824-52d0-8a65-0356c3805762.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Aberdeen hosting December shopping nights, holiday fun"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/3/6d/36df4dcb-7d33-568d-93fd-9a9e60ec79cd/5fc6527b6c408.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/3/6d/36df4dcb-7d33-568d-93fd-9a9e60ec79cd/5fc6527b6c408.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/3/6d/36df4dcb-7d33-568d-93fd-9a9e60ec79cd/5fc6527b6c408.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/3/6d/36df4dcb-7d33-568d-93fd-9a9e60ec79cd/5fc6527b6c408.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/3/6d/36df4dcb-7d33-568d-93fd-9a9e60ec79cd/5fc6527b6c408.image.jpg?crop=1175%2C1175%2C294%2C0&resize=881%2C881&order=crop%2Cresize 881w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/3/6d/36df4dcb-7d33-568d-93fd-9a9e60ec79cd/5fc6527b6c408.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1396w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/monroe/living" class="tnt-section-tag">Living</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/monroe/living/aberdeen-hosting-december-shopping-nights-holiday-fun/article_c7ab2b14-6824-52d0-8a65-0356c3805762.html" class="tnt-asset-link">
        

        
            Aberdeen hosting December shopping nights, holiday fun</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-02T07:00:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-950980" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950980" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950980');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-945484" class="tncms-block visible-lg visible-md"><section id="block-945484" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-945484 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/local/monroe-oktibbeha-counties-placed-under-governors-mask-mandate/article_38e0d8ed-fb50-5b6f-9fea-6b99830297cb.html" class="tnt-asset-link">
        

        
            Monroe, Oktibbeha counties placed under governor's mask mandate</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/local/shannon-native-welcomes-new-nettleton-home-in-virtual-dedication/article_8a8922df-3527-5dab-a4e6-db43943bfbfd.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Shannon native welcomes new Nettleton home in virtual dedication</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/toyota-awards-200-000-in-virtual-learning-grants-to-local-schools/article_38b4d839-73d8-51ae-b71b-ff7a8ed58d52.html" class="tnt-asset-link">
        

        
            Toyota awards $200,000 in virtual learning grants to local schools</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state-news/judge-rules-voters-with-underlying-health-conditions-may-vote-absentee-in-2020-election/article_3ba3ad8d-579d-5868-84b5-449971e15590.html" class="tnt-asset-link">
        

        
            Judge rules voters with underlying health conditions may vote absentee in 2020 election</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/commission-selects-magnolia-flag-for-november-ballot/article_ca4bdbeb-302f-5527-8f7c-947b59056ea0.html" class="tnt-asset-link">
        

        
            Commission selects magnolia flag for November ballot</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state-news/committee-narrows-flag-choices-to-five/article_0772411d-9185-572c-864c-8196651ae203.html" class="tnt-asset-link">
        

        
            Committee narrows flag choices to five</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/monroe/fallen-monroe-county-deputy-laid-to-rest/article_1286fd6b-786f-5678-af96-5e6b15358302.html" class="tnt-asset-link">
        

        
            Fallen Monroe County deputy laid to rest</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/monroe/funeral-services-planned-for-late-monroe-county-deputy/article_a0e69426-248a-5ab6-b3e7-f53c99fc0f7f.html" class="tnt-asset-link">
        

        
            Funeral services planned for late Monroe County deputy</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-945488" class="tncms-block"><var id="MercoLocal"><script id="MercoLocal-script" data-active="businesses" src="https://www.mercolocal.com/js/Embed.js?h=600&amp;affiliateId=33&amp;"></script></var></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-950986" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950986" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950986');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-950954" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950954" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950954');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-6 col-xs-12">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-956195" class="tncms-block padding-bottom footer-logo"><div id="site-logo-956195" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/monroe/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/df3c2cd0-d0de-11ea-8535-47c049be5e0c.png?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/df3c2cd0-d0de-11ea-8535-47c049be5e0c.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/df3c2cd0-d0de-11ea-8535-47c049be5e0c.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/df3c2cd0-d0de-11ea-8535-47c049be5e0c.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/df3c2cd0-d0de-11ea-8535-47c049be5e0c.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/df3c2cd0-d0de-11ea-8535-47c049be5e0c.png?resize=881%2C147 881w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/df3c2cd0-d0de-11ea-8535-47c049be5e0c.png 1396w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-954141" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-954141 default">
    
    <section id="block-954141" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/monroejournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.djournal.com",
  "sameAs" : ["https://www.facebook.com/monroejournal/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div class="clearfix visible-xs"></div>
    <div id="footer-col-two" class="col-md-4 col-sm-6 col-xs-12">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-950958" class="tncms-block"><section id="block-950958" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-950958 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-monroe"  href="/monroe/" >
                    <span class="nav-label">Monroe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/monroe/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/monroe/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/monroe/business/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-living"  href="/monroe/living/" >
                    <span class="nav-label">Living</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bridal"  href="/monroe/bridal/" >
                    <span class="nav-label">Bridal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/monroe/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/monroe/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/monroe/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/monroe/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/monroe/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-directory"  href="http://www.mercolocal.com/monroejournal"  target="_blank" rel="noopener">
                    <span class="nav-label">Directory</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div class="clearfix visible-sm visible-xs"></div>
    <div id="footer-col-three" class="col-md-4 col-sm-6 col-xs-12">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-950957" class="tncms-block"><section id="block-950957" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-950957 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/monroe/site/monroe_journal_advertise.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/staff/" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/monroe/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-950959" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-950959"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Daily Journal</a>, 1242 S Green St Tupelo, MS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-950960" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950960" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950960');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3925b777-0816-5506-97bc-d880e7e1da1f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12869.add('act', dmpData);_cc12869.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_3925b777_0816_5506_97bc_d880e7e1da1f_photo_modal = false;
                var gallery_changed_3925b777_0816_5506_97bc_d880e7e1da1f_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal .owl-stage-outer").height( $('#carousel-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3925b777_0816_5506_97bc_d880e7e1da1f_photo_modal = $('#gallery-items-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal').data('owlCarousel');
                $('#carousel-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3925b777_0816_5506_97bc_d880e7e1da1f_photo_modal.prev();
                });
                $('#carousel-3925b777-0816-5506-97bc-d880e7e1da1f-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3925b777_0816_5506_97bc_d880e7e1da1f_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_3925b777_0816_5506_97bc_d880e7e1da1f = false;
                var gallery_changed_3925b777_0816_5506_97bc_d880e7e1da1f = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-3925b777-0816-5506-97bc-d880e7e1da1f').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3925b777-0816-5506-97bc-d880e7e1da1f .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3925b777-0816-5506-97bc-d880e7e1da1f');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3925b777-0816-5506-97bc-d880e7e1da1f .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3925b777-0816-5506-97bc-d880e7e1da1f .owl-stage-outer").height( $('#carousel-3925b777-0816-5506-97bc-d880e7e1da1f .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-3925b777-0816-5506-97bc-d880e7e1da1f .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3925b777-0816-5506-97bc-d880e7e1da1f .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3925b777-0816-5506-97bc-d880e7e1da1f .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3925b777_0816_5506_97bc_d880e7e1da1f = $('#gallery-items-3925b777-0816-5506-97bc-d880e7e1da1f').data('owlCarousel');
                $('#carousel-3925b777-0816-5506-97bc-d880e7e1da1f .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3925b777_0816_5506_97bc_d880e7e1da1f.prev();
                });
                $('#carousel-3925b777-0816-5506-97bc-d880e7e1da1f .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3925b777_0816_5506_97bc_d880e7e1da1f.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12869.add('act', serviceData);_cc12869.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12869.add('act', dmpData);_cc12869.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>