
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.djournal.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;6941bd2a-96f8-11eb-9e47-bba38dce01ae&quot;:[]}" />
<meta name="tncms-criteria-ids" content="" />
<meta name="tncms-access-version" content="2021-04-06 17:41:42" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="871a2b92-88bf-5c54-9b04-b22610a27e0f" />
<meta name="keywords" content="batter, paul, braves, baseball, sport, cole roberts, infield, lead, parker clayton" />
<meta name="news_keywords" content="batter, paul, braves, baseball, sport, cole roberts, infield, lead, parker clayton" />
<meta name="description" content="NEW ALBANY - Nolan Brooks kept the Tishomingo County bats quiet on Tuesday as he tossed a 2-hitter and struck out 10 Braves en route to a 5-2 Division 1-4A" />
<meta name="author" content="DENNIS CLAYTON New Albany Gazette" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="&lt;meta name=&quot;google-site-verification&quot; content=&quot;lBU5Mn6gXHcY7Eh9SdmxNWsWsGchGpqcA4-ATr6_vIo&quot; /&gt;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.djournal.com/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?crop=1898%2C1068%2C0%2C12&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Brooks 2-hitter leads Bulldogs to 1-4A win" />
<meta property="og:description" content="NEW ALBANY - Nolan Brooks kept the Tishomingo County bats quiet on Tuesday as he tossed a 2-hitter and struck out 10 Braves en route to a 5-2 Division 1-4A" />
<meta property="og:site_name" content="Daily Journal" />
<meta property="og:section" content="New Albany Sports" />
<meta property="article:publisher" content="https://www.facebook.com/djournalnow/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DJournalnow" />
<meta name="twitter:creator" content="@https://twitter.com/denclayton" />
<meta name="twitter:image:alt" content="Nolan Brooks" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<meta name="parsely-post-id" content="871a2b92-88bf-5c54-9b04-b22610a27e0f" />
<meta name="parsely-title" content="Brooks 2-hitter leads Bulldogs to 1-4A win" />
<meta name="parsely-link" content="https://www.djournal.com/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?crop=1898%2C1068%2C0%2C12&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2021-04-08T08:57:00-0500" />
<meta name="parsely-section" content="New Albany Sports" />
<meta name="parsely-author" content="DENNIS CLAYTON New Albany Gazette" />
<meta name="parsely-tags" content="batter, paul, braves, baseball, sport, cole roberts, infield, lead, parker clayton" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.78b0163131a0eb95aef899d56f817c34.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic|PT+Serif&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/new-albany\/sports\/new-albany-sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"DENNIS CLAYTON\nNew Albany Gazette","id":"871a2b92-88bf-5c54-9b04-b22610a27e0f","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","parsely":"djournal.com","chartbeat":"63289"},"system":{"render_time":286},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-35418922-42"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12869/cc.js?ns=_cc12869" id="LOTCC_12869"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12869.add('tp', 'TNNW');
		_cc12869.add('act', ' User Login');
		_cc12869.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12869.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=12869/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 12869 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 71 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc12869.add('act', read_article);_cc12869.bcp();
    }, 35500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["batter","paul","braves","baseball","sport","cole roberts","infield","lead","parker clayton"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/new-albany/sports/new-albany-sports';
            
                gptAdSlots['ad-950987'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-950987').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950987'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/new-albany/sports/new-albany-sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-950980'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-950980').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950980'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/new-albany/sports/new-albany-sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250],[300,600]]).addSize([1200, 0], [[300, 250],[300,600]]).build();
                gptAdSlots['ad-950983'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-950983').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950983'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/new-albany/sports/new-albany-sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-950986'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-950986').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950986'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/new-albany/sports/new-albany-sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-950954'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-950954').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950954'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/new-albany/sports/new-albany-sports';
            
                gptAdSlots['ad-950960'] = googletag.defineSlot(adUnit, [1, 1], 'ad-950960').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950960'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Brooks 2-hitter leads Bulldogs to 1-4A win | New Albany Sports | djournal.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0048ff; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #2a3f92; }#site-header{ border-bottom: 3px solid #2a3f92; }#site-footer{ border-top: 3px solid #2a3f92; } .tnt-bg-accent { background-color: #2a3f92; } a .tnt-caret-down { color: #2a3f92; } .block-title .block-title-inner { border-color: #2a3f92; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #2a3f92; } .form-control:focus { border-bottom-color: #2a3f92; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.djournal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Brooks 2-hitter leads Bulldogs to 1-4A win | New Albany Sports | djournal.com" href="http://www.djournal.com/search/?f=rss&amp;t=article&amp;c=new-albany/sports/new-albany-sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.djournal.com/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
    // $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');
    // $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');
     $(".search-form-container .wrapper input[name='f_str_region']").attr("value","Mississippi");
     
     
            
 }); 
</script>


  <link rel="shortcut icon" type="image/x-icon" href="http://djournal.com/app/favicons/gazette.png" />
  
  







        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-871a2b92-88bf-5c54-9b04-b22610a27e0f  section-new-albany section-sports section-new-albany-sports type-article infinity-disabled" data-authors='[]' data-path="/new-albany/sports/new-albany-sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.djournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnew-albany%2Fsports%2Fnew-albany-sports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=DENNIS+CLAYTON%0ANew+Albany+Gazette&amp;tncms.asset.id=871a2b92-88bf-5c54-9b04-b22610a27e0f&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=djournal.com&amp;tncms.vendor.chartbeat=63289&amp;tncms.system.render_time=286&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-35418922-42&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.djournal.com/tncms/subscription/services/?promoCode="  data-software-version="1.31.0">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.djournal.com/users/login/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fnew-albany%2Fsports%2Fnew-albany-sports%2Fbrooks-2-hitter-leads-bulldogs-to-1-4a-win%2Farticle_871a2b92-88bf-5c54-9b04-b22610a27e0f.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="https://www.djournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fnew-albany%2Fsports%2Fnew-albany-sports%2Fbrooks-2-hitter-leads-bulldogs-to-1-4a-win%2Farticle_871a2b92-88bf-5c54-9b04-b22610a27e0f.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.djournal.com%2Fnew-albany%2Fsports%2Fnew-albany-sports%2Fbrooks-2-hitter-leads-bulldogs-to-1-4a-win%2Farticle_871a2b92-88bf-5c54-9b04-b22610a27e0f.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.djournal.com/users/admin/contribute/article/?assetid=871a2b92-88bf-5c54-9b04-b22610a27e0f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.djournal.com/users/admin/contribute/article/?from_section=/new-albany/sports/new-albany-sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.djournal.com/tncms/admin/editorial-asset/?edit=871a2b92-88bf-5c54-9b04-b22610a27e0f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-956283" class="tncms-block in-drawer padding-left padding-right"><div id="site-logo-956283" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/new-albany/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/125ceee6-d0ea-11ea-8535-07097b1b8d72.png?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/125ceee6-d0ea-11ea-8535-07097b1b8d72.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/125ceee6-d0ea-11ea-8535-07097b1b8d72.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/125ceee6-d0ea-11ea-8535-07097b1b8d72.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/125ceee6-d0ea-11ea-8535-07097b1b8d72.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/125ceee6-d0ea-11ea-8535-07097b1b8d72.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/125ceee6-d0ea-11ea-8535-07097b1b8d72.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/125ceee6-d0ea-11ea-8535-07097b1b8d72.png?resize=640%2C107 640w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/125ceee6-d0ea-11ea-8535-07097b1b8d72.png?resize=750%2C125 750w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/125ceee6-d0ea-11ea-8535-07097b1b8d72.png?resize=990%2C165 990w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/125ceee6-d0ea-11ea-8535-07097b1b8d72.png 1035w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1020"
            height="170"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-954152" class="tncms-block in-drawer social-links"><div class="follow-links-954152 default">
    
    <section id="block-954152" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NAGazettenow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/nagazettenow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/42973689/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/djournalms" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/djournalnow/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.djournal.com",
  "sameAs" : ["https://www.facebook.com/NAGazettenow/","https://twitter.com/nagazettenow","https://www.linkedin.com/company/42973689/","https://www.youtube.com/djournalms","https://www.instagram.com/djournalnow/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-950996" class="tncms-block hidden-md hidden-lg"><section id="block-950996" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-950996" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-950996" aria-labelledby="site-search-button-950996" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-950996-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-950996-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-950996" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-950996-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-950996').submit();
        return false;
    });

    $('#site-search-950996').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-950996 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-950996 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-950996-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-950997" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-950997" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.djournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fnew-albany%2Fsports%2Fnew-albany-sports%2Fbrooks-2-hitter-leads-bulldogs-to-1-4a-win%2Farticle_871a2b92-88bf-5c54-9b04-b22610a27e0f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.djournal.com/users/login/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fnew-albany%2Fsports%2Fnew-albany-sports%2Fbrooks-2-hitter-leads-bulldogs-to-1-4a-win%2Farticle_871a2b92-88bf-5c54-9b04-b22610a27e0f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.djournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-950997').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.djournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.djournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.djournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-950997').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.djournal.com/users/logout/" id="user-logout-form-950997"><input type="hidden" name="referer_url" value="https://www.djournal.com/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-945242" class="tncms-block"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-blah" data-target="#mobile-nav-left_menu-child-blah">
                                    <i class="fa tnt-chevron-down"></i>
                                </a><a>Publications</a>
                        </div>
                    </div>
<ul id="mobile-nav-left_menu-child-blah" class="collapse nav navbar-nav"><li><a href="/" title="Daily Journal">Daily Journal</a></li>
<li><a href="/itawamba/" title="Itawamba Times">Itawamba Times</a></li>
<!-- <li><a href="/oxford/" title="Oxford Citizen">Oxford Citizen</a></li> -->
<li><a href="/monroe/" title="Monroe County Journal">Monroe Journal</a></li>
<li><a href="/pontotoc/" title="Pontotoc Progress">Pontotoc Progress</a></li>
<li><a href="/sentinel/" title="Southern Sentinel">Southern Sentinel</a></li>
<li><a href="/chickasaw/" title="Chickasaw Journal">Chickasaw Journal</a></li>
<li><a href="/new-albany/" title="New Albany Gazette">New Albany Gazette</a></li>
<li><a href="/mbj" title="MS Business Journal">MS Business Journal</a></li>
<li><a href="https://mudandmagnolias.com/" title="Mud &amp; Magnolias">Mud &amp; Magnolias</a></li>
</ul></div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/new-albany/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new-albany/news/new-albany-news/"  class="nav-link tnt-section-new-albany">New Albany</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new-albany/news/union-county/"  class="nav-link tnt-section-union-county">Union County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new-albany/news/blue-springs/"  class="nav-link tnt-section-blue-springs">Blue Springs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new-albany/news/myrtle/"  class="nav-link tnt-section-myrtle">Myrtle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new-albany/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new-albany/news/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new-albany/news/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new-albany/news/public-records/"  class="nav-link tnt-section-public-records">Public Records</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/new-albany/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new-albany/sports/new-albany-sports/"  class="nav-link tnt-section-new-albany">New Albany</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new-albany/sports/east-union/"  class="nav-link tnt-section-east-union">East Union</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new-albany/sports/ingomar/"  class="nav-link tnt-section-ingomar">Ingomar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new-albany/sports/myrtle-sports/"  class="nav-link tnt-section-myrtle">Myrtle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new-albany/sports/west-union/"  class="nav-link tnt-section-west-union">West Union</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new-albany/sports/columns-sports/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/groups/589109835262624/"  target="_blank" rel="noopener" class="nav-link tnt-section-union-county-preps-wdennis-clayton">Union County preps w/Dennis Clayton</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/new-albany/business/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/new-albany/bridal/"  class="nav-link tnt-section-bridal">Bridal</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new-albany/bridal/announcement/"  class="nav-link tnt-section-view-announcements">View Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new-albany/bridal/bridal-announcement/"  class="nav-link tnt-section-submit-announcement">Submit Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/new-albany/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new-albany/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new-albany/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new-albany/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/new-albany/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/new-albany/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/new-albany/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/journalofhomes/"  class="nav-link tnt-section-journal-of-homes">Journal of Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-directory">Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-buy-sell">Buy & sell</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/journalofhomes/"  class="nav-link tnt-section-journal-of-homes">Journal of Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new-albany/site/new_albany_advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace"  class="nav-link tnt-section-business-directories">Business Directories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.mercolocal.com/newalbanygazette"  target="_blank" rel="noopener" class="nav-link tnt-section-shop-local">Shop Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.nemissjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new-albany/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://photos.djournal.com "  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos">Buy photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin"  class="nav-link tnt-section-user-dashboard">User Dashboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new-albany/site/new_albany_about_us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new-albany/site/new_albany_contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new-albany/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters"  class="nav-link tnt-section-email-newsletters">Email Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms Of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-950987" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950987" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950987');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-956286" class="tncms-block"><div id="site-logo-956286" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/new-albany/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/0c3aaad0-d0ea-11ea-8535-f7fb65651d08.png?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/0c3aaad0-d0ea-11ea-8535-f7fb65651d08.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/0c3aaad0-d0ea-11ea-8535-f7fb65651d08.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/0c3aaad0-d0ea-11ea-8535-f7fb65651d08.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/0c3aaad0-d0ea-11ea-8535-f7fb65651d08.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/0c3aaad0-d0ea-11ea-8535-f7fb65651d08.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/0c3aaad0-d0ea-11ea-8535-f7fb65651d08.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/0c3aaad0-d0ea-11ea-8535-f7fb65651d08.png?resize=640%2C107 640w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/0c3aaad0-d0ea-11ea-8535-f7fb65651d08.png?resize=750%2C125 750w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/0c3aaad0-d0ea-11ea-8535-f7fb65651d08.png?resize=990%2C165 990w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/0c3aaad0-d0ea-11ea-8535-f7fb65651d08.png 1035w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1020"
            height="170"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, April 8, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/new-albany/eedition" class="">e-Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-954151" class="tncms-block padding-top"><div class="follow-links-954151 pull-right">
    
    <section id="block-954151" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NAGazettenow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/NAGazettenow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/42973689/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/djournalms" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/djournalnow/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.djournal.com",
  "sameAs" : ["https://www.facebook.com/NAGazettenow/","https://twitter.com/NAGazettenow","https://www.linkedin.com/company/42973689/","https://www.youtube.com/djournalms","https://www.instagram.com/djournalnow/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-956285" class="tncms-block"><div id="site-logo-956285" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/new-albany/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/1d5ccfc8-d0ea-11ea-8535-63bbdcc23eec.png?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/1d5ccfc8-d0ea-11ea-8535-63bbdcc23eec.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/1d5ccfc8-d0ea-11ea-8535-63bbdcc23eec.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/1d5ccfc8-d0ea-11ea-8535-63bbdcc23eec.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/1d5ccfc8-d0ea-11ea-8535-63bbdcc23eec.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/1d5ccfc8-d0ea-11ea-8535-63bbdcc23eec.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/1d5ccfc8-d0ea-11ea-8535-63bbdcc23eec.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/1d5ccfc8-d0ea-11ea-8535-63bbdcc23eec.png?resize=640%2C107 640w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/1d5ccfc8-d0ea-11ea-8535-63bbdcc23eec.png?resize=750%2C125 750w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/1d5ccfc8-d0ea-11ea-8535-63bbdcc23eec.png?resize=990%2C165 990w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/1d5ccfc8-d0ea-11ea-8535-63bbdcc23eec.png 1035w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1020"
            height="170"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-950991" class="tncms-block nav-user"><div id="user-controls-950991" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.djournal.com/users/login/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fnew-albany%2Fsports%2Fnew-albany-sports%2Fbrooks-2-hitter-leads-bulldogs-to-1-4a-win%2Farticle_871a2b92-88bf-5c54-9b04-b22610a27e0f.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.djournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fnew-albany%2Fsports%2Fnew-albany-sports%2Fbrooks-2-hitter-leads-bulldogs-to-1-4a-win%2Farticle_871a2b92-88bf-5c54-9b04-b22610a27e0f.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.djournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.djournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.djournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-950991').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.djournal.com/users/logout/" id="user-logout-form-950991"><input type="hidden" name="referer_url" value="https://www.djournal.com/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-950989" class="tncms-block"><ul id="site-search-950989-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-950989" aria-labelledby="site-search-button-950989" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-950989-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-950989-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-950989" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-950989-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-950989').submit();
        return false;
    });

    $('#site-search-950989').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-950989 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-950989 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-950989-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-mud-magnolias"  href="https://mudandmagnolias.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Mud & Magnolias</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ms-business-journal"  href="/mbj/"  tabindex="0">
                    <span class="nav-label">MS Business Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-journal-of-homes"  href="/journalofhomes/"  tabindex="0">
                    <span class="nav-label">Journal of Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-itawamba-times"  href="/itawamba/"  tabindex="0">
                    <span class="nav-label">Itawamba Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-monroe-journal"  href="/monroe/"  tabindex="0">
                    <span class="nav-label">Monroe Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pontotoc-progress"  href="/pontotoc/"  tabindex="0">
                    <span class="nav-label">Pontotoc Progress</span>
                </a></li><li>
                <a class="nav-link   tnt-section-southern-sentinel"  href="/tippah/"  tabindex="0">
                    <span class="nav-label">Southern Sentinel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chickasaw-journal"  href="/chickasaw/"  tabindex="0">
                    <span class="nav-label">Chickasaw Journal</span>
                </a></li><li>
                <a class="nav-link  nav-home  tnt-section-return-to-daily-journal"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Return to Daily Journal</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/new-albany/site/new_albany_advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shop-local"  href="http://www.mercolocal.com/newalbanygazette"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Shop Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auto"  href="/classifieds/vehicle/"  tabindex="0">
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="http://www.nemissjobs.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-journal-of-homes"  href="/journalofhomes/"  tabindex="0">
                    <span class="nav-label">Journal of Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/new-albany/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buy-photos"  href="https://djphotos.photoshelter.com/index#!/index"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Buy Photos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-user-dashboard"  href="/users/admin/"  tabindex="0">
                    <span class="nav-label">User Dashboard</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/new-albany/site/new_albany_about_us.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/new-albany/site/new_albany_contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv-listings"  href="/tvlistings/"  tabindex="0">
                    <span class="nav-label">TV Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/new-albany/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/site/contests_page.html"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-event-tickets"  href="/site/top_40_under_40_tickets.html"  tabindex="0">
                    <span class="nav-label">Event Tickets</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-span-class-btn-btn-primary-btn-sm-subscribespan"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label"><span class="btn btn-primary btn-sm">Subscribe</span></span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-home"  href="/new-albany/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/new-albany/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/new-albany/obituaries/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legislature"  href="/news/state-news/legislative-session/"  tabindex="0">
                    <span class="nav-label">Legislature</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/news/local/municipal-elections/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-871a2b92-88bf-5c54-9b04-b22610a27e0f" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-871a2b92-88bf-5c54-9b04-b22610a27e0f" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-871a2b92-88bf-5c54-9b04-b22610a27e0f-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-871a2b92-88bf-5c54-9b04-b22610a27e0f-photo-modal" class="carousel-inner"><div  class="item photo-d15e3f64-ab33-50ce-97d1-aead72001cd8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Brooks 2-hitter leads Bulldogs to 1-4A win","url":"/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html","uuid":"871a2b92-88bf-5c54-9b04-b22610a27e0f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/d/15/d15e3f64-ab33-50ce-97d1-aead72001cd8/606f2a27167d2.image.jpg?resize=1396%2C1004"
                    
                    alt="Lew Creekmore"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1698"
                    height="1221"
                    data-src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/d/15/d15e3f64-ab33-50ce-97d1-aead72001cd8/606f2a27167d2.image.jpg?resize=1396%2C1004" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-871a2b92-88bf-5c54-9b04-b22610a27e0f-photo-modal" data-target=".caption-inner-871a2b92-88bf-5c54-9b04-b22610a27e0f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-871a2b92-88bf-5c54-9b04-b22610a27e0f-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lew Creekmore drove in the tie-breaking run in the fifth with his RBI single.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-8c1d4c36-256b-11e7-8522-af80b1f9ab06-asset-d15e3f64-ab33-50ce-97d1-aead72001cd8" class="tnt-byline asset-byline"  ><a href="https://www.djournal.com/users/profile/Dennis%20Clayton">By DENNIS CLAYTON
New Albany Gazette</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Flew-creekmore%2Fimage_d15e3f64-ab33-50ce-97d1-aead72001cd8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lew-creekmore/image_d15e3f64-ab33-50ce-97d1-aead72001cd8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d15e3f64-ab33-50ce-97d1-aead72001cd8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lew%20Creekmore&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Flew-creekmore%2Fimage_d15e3f64-ab33-50ce-97d1-aead72001cd8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lew-creekmore/image_d15e3f64-ab33-50ce-97d1-aead72001cd8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d15e3f64-ab33-50ce-97d1-aead72001cd8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/lew-creekmore/image_d15e3f64-ab33-50ce-97d1-aead72001cd8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lew-creekmore/image_d15e3f64-ab33-50ce-97d1-aead72001cd8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d15e3f64-ab33-50ce-97d1-aead72001cd8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/d15e3f64-ab33-50ce-97d1-aead72001cd8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d15e3f64-ab33-50ce-97d1-aead72001cd8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20Lew%20Creekmore&body=https%3A%2F%2Fwww.djournal.com%2Flew-creekmore%2Fimage_d15e3f64-ab33-50ce-97d1-aead72001cd8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d15e3f64-ab33-50ce-97d1-aead72001cd8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lew-creekmore/image_d15e3f64-ab33-50ce-97d1-aead72001cd8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d15e3f64-ab33-50ce-97d1-aead72001cd8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d15e3f64-ab33-50ce-97d1-aead72001cd8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d15e3f64-ab33-50ce-97d1-aead72001cd8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d15e3f64-ab33-50ce-97d1-aead72001cd8" class="save-list-d15e3f64-ab33-50ce-97d1-aead72001cd8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d15e3f64-ab33-50ce-97d1-aead72001cd8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6eb8782e-1973-56e1-a57a-b61159e96cc4">
                            <div class="item-container">
				                <div data-track-object='{"title":"Brooks 2-hitter leads Bulldogs to 1-4A win","url":"/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html","uuid":"871a2b92-88bf-5c54-9b04-b22610a27e0f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/eb/6eb8782e-1973-56e1-a57a-b61159e96cc4/606f2a62126ac.image.jpg?resize=1396%2C893"
                    
                    alt="Parker Clayton"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1800"
                    height="1152"
                    data-src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/eb/6eb8782e-1973-56e1-a57a-b61159e96cc4/606f2a62126ac.image.jpg?resize=1396%2C893" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-871a2b92-88bf-5c54-9b04-b22610a27e0f-photo-modal" data-target=".caption-inner-871a2b92-88bf-5c54-9b04-b22610a27e0f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-871a2b92-88bf-5c54-9b04-b22610a27e0f-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Parker Clayton gets a comfortable walking lead at third before scoring on Lew Creekmore's RBI single.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-8c1d4c36-256b-11e7-8522-af80b1f9ab06-asset-6eb8782e-1973-56e1-a57a-b61159e96cc4" class="tnt-byline asset-byline"  ><a href="https://www.djournal.com/users/profile/Dennis%20Clayton">By DENNIS CLAYTON
New Albany Gazette</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Fparker-clayton%2Fimage_6eb8782e-1973-56e1-a57a-b61159e96cc4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/parker-clayton/image_6eb8782e-1973-56e1-a57a-b61159e96cc4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eb8782e-1973-56e1-a57a-b61159e96cc4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Parker%20Clayton&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Fparker-clayton%2Fimage_6eb8782e-1973-56e1-a57a-b61159e96cc4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/parker-clayton/image_6eb8782e-1973-56e1-a57a-b61159e96cc4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eb8782e-1973-56e1-a57a-b61159e96cc4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/parker-clayton/image_6eb8782e-1973-56e1-a57a-b61159e96cc4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/parker-clayton/image_6eb8782e-1973-56e1-a57a-b61159e96cc4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eb8782e-1973-56e1-a57a-b61159e96cc4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/6eb8782e-1973-56e1-a57a-b61159e96cc4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6eb8782e-1973-56e1-a57a-b61159e96cc4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20Parker%20Clayton&body=https%3A%2F%2Fwww.djournal.com%2Fparker-clayton%2Fimage_6eb8782e-1973-56e1-a57a-b61159e96cc4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6eb8782e-1973-56e1-a57a-b61159e96cc4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/parker-clayton/image_6eb8782e-1973-56e1-a57a-b61159e96cc4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6eb8782e-1973-56e1-a57a-b61159e96cc4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6eb8782e-1973-56e1-a57a-b61159e96cc4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6eb8782e-1973-56e1-a57a-b61159e96cc4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6eb8782e-1973-56e1-a57a-b61159e96cc4" class="save-list-6eb8782e-1973-56e1-a57a-b61159e96cc4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6eb8782e-1973-56e1-a57a-b61159e96cc4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Brooks 2-hitter leads Bulldogs to 1-4A win","url":"/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html","uuid":"871a2b92-88bf-5c54-9b04-b22610a27e0f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="John Stacks"
                    class="img-responsive owl-lazy default"
                    width="1773"
                    height="1168"
                    data-src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/4/f6/4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e/606f2ada81cca.image.jpg?resize=1396%2C920" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-871a2b92-88bf-5c54-9b04-b22610a27e0f-photo-modal" data-target=".caption-inner-871a2b92-88bf-5c54-9b04-b22610a27e0f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-871a2b92-88bf-5c54-9b04-b22610a27e0f-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>John Stacks takes the throw at first from a Bulldog teammate to retire the batter.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-8c1d4c36-256b-11e7-8522-af80b1f9ab06-asset-4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e" class="tnt-byline asset-byline"  ><a href="https://www.djournal.com/users/profile/Dennis%20Clayton">By DENNIS CLAYTON
New Albany Gazette</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Fjohn-stacks%2Fimage_4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/john-stacks/image_4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20Stacks&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Fjohn-stacks%2Fimage_4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/john-stacks/image_4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/john-stacks/image_4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/john-stacks/image_4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20John%20Stacks&body=https%3A%2F%2Fwww.djournal.com%2Fjohn-stacks%2Fimage_4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/john-stacks/image_4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e" class="save-list-4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-871a2b92-88bf-5c54-9b04-b22610a27e0f').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-871a2b92-88bf-5c54-9b04-b22610a27e0f').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-871a2b92-88bf-5c54-9b04-b22610a27e0f" class="asset article-default"  data-url="https://www.djournal.com/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="NEW ALBANY - Nolan Brooks kept the Tishomingo County bats quiet on Tuesday as he tossed a 2-hitter and struck out 10 Braves en route to a 5-2 Division 1-4A win.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?crop=1898%2C1068%2C0%2C12&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="djournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.djournal.com/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html" />
    <style>
                .asset-paging .direction {
                    color: #2a3f92;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.djournal.com\/tncms\/search\/mlt\/?origin=871a2b92-88bf-5c54-9b04-b22610a27e0f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"871a2b92-88bf-5c54-9b04-b22610a27e0f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-871a2b92-88bf-5c54-9b04-b22610a27e0f" class="asset-paging">
                <div id="paging-prev-871a2b92-88bf-5c54-9b04-b22610a27e0f" class="paging-link prev offset"></div>
                <div id="paging-next-871a2b92-88bf-5c54-9b04-b22610a27e0f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div id="asset-masthead-image-8e8dc1d3-4cf0-54f7-88bb-25b964204ae8" class="asset-masthead-image">
        
        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1898">
            <meta itemprop="height" content="1092">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?resize=200%2C115">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?resize=200%2C115">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nolan Brooks"
                            class="img-responsive lazyload full default"
                            width="1898"
                            height="1092"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?resize=150%2C86 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?resize=200%2C115 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?resize=225%2C129 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?resize=300%2C173 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?resize=400%2C230 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?resize=540%2C311 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?resize=640%2C368 640w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?resize=750%2C432 750w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?resize=990%2C570 990w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?resize=1035%2C595 1035w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?resize=1200%2C690 1200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?resize=1333%2C767 1333w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?resize=1476%2C849 1476w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?resize=1898%2C1092 2008w" />
            </div>
        
            <div class="caption-overlay caption">
                <button class="fas tnt-plus-circle pull-right caption-toggle" data-toggle="collapse" data-target="#asset-masthead-image-8e8dc1d3-4cf0-54f7-88bb-25b964204ae8 .caption-inner"></button>
                <div class="caption-inner collapse collapsed">
                        <div class="caption-text"><p>Nolan Brooks limited Tishomingo County to two runs on two hits and struck out 10 in his complete game win.</p></div>
                    
                    
                        <div class="credit"><span id="author-8c1d4c36-256b-11e7-8522-af80b1f9ab06-asset-8e8dc1d3-4cf0-54f7-88bb-25b964204ae8" class="tnt-byline asset-byline"  ><a href="https://www.djournal.com/users/profile/Dennis%20Clayton">By DENNIS CLAYTON
New Albany Gazette</a></span>
                </div>
                    
                </div>
                
            </div>
            <span class="clearfix"></span>
        
    </div>
    <style>
        #asset-masthead-image-8e8dc1d3-4cf0-54f7-88bb-25b964204ae8 {
            max-width: 1898px;
        }
    </style>
    
<div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Brooks 2-hitter leads Bulldogs to 1-4A win
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-8c1d4c36-256b-11e7-8522-af80b1f9ab06-asset-871a2b92-88bf-5c54-9b04-b22610a27e0f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.djournal.com/users/profile/Dennis%20Clayton">By DENNIS CLAYTON
New Albany Gazette</a></span>
                
                    <div id="author-popup-8c1d4c36-256b-11e7-8522-af80b1f9ab06-asset-871a2b92-88bf-5c54-9b04-b22610a27e0f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-8c1d4c36-256b-11e7-8522-af80b1f9ab06">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.djournal.com/users/profile/Dennis%20Clayton" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Dennis Clayton"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/avatars/8/c1/d4c/8c1d4c36-256b-11e7-8522-af80b1f9ab06.3a64847b61fca4c47a7f8f38fd95d342.png?_dc=1613670585"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.djournal.com/users/profile/Dennis%20Clayton" rel="author" class="tnt-user-profile-link tnt-user-name">Dennis Clayton</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/denclayton" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dennis.clayton@journalinc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-8c1d4c36-256b-11e7-8522-af80b1f9ab06-asset-871a2b92-88bf-5c54-9b04-b22610a27e0f').popover({
                            content: $('#author-popup-8c1d4c36-256b-11e7-8522-af80b1f9ab06-asset-871a2b92-88bf-5c54-9b04-b22610a27e0f-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-04-08T08:57:00-05:00" class="tnt-date asset-date text-muted">
            Apr 8, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-08T08:57:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-08T08:57:00-05:00">
    <meta itemprop="datePublished" content="2021-04-08T08:57:00-05:00">
    <meta itemprop="dateModified" content="2021-04-08T08:57:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Fnew-albany%2Fsports%2Fnew-albany-sports%2Fbrooks-2-hitter-leads-bulldogs-to-1-4a-win%2Farticle_871a2b92-88bf-5c54-9b04-b22610a27e0f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"871a2b92-88bf-5c54-9b04-b22610a27e0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Brooks%202-hitter%20leads%20Bulldogs%20to%201-4A%20win&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Fnew-albany%2Fsports%2Fnew-albany-sports%2Fbrooks-2-hitter-leads-bulldogs-to-1-4a-win%2Farticle_871a2b92-88bf-5c54-9b04-b22610a27e0f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"871a2b92-88bf-5c54-9b04-b22610a27e0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"871a2b92-88bf-5c54-9b04-b22610a27e0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/871a2b92-88bf-5c54-9b04-b22610a27e0f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"871a2b92-88bf-5c54-9b04-b22610a27e0f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20Brooks%202-hitter%20leads%20Bulldogs%20to%201-4A%20win&body=https%3A%2F%2Fwww.djournal.com%2Fnew-albany%2Fsports%2Fnew-albany-sports%2Fbrooks-2-hitter-leads-bulldogs-to-1-4a-win%2Farticle_871a2b92-88bf-5c54-9b04-b22610a27e0f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"871a2b92-88bf-5c54-9b04-b22610a27e0f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div><div id="asset-showcase-image-5bc05be0-50d5-5a69-87c3-17f007dcce58" class="asset-showcase-image  subscriber-hide tnt-width-full-viewport">
        
        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1801">
            <meta itemprop="height" content="1151">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/5/bc/5bc05be0-50d5-5a69-87c3-17f007dcce58/606f29b324e64.image.jpg?resize=1396%2C892">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/5/bc/5bc05be0-50d5-5a69-87c3-17f007dcce58/606f29b324e64.image.jpg?resize=1396%2C892">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Collin Paul"
                            class="img-responsive lazyload full default"
                            width="1801"
                            height="1151"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/5/bc/5bc05be0-50d5-5a69-87c3-17f007dcce58/606f29b324e64.image.jpg?resize=150%2C96 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/5/bc/5bc05be0-50d5-5a69-87c3-17f007dcce58/606f29b324e64.image.jpg?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/5/bc/5bc05be0-50d5-5a69-87c3-17f007dcce58/606f29b324e64.image.jpg?resize=225%2C144 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/5/bc/5bc05be0-50d5-5a69-87c3-17f007dcce58/606f29b324e64.image.jpg?resize=300%2C192 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/5/bc/5bc05be0-50d5-5a69-87c3-17f007dcce58/606f29b324e64.image.jpg?resize=400%2C256 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/5/bc/5bc05be0-50d5-5a69-87c3-17f007dcce58/606f29b324e64.image.jpg?resize=540%2C345 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/5/bc/5bc05be0-50d5-5a69-87c3-17f007dcce58/606f29b324e64.image.jpg?resize=640%2C409 640w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/5/bc/5bc05be0-50d5-5a69-87c3-17f007dcce58/606f29b324e64.image.jpg?resize=750%2C479 750w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/5/bc/5bc05be0-50d5-5a69-87c3-17f007dcce58/606f29b324e64.image.jpg?resize=990%2C633 990w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/5/bc/5bc05be0-50d5-5a69-87c3-17f007dcce58/606f29b324e64.image.jpg?resize=1035%2C661 1035w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/5/bc/5bc05be0-50d5-5a69-87c3-17f007dcce58/606f29b324e64.image.jpg?resize=1200%2C767 1200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/5/bc/5bc05be0-50d5-5a69-87c3-17f007dcce58/606f29b324e64.image.jpg?resize=1333%2C852 1333w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/5/bc/5bc05be0-50d5-5a69-87c3-17f007dcce58/606f29b324e64.image.jpg?resize=1476%2C943 1476w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/5/bc/5bc05be0-50d5-5a69-87c3-17f007dcce58/606f29b324e64.image.jpg?resize=1801%2C1151 2008w" />
            </div>
        
            <div class="caption-overlay caption">
                <button class="fas tnt-plus-circle pull-right caption-toggle" data-toggle="collapse" data-target="#asset-showcase-image-5bc05be0-50d5-5a69-87c3-17f007dcce58 .caption-inner"></button>
                <div class="caption-inner collapse collapsed">
                        <div class="caption-text"><p>Collin Paul was the key at the plate for the Bulldogs as he drove in four runs on two hits.</p></div>
                    
                    
                        <div class="credit"><span id="author-8c1d4c36-256b-11e7-8522-af80b1f9ab06-asset-5bc05be0-50d5-5a69-87c3-17f007dcce58" class="tnt-byline asset-byline"  ><a href="https://www.djournal.com/users/profile/Dennis%20Clayton">By DENNIS CLAYTON
New Albany Gazette</a></span>
                </div>
                    
                </div>
                
                <span class="clearfix"></span>
            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-871a2b92-88bf-5c54-9b04-b22610a27e0f" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-871a2b92-88bf-5c54-9b04-b22610a27e0f" class="carousel-inner"><div  class="item photo-d15e3f64-ab33-50ce-97d1-aead72001cd8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Brooks 2-hitter leads Bulldogs to 1-4A win","url":"/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html","uuid":"871a2b92-88bf-5c54-9b04-b22610a27e0f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-d15e3f64-ab33-50ce-97d1-aead72001cd8" data-instance="#gallery-items-871a2b92-88bf-5c54-9b04-b22610a27e0f-photo-modal" data-target="#photo-carousel-871a2b92-88bf-5c54-9b04-b22610a27e0f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1698">
            <meta itemprop="height" content="1221">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/d/15/d15e3f64-ab33-50ce-97d1-aead72001cd8/606f2a27167d2.image.jpg?resize=1396%2C1004">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/d/15/d15e3f64-ab33-50ce-97d1-aead72001cd8/606f2a27167d2.image.jpg?resize=1396%2C1004">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/d/15/d15e3f64-ab33-50ce-97d1-aead72001cd8/606f2a27167d2.image.jpg?resize=1396%2C1004"
                    
                    alt="Lew Creekmore"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1698"
                    height="1221"
                    data-src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/d/15/d15e3f64-ab33-50ce-97d1-aead72001cd8/606f2a27167d2.image.jpg?resize=1396%2C1004" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-871a2b92-88bf-5c54-9b04-b22610a27e0f collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lew Creekmore drove in the tie-breaking run in the fifth with his RBI single.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-8c1d4c36-256b-11e7-8522-af80b1f9ab06-asset-d15e3f64-ab33-50ce-97d1-aead72001cd8" class="tnt-byline asset-byline"  ><a href="https://www.djournal.com/users/profile/Dennis%20Clayton">By DENNIS CLAYTON
New Albany Gazette</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6eb8782e-1973-56e1-a57a-b61159e96cc4">
                            <div class="item-container">
				                <div data-track-object='{"title":"Brooks 2-hitter leads Bulldogs to 1-4A win","url":"/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html","uuid":"871a2b92-88bf-5c54-9b04-b22610a27e0f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-6eb8782e-1973-56e1-a57a-b61159e96cc4" data-instance="#gallery-items-871a2b92-88bf-5c54-9b04-b22610a27e0f-photo-modal" data-target="#photo-carousel-871a2b92-88bf-5c54-9b04-b22610a27e0f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1800">
            <meta itemprop="height" content="1152">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/eb/6eb8782e-1973-56e1-a57a-b61159e96cc4/606f2a62126ac.image.jpg?resize=1396%2C893">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/eb/6eb8782e-1973-56e1-a57a-b61159e96cc4/606f2a62126ac.image.jpg?resize=1396%2C893">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/eb/6eb8782e-1973-56e1-a57a-b61159e96cc4/606f2a62126ac.image.jpg?resize=1396%2C893"
                    
                    alt="Parker Clayton"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1800"
                    height="1152"
                    data-src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/eb/6eb8782e-1973-56e1-a57a-b61159e96cc4/606f2a62126ac.image.jpg?resize=1396%2C893" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-871a2b92-88bf-5c54-9b04-b22610a27e0f collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Parker Clayton gets a comfortable walking lead at third before scoring on Lew Creekmore's RBI single.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-8c1d4c36-256b-11e7-8522-af80b1f9ab06-asset-6eb8782e-1973-56e1-a57a-b61159e96cc4" class="tnt-byline asset-byline"  ><a href="https://www.djournal.com/users/profile/Dennis%20Clayton">By DENNIS CLAYTON
New Albany Gazette</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Brooks 2-hitter leads Bulldogs to 1-4A win","url":"/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html","uuid":"871a2b92-88bf-5c54-9b04-b22610a27e0f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e" data-instance="#gallery-items-871a2b92-88bf-5c54-9b04-b22610a27e0f-photo-modal" data-target="#photo-carousel-871a2b92-88bf-5c54-9b04-b22610a27e0f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1773">
            <meta itemprop="height" content="1168">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/4/f6/4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e/606f2ada81cca.image.jpg?resize=1396%2C920">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/4/f6/4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e/606f2ada81cca.image.jpg?resize=1396%2C920">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="John Stacks"
                    class="img-responsive owl-lazy default"
                    width="1773"
                    height="1168"
                    data-src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/4/f6/4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e/606f2ada81cca.image.jpg?resize=1396%2C920" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-871a2b92-88bf-5c54-9b04-b22610a27e0f collapse in"><div class="caption-text"><div class="subscriber-preview"><p>John Stacks takes the throw at first from a Bulldog teammate to retire the batter.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-8c1d4c36-256b-11e7-8522-af80b1f9ab06-asset-4f6d0f49-f2f0-5bd7-a0ed-d6fc390ad23e" class="tnt-byline asset-byline"  ><a href="https://www.djournal.com/users/profile/Dennis%20Clayton">By DENNIS CLAYTON
New Albany Gazette</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="871a2b92-88bf-5c54-9b04-b22610a27e0f" data-smart-adunit="/132916964/djournal.com/new-albany/sports/new-albany-sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Fnew-albany%2Fsports%2Fnew-albany-sports%2Fbrooks-2-hitter-leads-bulldogs-to-1-4a-win%2Farticle_871a2b92-88bf-5c54-9b04-b22610a27e0f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"871a2b92-88bf-5c54-9b04-b22610a27e0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Brooks%202-hitter%20leads%20Bulldogs%20to%201-4A%20win&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Fnew-albany%2Fsports%2Fnew-albany-sports%2Fbrooks-2-hitter-leads-bulldogs-to-1-4a-win%2Farticle_871a2b92-88bf-5c54-9b04-b22610a27e0f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"871a2b92-88bf-5c54-9b04-b22610a27e0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"871a2b92-88bf-5c54-9b04-b22610a27e0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/871a2b92-88bf-5c54-9b04-b22610a27e0f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"871a2b92-88bf-5c54-9b04-b22610a27e0f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20Brooks%202-hitter%20leads%20Bulldogs%20to%201-4A%20win&body=https%3A%2F%2Fwww.djournal.com%2Fnew-albany%2Fsports%2Fnew-albany-sports%2Fbrooks-2-hitter-leads-bulldogs-to-1-4a-win%2Farticle_871a2b92-88bf-5c54-9b04-b22610a27e0f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"871a2b92-88bf-5c54-9b04-b22610a27e0f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"871a2b92-88bf-5c54-9b04-b22610a27e0f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-871a2b92-88bf-5c54-9b04-b22610a27e0f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="871a2b92-88bf-5c54-9b04-b22610a27e0f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="871a2b92-88bf-5c54-9b04-b22610a27e0f" class="save-list-871a2b92-88bf-5c54-9b04-b22610a27e0f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="871a2b92-88bf-5c54-9b04-b22610a27e0f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>NEW ALBANY - Nolan Brooks kept the Tishomingo County bats quiet on Tuesday as he tossed a 2-hitter and struck out 10 Braves en route to a 5-2 Division 1-4A win. </p></div><div class="subscriber-only"><p>Collin Paul gave Brooks plenty of help at the plate as he drove in four of the five Bulldog runs. </p></div><div class="subscriber-only"><p>Brooks only had two innings that gave him issues, the first batter up for the Braves hit a leadoff double in the first and later scored. The other run scored in the third inning as the leadoff batter reached and scored on a RBI single. </p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Paul gave the Bulldogs a brief lead in the second inning as he tripled to drive in Micah Reed, who had reached after being hit by a pitch. The throw from the cutoff got away from the Braves infield which allowed Paul to score on the play for the 2-1 lead. </p></div><div class="subscriber-only"><p>The Bulldogs took the lead in the bottom of the fifth as they scored three runs with two outs. </p></div><div class="subscriber-only"><p>Parker Clayton reached on an infield single to start the frame and moved over to second on Jacob Brooks grounder to third. He later moved to third following an error.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Lew Creekmore came up with two out, Clayton on third and delivered the tie-breaking single to score Clayton. </p></div><div class="subscriber-only"><p>Cole Roberts walked and Reed was hit-by-pitch to load the bases and Paul stepped into the batters box. </p></div><div class="subscriber-only"><p>Paul delivered a 2-RBI single down the right field line to score Creekmore and Roberts and give New Albany the 5-2 lead. </p></div><div class="subscriber-only"><p>Brooks sat the Braves down in order in the sixth, picking up two strikeouts. He struck out the first two batters in the seventh, but hit a small bump after waling the next two Braves to put runners at first and second. </p></div><div class="subscriber-only"><p>However, Brooks bounced back to get the game ending strikeout and earn the complete game win by the 5-2 margin. </p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:dennis.clayton@djournal.com" target="_blank">dennis.clayton@djournal.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Fnew-albany%2Fsports%2Fnew-albany-sports%2Fbrooks-2-hitter-leads-bulldogs-to-1-4a-win%2Farticle_871a2b92-88bf-5c54-9b04-b22610a27e0f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"871a2b92-88bf-5c54-9b04-b22610a27e0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Brooks%202-hitter%20leads%20Bulldogs%20to%201-4A%20win&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Fnew-albany%2Fsports%2Fnew-albany-sports%2Fbrooks-2-hitter-leads-bulldogs-to-1-4a-win%2Farticle_871a2b92-88bf-5c54-9b04-b22610a27e0f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"871a2b92-88bf-5c54-9b04-b22610a27e0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"871a2b92-88bf-5c54-9b04-b22610a27e0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/871a2b92-88bf-5c54-9b04-b22610a27e0f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"871a2b92-88bf-5c54-9b04-b22610a27e0f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20Brooks%202-hitter%20leads%20Bulldogs%20to%201-4A%20win&body=https%3A%2F%2Fwww.djournal.com%2Fnew-albany%2Fsports%2Fnew-albany-sports%2Fbrooks-2-hitter-leads-bulldogs-to-1-4a-win%2Farticle_871a2b92-88bf-5c54-9b04-b22610a27e0f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"871a2b92-88bf-5c54-9b04-b22610a27e0f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"871a2b92-88bf-5c54-9b04-b22610a27e0f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-871a2b92-88bf-5c54-9b04-b22610a27e0f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="871a2b92-88bf-5c54-9b04-b22610a27e0f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="871a2b92-88bf-5c54-9b04-b22610a27e0f" class="save-list-871a2b92-88bf-5c54-9b04-b22610a27e0f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="871a2b92-88bf-5c54-9b04-b22610a27e0f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22batter%22#tncms-source=keyword" class="tag-batter label label-default" data-tncms-track-dmp='search: batter'>Batter</a>
            </li> <li>
                <a href="/search/?k=%22paul%22#tncms-source=keyword" class="tag-paul label label-default" data-tncms-track-dmp='search: paul'>Paul</a>
            </li> <li>
                <a href="/search/?k=%22braves%22#tncms-source=keyword" class="tag-braves label label-default" data-tncms-track-dmp='search: braves'>Braves</a>
            </li> <li>
                <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default" data-tncms-track-dmp='search: baseball'>Baseball</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22cole%20roberts%22#tncms-source=keyword" class="tag-cole-roberts label label-default" data-tncms-track-dmp='search: cole-roberts'>Cole Roberts</a>
            </li> <li>
                <a href="/search/?k=%22infield%22#tncms-source=keyword" class="tag-infield label label-default" data-tncms-track-dmp='search: infield'>Infield</a>
            </li> <li>
                <a href="/search/?k=%22lead%22#tncms-source=keyword" class="tag-lead label label-default" data-tncms-track-dmp='search: lead'>Lead</a>
            </li> <li>
                <a href="/search/?k=%22parker%20clayton%22#tncms-source=keyword" class="tag-parker-clayton label label-default" data-tncms-track-dmp='search: parker-clayton'>Parker Clayton</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-8c1d4c36-256b-11e7-8522-af80b1f9ab06">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.djournal.com/users/profile/Dennis%20Clayton" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Dennis Clayton"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/avatars/8/c1/d4c/8c1d4c36-256b-11e7-8522-af80b1f9ab06.3a64847b61fca4c47a7f8f38fd95d342.png?_dc=1613670585"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.djournal.com/users/profile/Dennis%20Clayton" rel="author" class="tnt-user-profile-link tnt-user-name">Dennis Clayton</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
                                    <p class="card-about">Dennis is the sports editor for the New Albany Gazette.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/denclayton" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dennis.clayton@journalinc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-8c1d4c36-256b-11e7-8522-af80b1f9ab06" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8c1d4c36-256b-11e7-8522-af80b1f9ab06&amp;s=start_time&amp;sd=desc" data-subject="Dennis Clayton" data-description="Whenever Dennis Clayton posts new content, you'll get an email delivered to your inbox with a link." data-name="Dennis Clayton notification" data-author-id="8c1d4c36-256b-11e7-8522-af80b1f9ab06" data-user-url="https://www.djournal.com/users/">
        <i class="fas tnt-star"></i> Follow Dennis Clayton
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.djournal.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.djournal.com/users/login/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fnew-albany%2Fsports%2Fnew-albany-sports%2Fbrooks-2-hitter-leads-bulldogs-to-1-4a-win%2Farticle_871a2b92-88bf-5c54-9b04-b22610a27e0f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.djournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fnew-albany%2Fsports%2Fnew-albany-sports%2Fbrooks-2-hitter-leads-bulldogs-to-1-4a-win%2Farticle_871a2b92-88bf-5c54-9b04-b22610a27e0f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-945161" class="tncms-block"><section id="block-945161" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-945161 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-945161" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-945161" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"><div id="comments-container" class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'northeastmississippidailyjournal';
                        var disqus_identifier = '871a2b92-88bf-5c54-9b04-b22610a27e0f';
                        var disqus_title = 'Brooks 2-hitter leads Bulldogs to 1-4A win';
                        var disqus_url = 'https://www.djournal.com/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-956266" class="tncms-block site-weather padding-top"><div id="weather-956266" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/new-albany/weather/?weather_zip=38655" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">67&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/new-albany/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="38655"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-956266 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Oxford, MS
                                
                                 <small>(38655)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 74F. Winds WSW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low near 55F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 8, 2021 @ 11:35 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/new-albany/weather/?weather_zip=38655"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-950980" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950980" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950980');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-956267" class="tncms-block div-lines"><section id="block-956267" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-956267 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Posts
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-956267-871a2b92-88bf-5c54-9b04-b22610a27e0f" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-new-albany tnt-sub-section-sports tnt-sub-section-new-albany-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-871a2b92-88bf-5c54-9b04-b22610a27e0f media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brooks 2-hitter leads Bulldogs to 1-4A win"
                            class="img-responsive lazyload full default"
                            width="1092"
                            height="1092"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?crop=1092%2C1092%2C403%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?crop=1092%2C1092%2C403%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?crop=1092%2C1092%2C403%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?crop=1092%2C1092%2C403%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?crop=1092%2C1092%2C403%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?crop=1092%2C1092%2C403%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?crop=1092%2C1092%2C403%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?crop=1092%2C1092%2C403%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?crop=1092%2C1092%2C403%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?crop=1092%2C1092%2C403%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/e8/8e8dc1d3-4cf0-54f7-88bb-25b964204ae8/606f293711a5a.image.jpg?crop=1092%2C1092%2C403%2C0&resize=1092%2C1092&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/new-albany/sports/new-albany-sports" class="tnt-section-tag">New Albany Sports</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/new-albany/sports/new-albany-sports/brooks-2-hitter-leads-bulldogs-to-1-4a-win/article_871a2b92-88bf-5c54-9b04-b22610a27e0f.html" class="tnt-asset-link">
        

        
            Brooks 2-hitter leads Bulldogs to 1-4A win</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-08T08:57:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-956267-f29d988a-a748-5fec-8f5c-431d8a8e913b" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-new-albany tnt-sub-section-sports tnt-sub-section-east-union">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f29d988a-a748-5fec-8f5c-431d8a8e913b media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/new-albany/sports/east-union/phillips-handcuffs-mustangs-in-1-2a-win/article_f29d988a-a748-5fec-8f5c-431d8a8e913b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Phillips handcuffs Mustangs in 1-2A win"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/e/63/e6329c9c-c3e3-51e3-bb06-53bf82d134a3/606de49adc932.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/e/63/e6329c9c-c3e3-51e3-bb06-53bf82d134a3/606de49adc932.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/e/63/e6329c9c-c3e3-51e3-bb06-53bf82d134a3/606de49adc932.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/e/63/e6329c9c-c3e3-51e3-bb06-53bf82d134a3/606de49adc932.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/e/63/e6329c9c-c3e3-51e3-bb06-53bf82d134a3/606de49adc932.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/e/63/e6329c9c-c3e3-51e3-bb06-53bf82d134a3/606de49adc932.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/e/63/e6329c9c-c3e3-51e3-bb06-53bf82d134a3/606de49adc932.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/e/63/e6329c9c-c3e3-51e3-bb06-53bf82d134a3/606de49adc932.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/e/63/e6329c9c-c3e3-51e3-bb06-53bf82d134a3/606de49adc932.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/e/63/e6329c9c-c3e3-51e3-bb06-53bf82d134a3/606de49adc932.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/e/63/e6329c9c-c3e3-51e3-bb06-53bf82d134a3/606de49adc932.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/new-albany/sports/east-union" class="tnt-section-tag">East Union</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/new-albany/sports/east-union/phillips-handcuffs-mustangs-in-1-2a-win/article_f29d988a-a748-5fec-8f5c-431d8a8e913b.html" class="tnt-asset-link">
        

        
            Phillips handcuffs Mustangs in 1-2A win</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-07T10:29:00-05:00" class="tnt-date asset-date text-muted">Apr 7, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-956267-c4f8e2a8-e39b-5e60-b8a3-007e228f798f" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-new-albany tnt-sub-section-sports tnt-sub-section-ingomar">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c4f8e2a8-e39b-5e60-b8a3-007e228f798f media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/new-albany/sports/ingomar/ingomar-takes-division-win-over-tcps/article_c4f8e2a8-e39b-5e60-b8a3-007e228f798f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ingomar takes division win over TCPS"
                            class="img-responsive lazyload full default"
                            width="1193"
                            height="1193"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/19/8193b11a-9956-58a6-b43a-cc25170785b1/606dcb4b56243.image.jpg?crop=1193%2C1193%2C271%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/19/8193b11a-9956-58a6-b43a-cc25170785b1/606dcb4b56243.image.jpg?crop=1193%2C1193%2C271%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/19/8193b11a-9956-58a6-b43a-cc25170785b1/606dcb4b56243.image.jpg?crop=1193%2C1193%2C271%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/19/8193b11a-9956-58a6-b43a-cc25170785b1/606dcb4b56243.image.jpg?crop=1193%2C1193%2C271%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/19/8193b11a-9956-58a6-b43a-cc25170785b1/606dcb4b56243.image.jpg?crop=1193%2C1193%2C271%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/19/8193b11a-9956-58a6-b43a-cc25170785b1/606dcb4b56243.image.jpg?crop=1193%2C1193%2C271%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/19/8193b11a-9956-58a6-b43a-cc25170785b1/606dcb4b56243.image.jpg?crop=1193%2C1193%2C271%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/19/8193b11a-9956-58a6-b43a-cc25170785b1/606dcb4b56243.image.jpg?crop=1193%2C1193%2C271%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/19/8193b11a-9956-58a6-b43a-cc25170785b1/606dcb4b56243.image.jpg?crop=1193%2C1193%2C271%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/19/8193b11a-9956-58a6-b43a-cc25170785b1/606dcb4b56243.image.jpg?crop=1193%2C1193%2C271%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/8/19/8193b11a-9956-58a6-b43a-cc25170785b1/606dcb4b56243.image.jpg?crop=1193%2C1193%2C271%2C0&resize=1193%2C1193&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/new-albany/sports/ingomar" class="tnt-section-tag">Ingomar</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/new-albany/sports/ingomar/ingomar-takes-division-win-over-tcps/article_c4f8e2a8-e39b-5e60-b8a3-007e228f798f.html" class="tnt-asset-link">
        

        
            Ingomar takes division win over TCPS</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-07T09:04:00-05:00" class="tnt-date asset-date text-muted">Apr 7, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-956267-7d6be2b0-d305-5365-b35f-e4a0166dc3f9" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-new-albany tnt-sub-section-sports tnt-sub-section-myrtle-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7d6be2b0-d305-5365-b35f-e4a0166dc3f9 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/new-albany/sports/myrtle-sports/myrtle-opens-3-1a-schedule-with-win/article_7d6be2b0-d305-5365-b35f-e4a0166dc3f9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Myrtle opens 3-1A schedule with win"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/bb/6bb0e6ef-9171-5cb4-9cdb-b43492d6bbb9/606db417f25b9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/bb/6bb0e6ef-9171-5cb4-9cdb-b43492d6bbb9/606db417f25b9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/bb/6bb0e6ef-9171-5cb4-9cdb-b43492d6bbb9/606db417f25b9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/bb/6bb0e6ef-9171-5cb4-9cdb-b43492d6bbb9/606db417f25b9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/bb/6bb0e6ef-9171-5cb4-9cdb-b43492d6bbb9/606db417f25b9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/bb/6bb0e6ef-9171-5cb4-9cdb-b43492d6bbb9/606db417f25b9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/bb/6bb0e6ef-9171-5cb4-9cdb-b43492d6bbb9/606db417f25b9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/bb/6bb0e6ef-9171-5cb4-9cdb-b43492d6bbb9/606db417f25b9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/bb/6bb0e6ef-9171-5cb4-9cdb-b43492d6bbb9/606db417f25b9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/bb/6bb0e6ef-9171-5cb4-9cdb-b43492d6bbb9/606db417f25b9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/bb/6bb0e6ef-9171-5cb4-9cdb-b43492d6bbb9/606db417f25b9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/bb/6bb0e6ef-9171-5cb4-9cdb-b43492d6bbb9/606db417f25b9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/new-albany/sports/myrtle-sports" class="tnt-section-tag">Myrtle Sports</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/new-albany/sports/myrtle-sports/myrtle-opens-3-1a-schedule-with-win/article_7d6be2b0-d305-5365-b35f-e4a0166dc3f9.html" class="tnt-asset-link">
        

        
            Myrtle opens 3-1A schedule with win</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-07T08:15:00-05:00" class="tnt-date asset-date text-muted">Apr 7, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-956267-15eb3587-4b2f-5c58-b1b9-f6e98f8d9d34" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-new-albany tnt-sub-section-news tnt-sub-section-new-albany-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-15eb3587-4b2f-5c58-b1b9-f6e98f8d9d34 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/new-albany/news/new-albany-news/post-abortion-program-offers-forgiveness/article_15eb3587-4b2f-5c58-b1b9-f6e98f8d9d34.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Post-abortion program offers 'forgiveness'"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/e/0a/e0a6d060-9ecf-55c5-a839-b6a5aec861b7/606cb067e277c.image.jpg?crop=1200%2C1200%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/e/0a/e0a6d060-9ecf-55c5-a839-b6a5aec861b7/606cb067e277c.image.jpg?crop=1200%2C1200%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/e/0a/e0a6d060-9ecf-55c5-a839-b6a5aec861b7/606cb067e277c.image.jpg?crop=1200%2C1200%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/e/0a/e0a6d060-9ecf-55c5-a839-b6a5aec861b7/606cb067e277c.image.jpg?crop=1200%2C1200%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/e/0a/e0a6d060-9ecf-55c5-a839-b6a5aec861b7/606cb067e277c.image.jpg?crop=1200%2C1200%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/e/0a/e0a6d060-9ecf-55c5-a839-b6a5aec861b7/606cb067e277c.image.jpg?crop=1200%2C1200%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/e/0a/e0a6d060-9ecf-55c5-a839-b6a5aec861b7/606cb067e277c.image.jpg?crop=1200%2C1200%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/e/0a/e0a6d060-9ecf-55c5-a839-b6a5aec861b7/606cb067e277c.image.jpg?crop=1200%2C1200%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/e/0a/e0a6d060-9ecf-55c5-a839-b6a5aec861b7/606cb067e277c.image.jpg?crop=1200%2C1200%2C200%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/e/0a/e0a6d060-9ecf-55c5-a839-b6a5aec861b7/606cb067e277c.image.jpg?crop=1200%2C1200%2C200%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/e/0a/e0a6d060-9ecf-55c5-a839-b6a5aec861b7/606cb067e277c.image.jpg?crop=1200%2C1200%2C200%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/new-albany/news/new-albany-news" class="tnt-section-tag">New-albany-news</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/new-albany/news/new-albany-news/post-abortion-program-offers-forgiveness/article_15eb3587-4b2f-5c58-b1b9-f6e98f8d9d34.html" class="tnt-asset-link">
        

        
            Post-abortion program offers 'forgiveness'</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-06T13:59:00-05:00" class="tnt-date asset-date text-muted">Apr 6, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-956267-d37ac103-2d52-57e2-a255-748971ada20f" class="tnt-asset-type-article clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-new-albany tnt-sub-section-news tnt-sub-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d37ac103-2d52-57e2-a255-748971ada20f media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/new-albany/news/education/maggie-scott-named-star-student-at-nahs/article_d37ac103-2d52-57e2-a255-748971ada20f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Maggie Scott named STAR student at NAHS"
                            class="img-responsive lazyload full default"
                            width="1157"
                            height="1157"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/a/20/a20b3a6c-1973-5ba9-b5c2-b33af901d937/606b6b54088e7.image.jpg?crop=1157%2C1157%2C317%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/a/20/a20b3a6c-1973-5ba9-b5c2-b33af901d937/606b6b54088e7.image.jpg?crop=1157%2C1157%2C317%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/a/20/a20b3a6c-1973-5ba9-b5c2-b33af901d937/606b6b54088e7.image.jpg?crop=1157%2C1157%2C317%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/a/20/a20b3a6c-1973-5ba9-b5c2-b33af901d937/606b6b54088e7.image.jpg?crop=1157%2C1157%2C317%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/a/20/a20b3a6c-1973-5ba9-b5c2-b33af901d937/606b6b54088e7.image.jpg?crop=1157%2C1157%2C317%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/a/20/a20b3a6c-1973-5ba9-b5c2-b33af901d937/606b6b54088e7.image.jpg?crop=1157%2C1157%2C317%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/a/20/a20b3a6c-1973-5ba9-b5c2-b33af901d937/606b6b54088e7.image.jpg?crop=1157%2C1157%2C317%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/a/20/a20b3a6c-1973-5ba9-b5c2-b33af901d937/606b6b54088e7.image.jpg?crop=1157%2C1157%2C317%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/a/20/a20b3a6c-1973-5ba9-b5c2-b33af901d937/606b6b54088e7.image.jpg?crop=1157%2C1157%2C317%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/a/20/a20b3a6c-1973-5ba9-b5c2-b33af901d937/606b6b54088e7.image.jpg?crop=1157%2C1157%2C317%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/a/20/a20b3a6c-1973-5ba9-b5c2-b33af901d937/606b6b54088e7.image.jpg?crop=1157%2C1157%2C317%2C0&resize=1157%2C1157&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/new-albany/news/education" class="tnt-section-tag">Education</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/new-albany/news/education/maggie-scott-named-star-student-at-nahs/article_d37ac103-2d52-57e2-a255-748971ada20f.html" class="tnt-asset-link">
        

        
            Maggie Scott named STAR student at NAHS</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-05T14:50:00-05:00" class="tnt-date asset-date text-muted">Apr 5, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-950983" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950983" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950983');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-956282" class="tncms-block hide-headline"><section id="block-956282" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-956282 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/new-albany/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-956282-d3df67f2-e46c-5a27-8b04-c713da2eddfd" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-new-albany tnt-sub-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-d3df67f2-e46c-5a27-8b04-c713da2eddfd media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/new-albany/eedition/new-albany-gazette/edition_d3df67f2-e46c-5a27-8b04-c713da2eddfd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="New Albany Gazette"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="586"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/eedition/1/0c/10c5fa0b-9e27-5e48-bc6d-ab2b1807ee25/606dd95d65112.preview-300.jpg?resize=150%2C293 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/eedition/1/0c/10c5fa0b-9e27-5e48-bc6d-ab2b1807ee25/606dd95d65112.preview-300.jpg?resize=200%2C391 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/eedition/1/0c/10c5fa0b-9e27-5e48-bc6d-ab2b1807ee25/606dd95d65112.preview-300.jpg?resize=225%2C440 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/eedition/1/0c/10c5fa0b-9e27-5e48-bc6d-ab2b1807ee25/606dd95d65112.preview-300.jpg?resize=300%2C586 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/new-albany/eedition/new-albany-gazette/edition_d3df67f2-e46c-5a27-8b04-c713da2eddfd.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">New Albany Gazette</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/new-albany/eedition/new-albany-gazette/edition_d3df67f2-e46c-5a27-8b04-c713da2eddfd.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            New Albany Gazette</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-950986" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950986" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950986');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-950954" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950954" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950954');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1041285" class="tncms-block"><div class="block-title"><div class="block-title-inner">
 <h3>Special Sections</h3>
</div></div>
<iframe src="//static.issuu.com/widgets/shelf/index.html?folderId=95e69ecb-cc51-490c-9ef5-a03fad1b9669&amp;theme=theme1&amp;rows=2&amp;thumbSize=medium&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="370" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" seamless></iframe>
<div class="padding-bottom"></div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-6 col-xs-12">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-956284" class="tncms-block padding-bottom footer-logo"><div id="site-logo-956284" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/new-albany/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/24582336-d0ea-11ea-8535-e7b3c6c48b16.png?resize=200%2C33" 
            srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/24582336-d0ea-11ea-8535-e7b3c6c48b16.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/24582336-d0ea-11ea-8535-e7b3c6c48b16.png?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/24582336-d0ea-11ea-8535-e7b3c6c48b16.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/24582336-d0ea-11ea-8535-e7b3c6c48b16.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/24582336-d0ea-11ea-8535-e7b3c6c48b16.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/24582336-d0ea-11ea-8535-e7b3c6c48b16.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/24582336-d0ea-11ea-8535-e7b3c6c48b16.png?resize=640%2C107 640w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/24582336-d0ea-11ea-8535-e7b3c6c48b16.png?resize=750%2C125 750w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/24582336-d0ea-11ea-8535-e7b3c6c48b16.png?resize=990%2C165 990w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/24582336-d0ea-11ea-8535-e7b3c6c48b16.png 1035w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1020"
            height="170"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-954150" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-954150 default">
    
    <section id="block-954150" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/NAGazettenow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/nagazettenow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/42973689/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/djournalms" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/djournalnow/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.djournal.com",
  "sameAs" : ["https://www.facebook.com/NAGazettenow/","https://twitter.com/nagazettenow","https://www.linkedin.com/company/42973689/","https://www.youtube.com/djournalms","https://www.instagram.com/djournalnow/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div class="clearfix visible-xs"></div>
    <div id="footer-col-two" class="col-md-4 col-sm-6 col-xs-12">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-950958" class="tncms-block"><section id="block-950958" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-950958 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-home"  href="/new-albany/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/new-albany/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/new-albany/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/new-albany/business/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bridal"  href="/new-albany/bridal/"  tabindex="0">
                    <span class="nav-label">Bridal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/new-albany/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/new-albany/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/new-albany/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/new-albany/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-directory"  href="http://www.mercolocal.com/newalbanygazette"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Directory</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div class="clearfix visible-sm visible-xs"></div>
    <div id="footer-col-three" class="col-md-4 col-sm-6 col-xs-12">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-950957" class="tncms-block"><section id="block-950957" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-950957 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/new-albany/site/new_albany_advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="/staff/"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-950959" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-950959"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Daily Journal</a>, 1242 S Green St Tupelo, MS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-950960" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950960" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950960');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("871a2b92-88bf-5c54-9b04-b22610a27e0f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12869.add('act', dmpData);_cc12869.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.ec093377aacbe2a89b84aca117a50448.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_871a2b92_88bf_5c54_9b04_b22610a27e0f_photo_modal = false;
                var gallery_changed_871a2b92_88bf_5c54_9b04_b22610a27e0f_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-871a2b92-88bf-5c54-9b04-b22610a27e0f-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-871a2b92-88bf-5c54-9b04-b22610a27e0f-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-871a2b92-88bf-5c54-9b04-b22610a27e0f-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-871a2b92-88bf-5c54-9b04-b22610a27e0f-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-871a2b92-88bf-5c54-9b04-b22610a27e0f-photo-modal .owl-stage-outer").height( $('#carousel-871a2b92-88bf-5c54-9b04-b22610a27e0f-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-871a2b92-88bf-5c54-9b04-b22610a27e0f-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-871a2b92-88bf-5c54-9b04-b22610a27e0f-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-871a2b92-88bf-5c54-9b04-b22610a27e0f-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_871a2b92_88bf_5c54_9b04_b22610a27e0f_photo_modal = $('#gallery-items-871a2b92-88bf-5c54-9b04-b22610a27e0f-photo-modal').data('owlCarousel');
                $('#carousel-871a2b92-88bf-5c54-9b04-b22610a27e0f-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_871a2b92_88bf_5c54_9b04_b22610a27e0f_photo_modal.prev();
                });
                $('#carousel-871a2b92-88bf-5c54-9b04-b22610a27e0f-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_871a2b92_88bf_5c54_9b04_b22610a27e0f_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(document).ready(function($){$("#asset-masthead-image-8e8dc1d3-4cf0-54f7-88bb-25b964204ae8").click(__tnt.client.clickEvent, function(e){$(this).find("[data-fa-i2svg]").attr("data-icon", $(this).find("[data-fa-i2svg]").attr("data-icon") == "plus-circle" ? "minus-circle" : "plus-circle");});}); /*]]>*/</script>
<script>/*<![CDATA[*/ $(document).ready(function($){$("#asset-showcase-image-5bc05be0-50d5-5a69-87c3-17f007dcce58").click(__tnt.client.clickEvent, function(e){$(this).find("[data-fa-i2svg]").attr("data-icon", $(this).find("[data-fa-i2svg]").attr("data-icon") == "plus-circle" ? "minus-circle" : "plus-circle");});}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_871a2b92_88bf_5c54_9b04_b22610a27e0f = false;
                var gallery_changed_871a2b92_88bf_5c54_9b04_b22610a27e0f = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-871a2b92-88bf-5c54-9b04-b22610a27e0f').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-871a2b92-88bf-5c54-9b04-b22610a27e0f .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-871a2b92-88bf-5c54-9b04-b22610a27e0f');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-871a2b92-88bf-5c54-9b04-b22610a27e0f .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-871a2b92-88bf-5c54-9b04-b22610a27e0f .owl-stage-outer").height( $('#carousel-871a2b92-88bf-5c54-9b04-b22610a27e0f .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-871a2b92-88bf-5c54-9b04-b22610a27e0f .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-871a2b92-88bf-5c54-9b04-b22610a27e0f .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-871a2b92-88bf-5c54-9b04-b22610a27e0f .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_871a2b92_88bf_5c54_9b04_b22610a27e0f = $('#gallery-items-871a2b92-88bf-5c54-9b04-b22610a27e0f').data('owlCarousel');
                $('#carousel-871a2b92-88bf-5c54-9b04-b22610a27e0f .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_871a2b92_88bf_5c54_9b04_b22610a27e0f.prev();
                });
                $('#carousel-871a2b92-88bf-5c54-9b04-b22610a27e0f .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_871a2b92_88bf_5c54_9b04_b22610a27e0f.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12869.add('act', serviceData);_cc12869.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12869.add('act', dmpData);_cc12869.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>