
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.djournal.com/content/tncms/live/" />
<meta name="keywords" content="lura cook, funeral home, serenity, oxford, arrangement, pass away, the university medical center" />
<meta name="news_keywords" content="lura cook, funeral home, serenity, oxford, arrangement, pass away, the university medical center" />
<meta name="description" content="Mrs. Lura Cook , 80, passed away on February 25, 2021, at The University Medical Center in Grenada. Arrangements are incomplete and will be announced later by Serenity Funeral Home" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="&lt;meta name=&quot;google-site-verification&quot; content=&quot;lBU5Mn6gXHcY7Eh9SdmxNWsWsGchGpqcA4-ATr6_vIo&quot; /&gt;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.djournal.com/obituaries/djournal/cook-mrs-lura/article_82e02584-65ea-5a23-a8ed-97ef59726424.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/c4931bce-e1a3-11e6-b934-53284b68f006.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Cook, Mrs. Lura" />
<meta property="og:description" content="Mrs. Lura Cook , 80, passed away on February 25, 2021, at The University Medical Center in Grenada. Arrangements are incomplete and will be announced later by Serenity Funeral Home" />
<meta property="og:site_name" content="Daily Journal" />
<meta property="og:section" content="Djournal" />
<meta property="article:publisher" content="https://www.facebook.com/djournalnow/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DJournalnow" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<meta name="parsely-post-id" content="82e02584-65ea-5a23-a8ed-97ef59726424" />
<meta name="parsely-title" content="Cook, Mrs. Lura" />
<meta name="parsely-link" content="https://www.djournal.com/obituaries/djournal/cook-mrs-lura/article_82e02584-65ea-5a23-a8ed-97ef59726424.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/c4931bce-e1a3-11e6-b934-53284b68f006.jpg" />
<meta name="parsely-pub-date" content="2021-02-26T17:15:16-0600" />
<meta name="parsely-section" content="Djournal" />
<meta name="parsely-tags" content="lura cook, funeral home, serenity, oxford, arrangement, pass away, the university medical center" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.7184a3fd9e2a26950cb17f25ecb2d516.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic|PT+Serif&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries\/djournal","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","parsely":"djournal.com","chartbeat":"63289"},"system":{"render_time":215},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"82e02584-65ea-5a23-a8ed-97ef59726424","app":"editorial"},"google":{"ua":"UA-35418922-42"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12869/cc.js?ns=_cc12869" id="LOTCC_12869"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12869.add('tp', 'TNNW');
		_cc12869.add('act', ' User Login');
		_cc12869.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12869.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["lura cook","funeral home","serenity","oxford","arrangement","pass away","the university medical center"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/obituaries/djournal';
            
                gptAdSlots['ad-950987'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-950987').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950987'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/obituaries/djournal';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [3,1]]).build();
                gptAdSlots['ad-950978'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[1170,90]], 'ad-950978').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950978'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/obituaries/djournal';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-950980'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-950980').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950980'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/obituaries/djournal';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250],[300,600]]).addSize([1200, 0], [[300, 250],[300,600]]).build();
                gptAdSlots['ad-950983'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-950983').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950983'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","list_ids":"47a86d52-ddcb-11e6-84b2-9b066764c71e,69e549f6-62d7-11e9-be06-6378d332ff01","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"945218"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/obituaries/djournal';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-950986'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-950986').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950986'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/obituaries/djournal';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-950954'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-950954').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950954'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/obituaries/djournal';
            
                gptAdSlots['ad-950960'] = googletag.defineSlot(adUnit, [1, 1], 'ad-950960').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950960'].setTargeting('pos', ['impact-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Cook, Mrs. Lura | Djournal | djournal.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0048ff; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #5cb85c; }#site-header{ border-bottom: 3px solid #5cb85c; }#site-footer{ border-top: 3px solid #5cb85c; } .tnt-bg-accent { background-color: #5cb85c; } a .tnt-caret-down { color: #5cb85c; } .block-title .block-title-inner { border-color: #5cb85c; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #5cb85c; } .form-control:focus { border-bottom-color: #5cb85c; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.djournal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Cook, Mrs. Lura | Djournal | djournal.com" href="http://www.djournal.com/search/?f=rss&amp;t=article&amp;c=obituaries/djournal&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.djournal.com/obituaries/djournal/cook-mrs-lura/article_82e02584-65ea-5a23-a8ed-97ef59726424.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
    // $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');
    // $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');
     $(".search-form-container .wrapper input[name='f_str_region']").attr("value","Mississippi");
     
     
            
 }); 
</script>


  <link rel="shortcut icon" type="image/x-icon" href="http://djournal.com/app/favicons/favicon.png" />

 







        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-82e02584-65ea-5a23-a8ed-97ef59726424  section-obituaries section-djournal type-article infinity-disabled" data-path="/obituaries/djournal">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.djournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries%2Fdjournal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=djournal.com&amp;tncms.vendor.chartbeat=63289&amp;tncms.system.render_time=215&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=82e02584-65ea-5a23-a8ed-97ef59726424&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-35418922-42&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.djournal.com/tncms/admin/editorial-asset/?edit=82e02584-65ea-5a23-a8ed-97ef59726424"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-951199" class="tncms-block in-drawer padding-left padding-right"><div id="site-logo-951199" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/512c8be4-d028-11ea-8535-038060243c6f.png?resize=200%2C39" 
            srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/512c8be4-d028-11ea-8535-038060243c6f.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/512c8be4-d028-11ea-8535-038060243c6f.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/512c8be4-d028-11ea-8535-038060243c6f.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/512c8be4-d028-11ea-8535-038060243c6f.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/512c8be4-d028-11ea-8535-038060243c6f.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/512c8be4-d028-11ea-8535-038060243c6f.png?resize=540%2C104 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/512c8be4-d028-11ea-8535-038060243c6f.png?resize=640%2C124 640w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/512c8be4-d028-11ea-8535-038060243c6f.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="750"
            height="145"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-951198" class="tncms-block in-drawer social-links"><div class="follow-links-951198 default">
    
    <section id="block-951198" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/djournalnow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DJournalnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/42973689/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/djournalms" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/djournalnow/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.djournal.com",
  "sameAs" : ["https://www.facebook.com/djournalnow/","https://twitter.com/DJournalnow","https://www.linkedin.com/company/42973689/","https://www.youtube.com/djournalms","https://www.instagram.com/djournalnow/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-950996" class="tncms-block hidden-md hidden-lg"><section id="block-950996" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-950996" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-950996" aria-labelledby="site-search-button-950996" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-950996-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-950996-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-950996" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-950996-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-950996').submit();
        return false;
    });

    $('#site-search-950996').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-950996 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-950996 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-950996-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-945242" class="tncms-block"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-blah" data-target="#mobile-nav-left_menu-child-blah">
                                    <i class="fa tnt-chevron-down"></i>
                                </a><a>Publications</a>
                        </div>
                    </div>
<ul id="mobile-nav-left_menu-child-blah" class="collapse nav navbar-nav"><li><a href="/" title="Daily Journal">Daily Journal</a></li>
<li><a href="/itawamba/" title="Itawamba Times">Itawamba Times</a></li>
<!-- <li><a href="/oxford/" title="Oxford Citizen">Oxford Citizen</a></li> -->
<li><a href="/monroe/" title="Monroe County Journal">Monroe Journal</a></li>
<li><a href="/pontotoc/" title="Pontotoc Progress">Pontotoc Progress</a></li>
<li><a href="/sentinel/" title="Southern Sentinel">Southern Sentinel</a></li>
<li><a href="/chickasaw/" title="Chickasaw Journal">Chickasaw Journal</a></li>
<li><a href="/new-albany/" title="New Albany Gazette">New Albany Gazette</a></li>
<li><a href="/mbj" title="MS Business Journal">MS Business Journal</a></li>
<li><a href="https://mudandmagnolias.com/" title="Mud &amp; Magnolias">Mud &amp; Magnolias</a></li>
</ul></div></div></div><div id="tncms-block-950997" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-950997" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.djournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Fcook-mrs-lura%2Farticle_82e02584-65ea-5a23-a8ed-97ef59726424.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.djournal.com/users/login/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Fcook-mrs-lura%2Farticle_82e02584-65ea-5a23-a8ed-97ef59726424.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.djournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-950997').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.djournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.djournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.djournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-950997').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.djournal.com/users/logout/" id="user-logout-form-950997"><input type="hidden" name="referer_url" value="https://www.djournal.com/obituaries/djournal/cook-mrs-lura/article_82e02584-65ea-5a23-a8ed-97ef59726424.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://marketplace-redirect.doapps.com/2136"  target="_blank" rel="noopener" class="nav-link tnt-section-download-our-app">Download Our App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state-news/legislative-session/"  class="nav-link tnt-section-state-government">State Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime-law-enforcement/"  class="nav-link tnt-section-crime-law-enforcement">Crime & Law Enforcement</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation-world"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/around-mississippi/"  class="nav-link tnt-section-around-mississippi">Around Mississippi</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/groups/369640447066263/"  target="_blank" rel="noopener" class="nav-link tnt-section-biz-buzz-wdennis-seid-facebook-group">Biz Buzz w/Dennis Seid Facebook group</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/groups/201967704222432/"  target="_blank" rel="noopener" class="nav-link tnt-section-education-matters-wblake-alsup-facebook-group">Education Matters w/Blake Alsup Facebook group</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/mississippi-state/"  class="nav-link tnt-section-mississippi-state">Mississippi State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/ole-miss/"  class="nav-link tnt-section-ole-miss">Ole Miss</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college"  class="nav-link tnt-section-major-colleges">Major Colleges</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/community-college"  class="nav-link tnt-section-community-colleges">Community Colleges</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/groups/180386896631211/"  target="_blank" rel="noopener" class="nav-link tnt-section-mississippi-state-discussion-wdalton-middleton-facebook-group">Mississippi State discussion w/Dalton Middleton Facebook group</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/groups/2043687672367459/"  target="_blank" rel="noopener" class="nav-link tnt-section-ole-miss-discussion-wparrish-alford-facebook-group">Ole Miss discussion w/Parrish Alford Facebook group</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/prep-rally/"  class="nav-link tnt-section-prep-rally-podcast">Prep Rally podcast</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/jye/"  class="nav-link tnt-section-justify-your-existence-podcast">Justify Your Existence podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/arts-entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/home-gardening/"  class="nav-link tnt-section-home-gardening">Home & Gardening</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/food/cook-of-week/"  class="nav-link tnt-section-cook-of-the-week">Cook of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.facebook.com/groups/2479313822170717/?ref=group_browse"  target="_blank" rel="noopener" class="nav-link tnt-section-food-for-thought-facebook-group">Food for Thought Facebook group</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://mudandmagnolias.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-mud-magnolias">Mud & Magnolias</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/journalofhomes/"  class="nav-link tnt-section-journal-of-homes">Journal of Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/jye/"  class="nav-link tnt-section-justify-your-existence">Justify Your Existence</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/prep-rally/"  class="nav-link tnt-section-prep-rally">Prep Rally</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/journalofhomes/"  class="nav-link tnt-section-journal-of-homes">Journal of Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.djournal.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale"  class="nav-link tnt-section-things-for-sale">Things for Sale</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/notice"  class="nav-link tnt-section-notices">Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/financial"  class="nav-link tnt-section-financial">Financial</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://djphotos.photoshelter.com/gallery-collection/Daily-Journal/C0000YuOvkO_27P4#_ga=1.131943244.2144845569.1447884802"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/djournalms"  target="_blank" rel="noopener" class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.djournal.com/podcasts/"  target="_blank" rel="noopener" class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://m.facebook.com/pg/djournalnow/groups/?ref=page_internal&amp;mt_nav=0"  target="_blank" rel="noopener" class="nav-link tnt-section-facebook-groups">Facebook Groups</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://journalinc.secondstreetapp.com/DJ-Readers-Choice-2020/"  target="_blank" rel="noopener" class="nav-link tnt-section-readers-choice-vote">Readers Choice VOTE</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-directories">Directories</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://churches.djournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-church-directory">Church Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bridal-announcement/"  class="nav-link tnt-section-submit-bridal-announcement">Submit Bridal Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin"  class="nav-link tnt-section-user-dashboard">User Dashboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.djournal.com/site/advertise.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.djournal.com/site/contests_page.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms Of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-950987" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950987" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950987');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-950994" class="tncms-block"><div id="site-logo-950994" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/45157f14-d028-11ea-8535-63a8fb2ce13e.png?resize=200%2C39" 
            srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/45157f14-d028-11ea-8535-63a8fb2ce13e.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/45157f14-d028-11ea-8535-63a8fb2ce13e.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/45157f14-d028-11ea-8535-63a8fb2ce13e.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/45157f14-d028-11ea-8535-63a8fb2ce13e.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/45157f14-d028-11ea-8535-63a8fb2ce13e.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/45157f14-d028-11ea-8535-63a8fb2ce13e.png?resize=540%2C104 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/45157f14-d028-11ea-8535-63a8fb2ce13e.png?resize=640%2C124 640w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/45157f14-d028-11ea-8535-63a8fb2ce13e.png 750w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="750"
            height="145"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, February 26, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Morning e-Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-950993" class="tncms-block padding-top"><div class="follow-links-950993 pull-right">
    
    <section id="block-950993" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/djournalnow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DJournalnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/42973689/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/djournalms" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/djournalnow/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.djournal.com",
  "sameAs" : ["https://www.facebook.com/djournalnow/","https://twitter.com/DJournalnow","https://www.linkedin.com/company/42973689/","https://www.youtube.com/djournalms","https://www.instagram.com/djournalnow/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-950988" class="tncms-block"><div id="site-logo-950988" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/5dbed75e-d028-11ea-8535-bfbeff1d5360.png?resize=200%2C39" 
            srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/5dbed75e-d028-11ea-8535-bfbeff1d5360.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/5dbed75e-d028-11ea-8535-bfbeff1d5360.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/5dbed75e-d028-11ea-8535-bfbeff1d5360.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/5dbed75e-d028-11ea-8535-bfbeff1d5360.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/5dbed75e-d028-11ea-8535-bfbeff1d5360.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/5dbed75e-d028-11ea-8535-bfbeff1d5360.png?resize=540%2C104 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/5dbed75e-d028-11ea-8535-bfbeff1d5360.png?resize=640%2C124 640w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/5dbed75e-d028-11ea-8535-bfbeff1d5360.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="750"
            height="145"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-950991" class="tncms-block nav-user"><div id="user-controls-950991" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.djournal.com/users/login/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Fcook-mrs-lura%2Farticle_82e02584-65ea-5a23-a8ed-97ef59726424.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.djournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Fcook-mrs-lura%2Farticle_82e02584-65ea-5a23-a8ed-97ef59726424.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.djournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.djournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.djournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-950991').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.djournal.com/users/logout/" id="user-logout-form-950991"><input type="hidden" name="referer_url" value="https://www.djournal.com/obituaries/djournal/cook-mrs-lura/article_82e02584-65ea-5a23-a8ed-97ef59726424.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-950989" class="tncms-block"><ul id="site-search-950989-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-950989" aria-labelledby="site-search-button-950989" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-950989-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-950989-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-950989" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-950989-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-950989').submit();
        return false;
    });

    $('#site-search-950989').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-950989 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-950989 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-950989-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-mud-magnolias"  href="https://mudandmagnolias.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Mud & Magnolias</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mississippi-business-journal"  href="/mbj/"  tabindex="0">
                    <span class="nav-label">Mississippi Business Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-journal-of-homes"  href="/journalofhomes/"  tabindex="0">
                    <span class="nav-label">Journal of Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-monroe-journal"  href="/monroe/"  tabindex="0">
                    <span class="nav-label">Monroe Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-itawamba-times"  href="/itawamba/"  tabindex="0">
                    <span class="nav-label">Itawamba Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-new-albany-gazette"  href="/new-albany/"  tabindex="0">
                    <span class="nav-label">New Albany Gazette</span>
                </a></li><li>
                <a class="nav-link   tnt-section-southern-sentinel"  href="/sentinel/"  tabindex="0">
                    <span class="nav-label">Southern Sentinel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pontotoc-progress"  href="/pontotoc/"  tabindex="0">
                    <span class="nav-label">Pontotoc Progress</span>
                </a></li><li>
                <a class="nav-link   tnt-section-chickasaw-journal"  href="/chickasaw/"  tabindex="0">
                    <span class="nav-label">Chickasaw Journal</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auto"  href="/classifieds/vehicle/"  tabindex="0">
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-journal-of-homes"  href="/journalofhomes/"  tabindex="0">
                    <span class="nav-label">Journal of Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buy-photos"  href="https://djphotos.photoshelter.com/index#!/index"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Buy Photos</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-legal-notices"  href="https://www.djournal.com/classifieds/community/announcements/legal/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-user-dashboard"  href="/users/admin/"  tabindex="0">
                    <span class="nav-label">User Dashboard</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tv-listings"  href="/tvlistings/"  tabindex="0">
                    <span class="nav-label">TV Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/site/contests_page.html"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-event-tickets"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Event Tickets</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-span-class-btn-btn-primary-btn-sm-subscribespan"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label"><span class="btn btn-primary btn-sm">Subscribe</span></span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;pubid=f3d2f7a9-6686-47f9-83fd-986d31f2447a"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/lifestyle/health/coronavirus/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legislature"  href="/news/state-news/legislative-session/"  tabindex="0">
                    <span class="nav-label">Legislature</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-956018" class="tncms-block"></div><div id="tncms-block-950978" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950978" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950978');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-82e02584-65ea-5a23-a8ed-97ef59726424" class="asset article-default"  data-url="https://www.djournal.com/obituaries/djournal/cook-mrs-lura/article_82e02584-65ea-5a23-a8ed-97ef59726424.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/c4931bce-e1a3-11e6-b934-53284b68f006.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="djournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.djournal.com/obituaries/djournal/cook-mrs-lura/article_82e02584-65ea-5a23-a8ed-97ef59726424.html" />
    <style>
                .asset-paging .direction {
                    color: #5cb85c;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.djournal.com\/tncms\/search\/mlt\/?origin=82e02584-65ea-5a23-a8ed-97ef59726424&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"82e02584-65ea-5a23-a8ed-97ef59726424","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-82e02584-65ea-5a23-a8ed-97ef59726424" class="asset-paging">
                <div id="paging-prev-82e02584-65ea-5a23-a8ed-97ef59726424" class="paging-link prev offset"></div>
                <div id="paging-next-82e02584-65ea-5a23-a8ed-97ef59726424" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cook, Mrs. Lura
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-02-26T17:15:16-06:00" class="tnt-date asset-date text-muted">
            Feb 26, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-02-26T17:15:16-06:00" class="tnt-date asset-date text-muted">14 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/djournal/cook-mrs-lura/article_82e02584-65ea-5a23-a8ed-97ef59726424.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-26T17:15:16-06:00">
    <meta itemprop="datePublished" content="2021-02-26T17:15:16-06:00">
    <meta itemprop="dateModified" content="2021-02-26T17:15:16-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Fcook-mrs-lura%2Farticle_82e02584-65ea-5a23-a8ed-97ef59726424.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/djournal/cook-mrs-lura/article_82e02584-65ea-5a23-a8ed-97ef59726424.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82e02584-65ea-5a23-a8ed-97ef59726424"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cook%2C%20Mrs.%20Lura&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Fcook-mrs-lura%2Farticle_82e02584-65ea-5a23-a8ed-97ef59726424.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/djournal/cook-mrs-lura/article_82e02584-65ea-5a23-a8ed-97ef59726424.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82e02584-65ea-5a23-a8ed-97ef59726424"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/obituaries/djournal/cook-mrs-lura/article_82e02584-65ea-5a23-a8ed-97ef59726424.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/djournal/cook-mrs-lura/article_82e02584-65ea-5a23-a8ed-97ef59726424.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82e02584-65ea-5a23-a8ed-97ef59726424"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/82e02584-65ea-5a23-a8ed-97ef59726424" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82e02584-65ea-5a23-a8ed-97ef59726424"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20Cook%2C%20Mrs.%20Lura&body=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Fcook-mrs-lura%2Farticle_82e02584-65ea-5a23-a8ed-97ef59726424.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82e02584-65ea-5a23-a8ed-97ef59726424"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="82e02584-65ea-5a23-a8ed-97ef59726424" data-smart-adunit="/132916964/djournal.com/obituaries/djournal">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Fcook-mrs-lura%2Farticle_82e02584-65ea-5a23-a8ed-97ef59726424.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/djournal/cook-mrs-lura/article_82e02584-65ea-5a23-a8ed-97ef59726424.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82e02584-65ea-5a23-a8ed-97ef59726424"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cook%2C%20Mrs.%20Lura&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Fcook-mrs-lura%2Farticle_82e02584-65ea-5a23-a8ed-97ef59726424.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/djournal/cook-mrs-lura/article_82e02584-65ea-5a23-a8ed-97ef59726424.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82e02584-65ea-5a23-a8ed-97ef59726424"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/obituaries/djournal/cook-mrs-lura/article_82e02584-65ea-5a23-a8ed-97ef59726424.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/djournal/cook-mrs-lura/article_82e02584-65ea-5a23-a8ed-97ef59726424.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82e02584-65ea-5a23-a8ed-97ef59726424"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/82e02584-65ea-5a23-a8ed-97ef59726424" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82e02584-65ea-5a23-a8ed-97ef59726424"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20Cook%2C%20Mrs.%20Lura&body=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Fcook-mrs-lura%2Farticle_82e02584-65ea-5a23-a8ed-97ef59726424.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82e02584-65ea-5a23-a8ed-97ef59726424"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/djournal/cook-mrs-lura/article_82e02584-65ea-5a23-a8ed-97ef59726424.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82e02584-65ea-5a23-a8ed-97ef59726424"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-82e02584-65ea-5a23-a8ed-97ef59726424-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="82e02584-65ea-5a23-a8ed-97ef59726424" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="82e02584-65ea-5a23-a8ed-97ef59726424" class="save-list-82e02584-65ea-5a23-a8ed-97ef59726424-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="82e02584-65ea-5a23-a8ed-97ef59726424" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Mrs. Lura Cook , 80, passed away on February 25, 2021, at The University Medical Center in Grenada. Arrangements are incomplete and will be announced later by Serenity Funeral Home of Oxford .</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><a href="http://djournal.com">djournal.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Fcook-mrs-lura%2Farticle_82e02584-65ea-5a23-a8ed-97ef59726424.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/djournal/cook-mrs-lura/article_82e02584-65ea-5a23-a8ed-97ef59726424.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82e02584-65ea-5a23-a8ed-97ef59726424"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cook%2C%20Mrs.%20Lura&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Fcook-mrs-lura%2Farticle_82e02584-65ea-5a23-a8ed-97ef59726424.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/djournal/cook-mrs-lura/article_82e02584-65ea-5a23-a8ed-97ef59726424.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82e02584-65ea-5a23-a8ed-97ef59726424"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/obituaries/djournal/cook-mrs-lura/article_82e02584-65ea-5a23-a8ed-97ef59726424.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/djournal/cook-mrs-lura/article_82e02584-65ea-5a23-a8ed-97ef59726424.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82e02584-65ea-5a23-a8ed-97ef59726424"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/82e02584-65ea-5a23-a8ed-97ef59726424" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82e02584-65ea-5a23-a8ed-97ef59726424"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20Cook%2C%20Mrs.%20Lura&body=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Fcook-mrs-lura%2Farticle_82e02584-65ea-5a23-a8ed-97ef59726424.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82e02584-65ea-5a23-a8ed-97ef59726424"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/djournal/cook-mrs-lura/article_82e02584-65ea-5a23-a8ed-97ef59726424.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82e02584-65ea-5a23-a8ed-97ef59726424"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-82e02584-65ea-5a23-a8ed-97ef59726424-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="82e02584-65ea-5a23-a8ed-97ef59726424" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="82e02584-65ea-5a23-a8ed-97ef59726424" class="save-list-82e02584-65ea-5a23-a8ed-97ef59726424-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="82e02584-65ea-5a23-a8ed-97ef59726424" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22lura%20cook%22#tncms-source=keyword" class="tag-lura-cook label label-default" data-tncms-track-dmp='search: lura-cook'>Lura Cook</a>
            </li> <li>
                <a href="/search/?k=%22funeral%20home%22#tncms-source=keyword" class="tag-funeral-home label label-default" data-tncms-track-dmp='search: funeral-home'>Funeral Home</a>
            </li> <li>
                <a href="/search/?k=%22serenity%22#tncms-source=keyword" class="tag-serenity label label-default" data-tncms-track-dmp='search: serenity'>Serenity</a>
            </li> <li>
                <a href="/search/?k=%22oxford%22#tncms-source=keyword" class="tag-oxford label label-default" data-tncms-track-dmp='search: oxford'>Oxford</a>
            </li> <li>
                <a href="/search/?k=%22arrangement%22#tncms-source=keyword" class="tag-arrangement label label-default" data-tncms-track-dmp='search: arrangement'>Arrangement</a>
            </li> <li>
                <a href="/search/?k=%22pass%20away%22#tncms-source=keyword" class="tag-pass-away label label-default" data-tncms-track-dmp='search: pass-away'>Pass Away</a>
            </li> <li>
                <a href="/search/?k=%22the%20university%20medical%20center%22#tncms-source=keyword" class="tag-the-university-medical-center label label-default" data-tncms-track-dmp='search: the-university-medical-center'>The University Medical Center</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-945161" class="tncms-block"><section id="block-945161" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-945161 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-945161" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-945161" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="82e02584-65ea-5a23-a8ed-97ef59726424" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    
                    <div class="form-group not-logged-in">
                        <label for="comment-alias" class="control-label">Post As</label>
                        <input id="comment-alias" class="form-control" name="alias" type="text" value="Guest"/>
                        
                    </div>
                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                    <div class="form-group not-logged-in">
                        <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                        <div><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                    </div>
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/djournal/cook-mrs-lura/article_82e02584-65ea-5a23-a8ed-97ef59726424.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="82e02584-65ea-5a23-a8ed-97ef59726424" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.djournal.com/users/login/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Fcook-mrs-lura%2Farticle_82e02584-65ea-5a23-a8ed-97ef59726424.html">Log In</a>
                        </p>
                        
                        <p>
                            <a class="comment-post btn btn-block btn-default">Add an entry as Guest</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">Thank you for helping us ensure the comments are appropriate and
encouraging. If you feel that this comment is not helpful, please
report it by clicking the link in the comment.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-945226" class="tncms-block"><div class="clearfix"></div><center><b><h6 style="text-transform: uppercase;"><a href="http://www.djournal.com/weather/?weather_zip=38804">Click Here to See Full Forecast</a></h6></b></center></div><div id="tncms-block-945186" class="tncms-block"><div id="circularhub_module_18546"></div>
<script src="//api.circularhub.com/18546/ffc3def1e24ff4c5/flyertown_module.js"></script></div><div id="tncms-block-950980" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950980" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950980');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-945309" class="tncms-block"></div><div id="tncms-block-951076" class="tncms-block text-center"><section id="block-951076" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Submit An Obituary</h3><p>Funeral homes often submit obituaries as a service to the families they are assisting. However, we will be happy to accept obituaries from family members pending proper verification of the death.</p><a href="/site/forms/online_services/obit">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-945310" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-945308" class="tncms-block"><section id="block-945308" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-945308 ">
        <div class="block-title-inner">
            <h4>
                
                Sign A Guestbook
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><h3 class="media-heading">Offer a personal message of sympathy...</h3><p>You'll find individual Guest Books on the page with each obituary notice. By sharing a fond memory or writing a kind tribute, you will be providing a comforting keepsake to those in mourning. .
From a Guest Book, you may log in with your user account to leave a message. If you have an existing account with this site, you may log in with that. Otherwise, it's simple to create a new one by clicking on the Create "Sign up" button and following the simple steps on the Sign Up page.</p></div>
</article></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-950983" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950983" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950983');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-951109" class="tncms-block"><section id="block-951109" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-951109 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-e032ec9c-5f49-59dd-a198-16d9f0722234" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-e032ec9c-5f49-59dd-a198-16d9f0722234 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/daily-journal/edition_e032ec9c-5f49-59dd-a198-16d9f0722234.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Daily Journal"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="569"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/eedition/2/fd/2fd86762-3ef7-589a-ab22-f51a5e615ca5/603876fb59afa.preview-300.jpg?resize=150%2C285 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/eedition/2/fd/2fd86762-3ef7-589a-ab22-f51a5e615ca5/603876fb59afa.preview-300.jpg?resize=200%2C379 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/eedition/2/fd/2fd86762-3ef7-589a-ab22-f51a5e615ca5/603876fb59afa.preview-300.jpg?resize=225%2C427 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/eedition/2/fd/2fd86762-3ef7-589a-ab22-f51a5e615ca5/603876fb59afa.preview-300.jpg?resize=300%2C569 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/daily-journal/edition_e032ec9c-5f49-59dd-a198-16d9f0722234.html" class="tnt-asset-link">
        

        
            Daily Journal</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-945228" class="tncms-block"><div data-cswidget="9634" id="side-cal"> </div>

<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div><div id="tncms-block-945218" class="tncms-block"><section id="block-945218" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-945218 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.djournal.com/newsletters/">
                
                Newsletters
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-945218"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-945218" type="checkbox" name="list_id[]" value="47a86d52-ddcb-11e6-84b2-9b066764c71e" data-name="Morning Headlines" title="Morning Headlines" >
                                    <h4 class="mailinglist-title">Morning Headlines</h4>
                                    
                                        <p>Sign up to receive our top headlines each morning - 7 days a week - at 8:10 a.m.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-945218" type="checkbox" name="list_id[]" value="69e549f6-62d7-11e9-be06-6378d332ff01" data-name="Afternoon Update" title="Afternoon Update" >
                                    <h4 class="mailinglist-title">Afternoon Update</h4>
                                    
                                        <p>Sign up to receive the latest news from developing stories each weekday afternoon at 4:10 p.m.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-945218" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.djournal.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-950986" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950986" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950986');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-950954" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950954" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950954');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1021033" class="tncms-block"><iframe src="//static.issuu.com/widgets/shelf/index.html?folderId=44081b22-034c-41ae-8cec-4d390863a9d0&amp;theme=theme1&amp;rows=1&amp;thumbSize=medium&amp;roundedCorners=false&amp;showTitle=true&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="370" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" seamless></iframe></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-6 col-xs-12">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-950955" class="tncms-block padding-bottom footer-logo"><div id="site-logo-950955" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/3bc60032-d028-11ea-8535-570f70e35b61.png?resize=200%2C39" 
            srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/3bc60032-d028-11ea-8535-570f70e35b61.png?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/3bc60032-d028-11ea-8535-570f70e35b61.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/3bc60032-d028-11ea-8535-570f70e35b61.png?resize=225%2C44 225w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/3bc60032-d028-11ea-8535-570f70e35b61.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/3bc60032-d028-11ea-8535-570f70e35b61.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/3bc60032-d028-11ea-8535-570f70e35b61.png?resize=540%2C104 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/3bc60032-d028-11ea-8535-570f70e35b61.png?resize=640%2C124 640w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/3bc60032-d028-11ea-8535-570f70e35b61.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="750"
            height="145"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-950956" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-950956 default">
    
    <section id="block-950956" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/djournalnow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DJournalnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/42973689/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/djournalms" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/djournalnow/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.djournal.com",
  "sameAs" : ["https://www.facebook.com/djournalnow/","https://twitter.com/DJournalnow","https://www.linkedin.com/company/42973689/","https://www.youtube.com/djournalms","https://www.instagram.com/djournalnow/"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div class="clearfix visible-xs"></div>
    <div id="footer-col-two" class="col-md-4 col-sm-6 col-xs-12">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-950958" class="tncms-block"><section id="block-950958" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-950958 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-directories"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Directories</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div class="clearfix visible-sm visible-xs"></div>
    <div id="footer-col-three" class="col-md-4 col-sm-6 col-xs-12">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-950957" class="tncms-block"><section id="block-950957" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-950957 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="/staff/"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-950959" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-950959"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Daily Journal</a>, 1242 S Green St Tupelo, MS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-950960" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-950960" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950960');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("82e02584-65ea-5a23-a8ed-97ef59726424")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12869.add('act', dmpData);_cc12869.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc12869.add('act', mailListData);_cc12869.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12869.add('act', serviceData);_cc12869.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12869.add('act', dmpData);_cc12869.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>