  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.djournal.com/content/tncms/live/" />
<meta name="keywords" content="charles lindsey, red bay, services, botany, halltown cemetery, southern magnolia, burial, al" />
<meta name="news_keywords" content="charles lindsey, red bay, services, botany, halltown cemetery, southern magnolia, burial, al" />
<meta name="description" content="RED BAY, AL -- Charles Lindsey, 78, passed away Sunday, April 19, 2020, at Southern Magnolia in Iuka, MS. Services will be on Tuesday, April 21, 11 a.m. at Halltown" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="&lt;meta name=&quot;google-site-verification&quot; content=&quot;lBU5Mn6gXHcY7Eh9SdmxNWsWsGchGpqcA4-ATr6_vIo&quot; /&gt;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.djournal.com/obituaries/djournal/lindsey-charles/article_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/c4931bce-e1a3-11e6-b934-53284b68f006.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Lindsey, Charles" />
<meta property="og:description" content="RED BAY, AL -- Charles Lindsey, 78, passed away Sunday, April 19, 2020, at Southern Magnolia in Iuka, MS. Services will be on Tuesday, April 21, 11 a.m. at Halltown" />
<meta property="og:site_name" content="Daily Journal" />
<meta property="og:section" content="Djournal" />
<meta property="article:publisher" content="https://www.facebook.com/djournalnow/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DJournalnow" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<meta name="parsely-post-id" content="2d4e3899-7c0f-5da3-ba50-56c592a055cb" />
<meta name="parsely-title" content="Lindsey, Charles" />
<meta name="parsely-link" content="https://www.djournal.com/obituaries/djournal/lindsey-charles/article_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/c4931bce-e1a3-11e6-b934-53284b68f006.jpg" />
<meta name="parsely-pub-date" content="2020-04-20T17:15:20-0500" />
<meta name="parsely-section" content="Djournal" />
<meta name="parsely-tags" content="charles lindsey, red bay, services, botany, halltown cemetery, southern magnolia, burial, al" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.283a56fedff7efcb2c4ed8cc77ad27a7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/live/global/resources/styles/site.css?_dc=1484859650"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.164.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries\/djournal","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","parsely":"djournal.com","chartbeat":"63289"},"system":{"render_time":263},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"2d4e3899-7c0f-5da3-ba50-56c592a055cb","app":"editorial"},"google":{"ua":"UA-35418922-42"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/12869/cc.js?ns=_cc12869" id="LOTCC_12869"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12869.add('tp', 'TNNW');
		_cc12869.add('act', ' User Login');
		_cc12869.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12869.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["charles lindsey","red bay","services","botany","halltown cemetery","southern magnolia","burial","al"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/obituaries/djournal';
            
                gptAdSlots['ad-857711'] = googletag.defineSlot(adUnit, [2, 1], 'ad-857711').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-857711'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/obituaries/djournal';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [400,100]).addSize([1200, 0], [400,100]).build();
                gptAdSlots['ad-527326'] = googletag.defineSlot(adUnit, [[400,100]], 'ad-527326').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-527326'].setTargeting('pos', ['blinder']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/obituaries/djournal';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-857713'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-857713').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-857713'].setTargeting('pos', ['fixed-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/obituaries/djournal';
            
                gptAdSlots['ad-553059'] = googletag.defineSlot(adUnit, [300,100], 'ad-553059').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-553059'].setTargeting('pos', ['weather']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/obituaries/djournal';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-857715'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-857715').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-857715'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"7be6b796-8353-11ea-bf03-83fe7a9019a4-525750","asset_id":"7be6b796-8353-11ea-bf03-83fe7a9019a4","title":"POLL: Will you sign up for the Lee County Library\\'s new temporary card so you can check out e-books and access other services?","url":"\/poll-will-you-sign-up-for-the-lee-county-librarys-new-temporary-card-so-you\/poll_7be6b796-8353-11ea-bf03-83fe7a9019a4.html","results":"https:\/\/www.djournal.com\/poll-will-you-sign-up-for-the-lee-county-librarys-new-temporary-card-so-you\/poll_7be6b796-8353-11ea-bf03-83fe7a9019a4.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/obituaries/djournal';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-857716'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-857716').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-857716'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/obituaries/djournal';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-857717'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[728,90],[970,90],[970,250]], 'ad-857717').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-857717'].setTargeting('pos', ['fixed-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Lindsey, Charles | Djournal | djournal.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.djournal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Lindsey, Charles | Djournal | djournal.com" href="http://www.djournal.com/search/?f=rss&amp;t=article&amp;c=obituaries/djournal&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.djournal.com/obituaries/djournal/lindsey-charles/article_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');
     $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');
      $(".search-form-container .wrapper input[name='f_str_region']").attr("value","Mississippi");
     
     
            
 }); 
</script>


  <link rel="shortcut icon" type="image/x-icon" href="http://djournal.com/app/favicons/favicon.png" />

 




        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-2d4e3899-7c0f-5da3-ba50-56c592a055cb section-obituariessection-djournal type-article infinity-disabled" data-path="/obituaries/djournal">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.djournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.164.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries%2Fdjournal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.parsely=djournal.com&tncms.vendor.chartbeat=63289&tncms.system.render_time=263&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=2d4e3899-7c0f-5da3-ba50-56c592a055cb&tncms.asset.app=editorial&tncms.google.ua=UA-35418922-42&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-552807" class="tncms-block pull-left"><section id="block-552807" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/263ba1ca-2e7f-11e7-9510-0f78bd1eadfd.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-552808" class="tncms-block pull-right nav-weather"><div id="weather-552808" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=38804" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">69&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-552809" class="tncms-block follow-links pull-right nav-social"><div class="follow-links-552809 pull-right">
    
    <section id="block-552809" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/djournalnow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DJournalnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC4mUo4o2YxNxLPgwnarrTAg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/djournalnow/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.djournal.com",
  "sameAs" : ["https://www.facebook.com/djournalnow/","https://twitter.com/DJournalnow","https://www.youtube.com/channel/UC4mUo4o2YxNxLPgwnarrTAg","https://www.instagram.com/djournalnow/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-552810" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-525819" class="tncms-block clearfix"><div id="user-controls-525819" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.djournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Flindsey-charles%2Farticle_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.djournal.com/users/login/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Flindsey-charles%2Farticle_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.djournal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-525819').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.djournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.djournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.djournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-525819').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.djournal.com/users/logout/" id="user-logout-form-525819"><input type="hidden" name="referer_url" value="https://www.djournal.com/obituaries/djournal/lindsey-charles/article_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-525815" class="tncms-block"><section id="block-525815" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-525815" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-525815" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-525815-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-525815-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-525815-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-525815').submit();
        return false;
    });

    $('#site-search-525815').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-525815 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-525815 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-525815-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-527388" class="tncms-block"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-blah" data-target="#mobile-nav-left_menu-child-blah">
                                    <i class="fa tnt-chevron-down"></i>
                                </a><a>Publications</a>
                        </div>
                    </div>
<ul id="mobile-nav-left_menu-child-blah" class="collapse nav navbar-nav"><li><a href="/" title="Daily Journal">Daily Journal</a></li>
<li><a href="/itawamba/" title="Itawamba Times">Itawamba Times</a></li>
<!-- <li><a href="/oxford/" title="Oxford Citizen">Oxford Citizen</a></li> -->
<li><a href="/monroe/" title="Monroe County Journal">Monroe Journal</a></li>
<li><a href="/pontotoc/" title="Pontotoc Progress">Pontotoc Progress</a></li>
<li><a href="/tippah/" title="Southern Sentinel">Southern Sentinel</a></li>
<li><a href="/chickasaw/" title="Chickasaw Journal">Chickasaw Journal</a></li>
<li><a href="/new-albany/" title="New Albany Gazette">New Albany Gazette</a></li>
<li><a href="http://msbusiness.com/" title="MS Business Journal" target="_blank">MS Business Journal</a></li>
</ul></div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state-news/"  class="nav-link tnt-section-state-government">State Government</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/crime-law-enforcement/"  class="nav-link tnt-section-crime-law-enforcement">Crime & Law Enforcement</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/nation-world"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a href="/news/around-mississippi/"  class="nav-link tnt-section-around-mississippi">Around Mississippi</a>
                                </li><li>
                                    <a href="https://www.facebook.com/groups/369640447066263/"  target="_blank" rel="noopener" class="nav-link tnt-section-biz-buzz-wdennis-seid">Biz Buzz w/Dennis Seid</a>
                                </li><li>
                                    <a href="https://www.facebook.com/groups/201967704222432/"  target="_blank" rel="noopener" class="nav-link tnt-section-education-matters-wblake-alsup">Education Matters w/Blake Alsup</a>
                                </li><li>
                                    <a href="https://www.facebook.com/groups/2765759803462904/"  target="_blank" rel="noopener" class="nav-link tnt-section-government-politics-discussion">Government & Politics discussion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/college/mississippi-state/"  class="nav-link tnt-section-msu-sports">MSU Sports</a>
                                </li><li>
                                    <a href="/sports/college/ole-miss/"  class="nav-link tnt-section-ole-miss-sports">Ole Miss Sports</a>
                                </li><li>
                                    <a href="/sports/college/community-college"  class="nav-link tnt-section-community-college-sports">Community College Sports</a>
                                </li><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional-sports">Professional Sports</a>
                                </li><li>
                                    <a href="https://www.facebook.com/groups/2043687672367459/"  target="_blank" rel="noopener" class="nav-link tnt-section-ole-miss-discussion-wparrish-alford">Ole Miss discussion w/Parrish Alford</a>
                                </li><li>
                                    <a href="https://www.facebook.com/groups/462697287868009/"  target="_blank" rel="noopener" class="nav-link tnt-section-mississippi-state-discussion-wlogan-lowery">Mississippi State discussion w/Logan Lowery</a>
                                </li><li>
                                    <a href="https://www.djournal.com/podcasts/"  target="_blank" rel="noopener" class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/arts-entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/lifestyle/bordereats"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/lifestyle/food/cook-of-week/"  class="nav-link tnt-section-cook-of-the-week">Cook of the Week</a>
                                </li><li>
                                    <a href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/lifestyle/home-gardening/"  class="nav-link tnt-section-home-gardening">Home & Gardening</a>
                                </li><li>
                                    <a href="/lifestyle/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/opinion-poll/"  class="nav-link tnt-section-opinion-poll">Opinion Poll</a>
                                </li><li>
                                    <a href="/opinion/editorial-cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://djphotos.photoshelter.com/gallery-collection/Daily-Journal/C0000YuOvkO_27P4#_ga=1.131943244.2144845569.1447884802"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li><li>
                                    <a href="https://www.djournal.com/podcasts/"  target="_blank" rel="noopener" class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="https://m.facebook.com/pg/djournalnow/groups/?ref=page_internal&amp;mt_nav=0"  target="_blank" rel="noopener" class="nav-link tnt-section-facebook-groups">Facebook Groups</a>
                                </li><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="https://journalinc.secondstreetapp.com/DJ-Readers-Choice-Top-3/"  target="_blank" rel="noopener" class="nav-link tnt-section-readers-choice-vote">Readers Choice VOTE</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.djournal.com/journalofhomes/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="https://www.djournal.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-things-for-sale">Things for Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/notice"  class="nav-link tnt-section-notices">Notices</a>
                                </li><li>
                                    <a href="/classifieds/financial"  class="nav-link tnt-section-financial">Financial</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/marketplace/"  class="nav-link tnt-section-directories">Directories</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="http://churches.djournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-church-directory">Church Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/bridal-announcement/"  class="nav-link tnt-section-submit-bridal-announcment">Submit Bridal Announcment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/users/admin"  class="nav-link tnt-section-user-dashboard">User Dashboard</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="https://www.djournal.com/site/advertise.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="http://www.djournal.com/site/contests_page.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms Of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-857711" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-857711" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-857711');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-525818" class="tncms-block"><div id="user-controls-525818" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.djournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Flindsey-charles%2Farticle_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.djournal.com/users/login/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Flindsey-charles%2Farticle_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.djournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-525818').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.djournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.djournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.djournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-525818').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.djournal.com/users/logout/" id="user-logout-form-525818"><input type="hidden" name="referer_url" value="https://www.djournal.com/obituaries/djournal/lindsey-charles/article_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-525766" class="tncms-block"><section id="block-525766" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/33061d12-2b4c-11e7-9924-176c726b9149.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/33061d12-2b4c-11e7-9924-176c726b9149.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/33061d12-2b4c-11e7-9924-176c726b9149.png?resize=400%2C78 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/33061d12-2b4c-11e7-9924-176c726b9149.png?resize=540%2C105 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/33061d12-2b4c-11e7-9924-176c726b9149.png?resize=750%2C145 750w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/33061d12-2b4c-11e7-9924-176c726b9149.png?resize=1200%2C233 1200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/33061d12-2b4c-11e7-9924-176c726b9149.png?resize=1700%2C330 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-527326" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-527326" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-527326');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-525811" class="tncms-block"><section id="block-525811" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/f69b5344-4fdc-11e9-ba9f-63bd9525a1f9.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/f69b5344-4fdc-11e9-ba9f-63bd9525a1f9.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/f69b5344-4fdc-11e9-ba9f-63bd9525a1f9.png?resize=400%2C78 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/f69b5344-4fdc-11e9-ba9f-63bd9525a1f9.png?resize=540%2C105 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/f69b5344-4fdc-11e9-ba9f-63bd9525a1f9.png?resize=750%2C145 750w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/f69b5344-4fdc-11e9-ba9f-63bd9525a1f9.png?resize=1200%2C233 1200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/f69b5344-4fdc-11e9-ba9f-63bd9525a1f9.png?resize=1700%2C330 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-itawamba-times"  href="/itawamba/" >
                    <span class="nav-label">Itawamba Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monroe-journal"  href="/monroe/" >
                    <span class="nav-label">Monroe Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pontotoc-progress"  href="/pontotoc/" >
                    <span class="nav-label">Pontotoc Progress</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southern-sentinel"  href="/tippah/" >
                    <span class="nav-label">Southern Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chickasaw-journal"  href="/chickasaw/" >
                    <span class="nav-label">Chickasaw Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-albany-gazette"  href="/new-albany/" >
                    <span class="nav-label">New Albany Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ms-business-journal"  href="https://msbusiness.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">MS Business Journal</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & sell</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directories"  href="/marketplace/" >
                    <span class="nav-label">Business Directories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="/classifieds/vehicle" >
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/journalofhomes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-photos"  href="http://photos.djournal.com "  target="_blank" rel="noopener">
                    <span class="nav-label">Buy photos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-user-dashboard"  href="/users/admin" >
                    <span class="nav-label">User Dashboard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-listings"  href="http://www.djournal.com/tvlistings"  target="_blank" rel="noopener">
                    <span class="nav-label">TV Listings</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-weather"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/weather/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Weather</span>
                </a><ul id="main-nav-right-nav_menu-child-3-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="http://www.djournal.com/site/contests_page.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms Of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-tickets"  href="https://www.djournal.com/site/top_40_under_40_tickets.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Event Tickets</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.djournal.com/users/admin/service/purchase/?serviceid=2151&amp;referer_url=http%3A%2F%2Fwww.djournal.com%2Fsite%2Fforms%2Fsubscription_services%2F"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-download-daily-journal-app"  href="https://www.djournal.com/site/download_dj_app.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Download Daily Journal App</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-digital-journal"  href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;pubid=f3d2f7a9-6686-47f9-83fd-986d31f2447a"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="https://www.djournal.com/classifieds/vehicle/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-646218" class="tncms-block visible-sm visible-xs"><section id="block-646218" class="block emphasis-   " >
        <ol class="breadcrumb h3 " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/obituaries/" itemprop="item">
                        <span itemprop="name">Obituaries</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/obituaries/djournal/" itemprop="item">
                        <span itemprop="name">Djournal</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-857713" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-857713" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-857713');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-2d4e3899-7c0f-5da3-ba50-56c592a055cb" class="asset article-default"  data-url="https://www.djournal.com/obituaries/djournal/lindsey-charles/article_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/c4931bce-e1a3-11e6-b934-53284b68f006.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="djournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.djournal.com/obituaries/djournal/lindsey-charles/article_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.djournal.com\/tncms\/search\/mlt\/?origin=2d4e3899-7c0f-5da3-ba50-56c592a055cb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2d4e3899-7c0f-5da3-ba50-56c592a055cb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2d4e3899-7c0f-5da3-ba50-56c592a055cb" class="asset-paging">
                <div id="paging-prev-2d4e3899-7c0f-5da3-ba50-56c592a055cb" class="paging-link prev offset"></div>
                <div id="paging-next-2d4e3899-7c0f-5da3-ba50-56c592a055cb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lindsey, Charles
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-04-20T17:15:20-05:00" class="tnt-date asset-date text-muted">
            Apr 20, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-20T17:15:20-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/djournal/lindsey-charles/article_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-20T17:15:20-05:00">
    <meta itemprop="datePublished" content="2020-04-20T17:15:20-05:00">
    <meta itemprop="dateModified" content="2020-04-20T17:15:20-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Flindsey-charles%2Farticle_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/djournal/lindsey-charles/article_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d4e3899-7c0f-5da3-ba50-56c592a055cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lindsey%2C%20Charles&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Flindsey-charles%2Farticle_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/djournal/lindsey-charles/article_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d4e3899-7c0f-5da3-ba50-56c592a055cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/obituaries/djournal/lindsey-charles/article_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/djournal/lindsey-charles/article_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d4e3899-7c0f-5da3-ba50-56c592a055cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/2d4e3899-7c0f-5da3-ba50-56c592a055cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d4e3899-7c0f-5da3-ba50-56c592a055cb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20Lindsey%2C%20Charles&body=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Flindsey-charles%2Farticle_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d4e3899-7c0f-5da3-ba50-56c592a055cb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2d4e3899-7c0f-5da3-ba50-56c592a055cb" data-smart-adunit="/132916964/djournal.com/obituaries/djournal">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Flindsey-charles%2Farticle_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/djournal/lindsey-charles/article_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d4e3899-7c0f-5da3-ba50-56c592a055cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lindsey%2C%20Charles&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Flindsey-charles%2Farticle_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/djournal/lindsey-charles/article_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d4e3899-7c0f-5da3-ba50-56c592a055cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/obituaries/djournal/lindsey-charles/article_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/djournal/lindsey-charles/article_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d4e3899-7c0f-5da3-ba50-56c592a055cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/2d4e3899-7c0f-5da3-ba50-56c592a055cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d4e3899-7c0f-5da3-ba50-56c592a055cb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20Lindsey%2C%20Charles&body=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Flindsey-charles%2Farticle_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d4e3899-7c0f-5da3-ba50-56c592a055cb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/djournal/lindsey-charles/article_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d4e3899-7c0f-5da3-ba50-56c592a055cb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2d4e3899-7c0f-5da3-ba50-56c592a055cb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2d4e3899-7c0f-5da3-ba50-56c592a055cb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2d4e3899-7c0f-5da3-ba50-56c592a055cb" class="save-list-2d4e3899-7c0f-5da3-ba50-56c592a055cb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2d4e3899-7c0f-5da3-ba50-56c592a055cb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>RED BAY, AL -- Charles Lindsey, 78, passed away Sunday, April 19, 2020, at Southern Magnolia in Iuka, MS. Services will be on Tuesday, April 21, 11 a.m. at Halltown Cemetery. Burial will follow at Halltown Cemetery.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><a href="http://djournal.com">djournal.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Flindsey-charles%2Farticle_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/djournal/lindsey-charles/article_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d4e3899-7c0f-5da3-ba50-56c592a055cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lindsey%2C%20Charles&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Flindsey-charles%2Farticle_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/djournal/lindsey-charles/article_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d4e3899-7c0f-5da3-ba50-56c592a055cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/obituaries/djournal/lindsey-charles/article_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/djournal/lindsey-charles/article_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d4e3899-7c0f-5da3-ba50-56c592a055cb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/2d4e3899-7c0f-5da3-ba50-56c592a055cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2d4e3899-7c0f-5da3-ba50-56c592a055cb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20Lindsey%2C%20Charles&body=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Flindsey-charles%2Farticle_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2d4e3899-7c0f-5da3-ba50-56c592a055cb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/djournal/lindsey-charles/article_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2d4e3899-7c0f-5da3-ba50-56c592a055cb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2d4e3899-7c0f-5da3-ba50-56c592a055cb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2d4e3899-7c0f-5da3-ba50-56c592a055cb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2d4e3899-7c0f-5da3-ba50-56c592a055cb" class="save-list-2d4e3899-7c0f-5da3-ba50-56c592a055cb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2d4e3899-7c0f-5da3-ba50-56c592a055cb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22charles%20lindsey%22#tncms-source=keyword" class="tag-charles-lindsey label label-default" data-tncms-track-dmp='search: charles-lindsey'>Charles Lindsey</a>
            </li> <li>
                <a href="/search/?k=%22red%20bay%22#tncms-source=keyword" class="tag-red-bay label label-default" data-tncms-track-dmp='search: red-bay'>Red Bay</a>
            </li> <li>
                <a href="/search/?k=%22services%22#tncms-source=keyword" class="tag-services label label-default" data-tncms-track-dmp='search: services'>Services</a>
            </li> <li>
                <a href="/search/?k=%22botany%22#tncms-source=keyword" class="tag-botany label label-default" data-tncms-track-dmp='search: botany'>Botany</a>
            </li> <li>
                <a href="/search/?k=%22halltown%20cemetery%22#tncms-source=keyword" class="tag-halltown-cemetery label label-default" data-tncms-track-dmp='search: halltown-cemetery'>Halltown Cemetery</a>
            </li> <li>
                <a href="/search/?k=%22southern%20magnolia%22#tncms-source=keyword" class="tag-southern-magnolia label label-default" data-tncms-track-dmp='search: southern-magnolia'>Southern Magnolia</a>
            </li> <li>
                <a href="/search/?k=%22burial%22#tncms-source=keyword" class="tag-burial label label-default" data-tncms-track-dmp='search: burial'>Burial</a>
            </li> <li>
                <a href="/search/?k=%22al%22#tncms-source=keyword" class="tag-al label label-default" data-tncms-track-dmp='search: al'>Al</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-648891" class="tncms-block"><section id="block-648891" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-648891 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-648891" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-648891" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="2d4e3899-7c0f-5da3-ba50-56c592a055cb" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    
                    <div class="form-group not-logged-in">
                        <label class="control-label">Post As</label>
                        <input class="form-control" name="alias" type="text" value="Guest"/>
                        
                    </div>
                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                    <div class="form-group not-logged-in">
                        <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                        <div><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                    </div>
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/djournal/lindsey-charles/article_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="2d4e3899-7c0f-5da3-ba50-56c592a055cb" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.djournal.com/users/login/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fobituaries%2Fdjournal%2Flindsey-charles%2Farticle_2d4e3899-7c0f-5da3-ba50-56c592a055cb.html">Log In</a>
                        </p>
                        
                        <p>
                            <a class="comment-post btn btn-block btn-default">Add an entry as Guest</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">Thank you for helping us ensure the comments are appropriate and
encouraging. If you feel that this comment is not helpful, please
report it by clicking the link in the comment.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-525814" class="tncms-block site-search"><section id="block-525814" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-525814" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-525814" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-525814-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-525814-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-525814-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-525814').submit();
        return false;
    });

    $('#site-search-525814').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-525814 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-525814 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-525814-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-525816" class="tncms-block text-center header-social"><div class="follow-links-525816 default">
    
    <section id="block-525816" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/djournalnow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DJournalnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/3077693" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC4mUo4o2YxNxLPgwnarrTAg" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.djournal.com",
  "sameAs" : ["https://www.facebook.com/djournalnow/","https://twitter.com/DJournalnow","https://www.linkedin.com/company/3077693","https://www.youtube.com/channel/UC4mUo4o2YxNxLPgwnarrTAg"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-525820" class="tncms-block site-weather"><div id="weather-525820" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=38804" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">69&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="38804"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-525820 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Tupelo, MS
                                
                                 <small>(38804)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 54F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 54F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 20, 2020 @ 7:16 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=38804"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-605799" class="tncms-block"><center><b><h6 style="text-transform: uppercase;"><a href="http://www.djournal.com/weather/?weather_zip=38804">Click Here to See Full Forecast</a></h6></b></center></div><div id="tncms-block-810089" class="tncms-block"><div id="circularhub_module_18546"></div>
<script src="//api.circularhub.com/18546/ffc3def1e24ff4c5/flyertown_module.js"></script></div><div id="tncms-block-553059" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-553059" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-553059');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-550743" class="tncms-block"></div><div id="tncms-block-550744" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-525848" class="tncms-block"><section id="block-525848" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-525848 ">
        <div class="block-title-inner">
            <h4>
                
                Sign A Guestbook
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><h3 class="media-heading">Offer a personal message of sympathy...</h3><p>You'll find individual Guest Books on the page with each obituary notice. By sharing a fond memory or writing a kind tribute, you will be providing a comforting keepsake to those in mourning. .
From a Guest Book, you may log in with your user account to leave a message. If you have an existing account with this site, you may log in with that. Otherwise, it's simple to create a new one by clicking on the Create "Sign up" button and following the simple steps on the Sign Up page.</p></div>
</article></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-857715" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-857715" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-857715');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-525750" class="tncms-block"><section id="block-525750" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-525750 ">
        <div class="block-title-inner">
            <h4>
                
                Opinion Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll-will-you-sign-up-for-the-lee-county-librarys-new-temporary-card-so-you/poll_7be6b796-8353-11ea-bf03-83fe7a9019a4.html" class="tnt-asset-link">
        

        
            POLL: Will you sign up for the Lee County Library's new temporary card so you can check out e-books and access other services?</a></h4>
            <div id="poll-7be6b796-8353-11ea-bf03-83fe7a9019a4-525750" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-7be6b796-8353-11ea-bf03-83fe7a9019a4-525750-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-7be6b796-8353-11ea-bf03-83fe7a9019a4-525750-your-vote"></span>
                </div>
                <div id="poll-7be6b796-8353-11ea-bf03-83fe7a9019a4-525750-results" class="tnt-poll-results hide"></div>
                <div id="poll-7be6b796-8353-11ea-bf03-83fe7a9019a4-525750-container">
                    <form id="poll-7be6b796-8353-11ea-bf03-83fe7a9019a4-525750-form" class="tnt-poll-form" role="form" method="post" action="/poll-will-you-sign-up-for-the-lee-county-librarys-new-temporary-card-so-you/poll_7be6b796-8353-11ea-bf03-83fe7a9019a4.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8DFF599-4130-0001-9664882016F03360"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8DFF59A-4BA0-0001-29E915CFF0301539"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-7be6b796-8353-11ea-bf03-83fe7a9019a4-525750-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-7be6b796-8353-11ea-bf03-83fe7a9019a4-525750-back-vote" class="padding-top hide">
                <button id="poll-7be6b796-8353-11ea-bf03-83fe7a9019a4-525750-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-525711" class="tncms-block"><section id="block-525711" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-525711 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-525711" class="business-cards card-grid card-grid-multi card-slideshow  card-bg-color">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-bf8453bf-9d06-5163-9ba6-0e78b8abf378" class="clearfix card business enhanced  has-image" data-bizid="bf8453bf-9d06-5163-9ba6-0e78b8abf378">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-bf8453bf-9d06-5163-9ba6-0e78b8abf378 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/marketplace/adair-carpet/business_4000072185.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Adair Carpet"
                            class="img-responsive lazyload full"
                            width="1833"
                            height="818"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/52/7522cafe-2932-11e7-b816-93f72240a580/5e0a32a3217d9.image.png?resize=200%2C89 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/52/7522cafe-2932-11e7-b816-93f72240a580/5e0a32a3217d9.image.png?resize=300%2C134 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/52/7522cafe-2932-11e7-b816-93f72240a580/5e0a32a3217d9.image.png?resize=400%2C179 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/52/7522cafe-2932-11e7-b816-93f72240a580/5e0a32a3217d9.image.png?resize=540%2C241 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/52/7522cafe-2932-11e7-b816-93f72240a580/5e0a32a3217d9.image.png?resize=750%2C335 750w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/52/7522cafe-2932-11e7-b816-93f72240a580/5e0a32a3217d9.image.png?resize=1200%2C536 1200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/52/7522cafe-2932-11e7-b816-93f72240a580/5e0a32a3217d9.image.png?resize=1700%2C759 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/adair-carpet/business_4000072185.html" class="tnt-asset-link">
        

        
            Adair Carpet</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//702%20East%20President%20Street%20%2BTupelo%2BMS%2B38801">
                                        702 East President Street , Tupelo, MS 38801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:662-842-4000">
                                    
                                    662-842-4000
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Adair Carpet's website" href="http://adaircarpetandflooring.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-24d6dce8-867e-5892-b436-e0d5c34624dd" class="clearfix card business enhanced  has-image" data-bizid="24d6dce8-867e-5892-b436-e0d5c34624dd">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/health_medical/dentists/other/thames-family-dentistry/business_4000072148.html" >
                    <div class="media-preview-24d6dce8-867e-5892-b436-e0d5c34624dd media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Thames Family Dentistry"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="123"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/business/2/4d/24d6dce8-867e-5892-b436-e0d5c34624dd/58fe21042138f.preview-300.jpg?resize=200%2C82 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/business/2/4d/24d6dce8-867e-5892-b436-e0d5c34624dd/58fe21042138f.preview-300.jpg?resize=300%2C123 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/dentists/other/thames-family-dentistry/business_4000072148.html" class="tnt-asset-link">
        

        
            Thames Family Dentistry</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//228%20Main%20Street%2BNettleton%2BMS%2B38858">
                                        228 Main Street, Nettleton, MS 38858
                                    </a>
                                </div></div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Thames Family Dentistry's website" href="http://thamesfamilydentistry.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-17a56877-097f-5705-b114-a1e2cceb2ab8" class="clearfix card business enhanced  has-image" data-bizid="17a56877-097f-5705-b114-a1e2cceb2ab8">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/wheeler-roofing/business_4000072170.html" >
                    <div class="media-preview-17a56877-097f-5705-b114-a1e2cceb2ab8 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wheeler Roofing"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="126"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/business/1/7a/17a56877-097f-5705-b114-a1e2cceb2ab8/58fe4c0125794.preview-300.jpg?resize=200%2C84 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/business/1/7a/17a56877-097f-5705-b114-a1e2cceb2ab8/58fe4c0125794.preview-300.jpg?resize=300%2C126 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/wheeler-roofing/business_4000072170.html" class="tnt-asset-link">
        

        
            Wheeler Roofing</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//411%20Clark%20Street%20%2BTupelo%2BMS%2B38801">
                                        411 Clark Street , Tupelo, MS 38801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:662-844-4481">
                                    
                                    662-844-4481
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Wheeler Roofing's website" href="http://www.wheelerroofing.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-2afa2a8c-0345-5b17-a50a-0999bb4d6a32" class="clearfix card business enhanced  has-image" data-bizid="2afa2a8c-0345-5b17-a50a-0999bb4d6a32">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/food/beer_wine_spirits/la-vino-wine-and-spirits/business_4000072165.html" >
                    <div class="media-preview-2afa2a8c-0345-5b17-a50a-0999bb4d6a32 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="La Vino Wine and Spirits"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="202"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/business/2/af/2afa2a8c-0345-5b17-a50a-0999bb4d6a32/58fe44868d967.preview-300.jpg?resize=200%2C135 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/business/2/af/2afa2a8c-0345-5b17-a50a-0999bb4d6a32/58fe44868d967.preview-300.jpg?resize=300%2C202 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/food/beer_wine_spirits/la-vino-wine-and-spirits/business_4000072165.html" class="tnt-asset-link">
        

        
            La Vino Wine and Spirits</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1204%20North%20Gloster%20St%20%2BTupelo%2BMS%2B38804">
                                        1204 North Gloster St , Tupelo, MS 38804
                                    </a>
                                </div></div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="La Vino Wine and Spirits's website" href="http://lavinotupelo.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-ad90df2e-e379-55c6-96d4-e6978c0e7537" class="clearfix card business enhanced  has-image" data-bizid="ad90df2e-e379-55c6-96d4-e6978c0e7537">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/shopping/rental_leasing_services/miscellaneous/busylad-rent-all/business_4000072147.html" >
                    <div class="media-preview-ad90df2e-e379-55c6-96d4-e6978c0e7537 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Busylad Rent-All"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/business/a/d9/ad90df2e-e379-55c6-96d4-e6978c0e7537/58fe1cf85c4c9.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/business/a/d9/ad90df2e-e379-55c6-96d4-e6978c0e7537/58fe1cf85c4c9.preview-300.jpg?resize=300%2C300 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/rental_leasing_services/miscellaneous/busylad-rent-all/business_4000072147.html" class="tnt-asset-link">
        

        
            Busylad Rent-All</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1818%20McCullough%20Blvd.%2BTupelo%2BMS%2B38801">
                                        1818 McCullough Blvd., Tupelo, MS 38801
                                    </a>
                                </div></div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Busylad Rent-All's website" href="http://busylad.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-65f1433a-dec1-5782-af4e-f9602555d142" class="clearfix card business enhanced  has-image" data-bizid="65f1433a-dec1-5782-af4e-f9602555d142">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/internet/internet_services_providers/thrive-online-marketing-services/business_4000072192.html" >
                    <div class="media-preview-65f1433a-dec1-5782-af4e-f9602555d142 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Thrive Online Marketing Services"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="284"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/business/6/5f/65f1433a-dec1-5782-af4e-f9602555d142/58fe7133bb7d5.preview-300.png?resize=200%2C189 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/business/6/5f/65f1433a-dec1-5782-af4e-f9602555d142/58fe7133bb7d5.preview-300.png?resize=300%2C284 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/internet/internet_services_providers/thrive-online-marketing-services/business_4000072192.html" class="tnt-asset-link">
        

        
            Thrive Online Marketing Services</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1242%20S%20Green%20St.%2BTupelo%2BMS%2B38804">
                                        1242 S Green St., Tupelo, MS 38804
                                    </a>
                                </div></div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Thrive Online Marketing Services's website" href="http://thrive.ms/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Thrive Online Marketing Services's events" href="/calendar/search/?business=65f1433a-dec1-5782-af4e-f9602555d142&t=event">
                            <i class="far tnt-calendar-alt tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Events</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-389f12f9-87c1-5b71-8f70-47b277d02981" class="clearfix card business enhanced  has-image" data-bizid="389f12f9-87c1-5b71-8f70-47b277d02981">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/health_medical/doctors/miscellaneous_doctors/surgery-associates-p-a/business_4000072138.html" >
                    <div class="media-preview-389f12f9-87c1-5b71-8f70-47b277d02981 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Surgery Associates, P.A."
                            class="img-responsive lazyload logo"
                            width="300"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/business/3/89/389f12f9-87c1-5b71-8f70-47b277d02981/58fe0af94089d.preview-300.png?resize=200%2C240 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/business/3/89/389f12f9-87c1-5b71-8f70-47b277d02981/58fe0af94089d.preview-300.png?resize=300%2C360 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/doctors/miscellaneous_doctors/surgery-associates-p-a/business_4000072138.html" class="tnt-asset-link">
        

        
            Surgery Associates, P.A.</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//440%20Pegram%20Dr%2BTupelo%2BMS%2B38801">
                                        440 Pegram Dr, Tupelo, MS 38801
                                    </a>
                                </div></div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Surgery Associates, P.A.'s website" href="http://www.surgeryassociatespa.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_525711 = $('#block-525711 .owl-carousel');

                card_carousel_525711.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_525711);
                    });
                

                card_carousel_525711.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-525711 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_525711.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_525711);
                });

                // bind next click
                $('#block-525711 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_525711.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_525711);
                });

                // bind dragged
                card_carousel_525711.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_525711);
                });

                // bind translated
                card_carousel_525711.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_525711);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-857716" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-857716" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-857716');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-857717" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-857717" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-857717');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-6 col-xs-12">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-525807" class="tncms-block"><section id="block-525807" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-525807 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="/eedition/" >
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rc-vote"  href="http://vote.djournal.com"  target="_blank" rel="noopener">
                    <span class="nav-label">RC VOTE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-directories"  href="http://www.djournal.com/marketplace/"  target="_blank" rel="noopener">
                    <span class="nav-label">Directories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div class="clearfix visible-xs"></div>
    <div id="footer-col-two" class="col-md-4 col-sm-6 col-xs-12">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-525758" class="tncms-block"><section id="block-525758" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-525758 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-525817" class="tncms-block header-social"><div class="follow-links-525817 default">
    
    <section id="block-525817" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-525817 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/djournalnow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DJournalnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/3077693" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC4mUo4o2YxNxLPgwnarrTAg" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.djournal.com",
  "sameAs" : ["https://www.facebook.com/djournalnow/","https://twitter.com/DJournalnow","https://www.linkedin.com/company/3077693","https://www.youtube.com/channel/UC4mUo4o2YxNxLPgwnarrTAg"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div class="clearfix visible-sm visible-xs"></div>
    <div id="footer-col-three" class="col-md-4 col-sm-6 col-xs-12">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-525808" class="tncms-block"><section id="block-525808" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-525808 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-525812" class="tncms-block padding-bottom"><section id="block-525812" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/e7dff440-b300-11e9-b460-9b51a5181b9b.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-525809" class="tncms-block"><section id="block-525809" class="block emphasis-h4   " ><address>
    <strong>https://djournal.com/</strong><br>
    1242 S Green St<br>
    Tupelo, MS 38804
    <br>
    
        <strong>Phone:</strong> 662-842-2611<br>
        <strong>Email:</strong> <a href="mailto:info@journalinc.com">info@journalinc.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-525762" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-525762"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Daily Journal</a>, 1242 S Green St Tupelo, MS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2d4e3899-7c0f-5da3-ba50-56c592a055cb")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12869.add('act', dmpData);
	_cc12869.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc12869.add('act', dmpData);
	_cc12869.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12869.add('act', serviceData);
	_cc12869.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12869.add('act', dmpData);
	_cc12869.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>