



  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.djournal.com/content/tncms/live/" />
<meta name="keywords" content="ole miss" />
<meta name="news_keywords" content="ole miss" />
<meta name="description" content="OXFORD &ndash; The quest to rebuild the Ole Miss defensive line didn&rsquo;t end on signing day." />
<meta name="author" content="Parrish Alford Daily Journal" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="&lt;meta name=&quot;google-site-verification&quot; content=&quot;lBU5Mn6gXHcY7Eh9SdmxNWsWsGchGpqcA4-ATr6_vIo&quot; /&gt;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.djournal.com/sports/defensive-line-remake-continues-for-rebels/article_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/c/95/c95f3461-99ce-58af-9d5d-0c04f598fbe1/5e3c32a09cf7e.image.jpg?resize=908%2C630" />
<meta property="og:image:width" content="908" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Defensive line remake continues for Rebels" />
<meta property="og:description" content="OXFORD &ndash; The quest to rebuild the Ole Miss defensive line didn&rsquo;t end on signing day." />
<meta property="og:site_name" content="Daily Journal" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/djournalnow/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DJournalnow" />
<meta name="twitter:image:alt" content="Benito Jones" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<meta name="parsely-post-id" content="ea87d1c3-c984-5e9b-bbea-edabb6a53ebb" />
<meta name="parsely-title" content="Defensive line remake continues for Rebels" />
<meta name="parsely-link" content="https://www.djournal.com/sports/defensive-line-remake-continues-for-rebels/article_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/c/95/c95f3461-99ce-58af-9d5d-0c04f598fbe1/5e3c32a09cf7e.image.jpg?resize=908%2C630" />
<meta name="parsely-pub-date" content="2020-02-06T14:00:00-0600" />
<meta name="parsely-section" content="Sports" />
<meta name="parsely-author" content="Parrish Alford Daily Journal" />
<meta name="parsely-tags" content="ole miss" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.46b6551891c236797666fa28cc894ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c163b88c6f01086595544004f630e498.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/live/global/resources/styles/site.css?_dc=1484859650"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.156.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Parrish Alford\nDaily Journal"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","parsely":"djournal.com","chartbeat":"63289"},"system":{"render_time":327},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-35418922-42"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/12869/cc.js?ns=_cc12869" id="LOTCC_12869"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12869.add('tp', 'TNNW');
		_cc12869.add('act', ' User Login');
		_cc12869.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12869.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["ole miss"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/djournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/sports';
            
                gptAdSlots['ad-857711'] = googletag.defineSlot(adUnit, [2, 1], 'ad-857711').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-857711'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [400,100]).addSize([1200, 0], [400,100]).build();
                gptAdSlots['ad-527326'] = googletag.defineSlot(adUnit, [[400,100]], 'ad-527326').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-527326'].setTargeting('pos', ['blinder']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-857713'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-857713').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-857713'].setTargeting('pos', ['fixed-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"47a86d52-ddcb-11e6-84b2-9b066764c71e","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"525830"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-857715'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-857715').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-857715'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"3fdb4c02-491b-11ea-b1c2-ef52a1696f7e-525750","asset_id":"3fdb4c02-491b-11ea-b1c2-ef52a1696f7e","title":"POLL: Have you bought a Mississippi lottery ticket yet?","url":"\/poll-have-you-bought-a-mississippi-lottery-ticket-yet\/poll_3fdb4c02-491b-11ea-b1c2-ef52a1696f7e.html","results":"https:\/\/www.djournal.com\/poll-have-you-bought-a-mississippi-lottery-ticket-yet\/poll_3fdb4c02-491b-11ea-b1c2-ef52a1696f7e.html?action=poll:results&format=json","chart":"pie"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-857716'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-857716').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-857716'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/djournal.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 250]]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-857717'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[728,90],[970,90],[970,250]], 'ad-857717').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-857717'].setTargeting('pos', ['fixed-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Defensive line remake continues for Rebels | Sports | djournal.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.djournal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Defensive line remake continues for Rebels | Sports | djournal.com" href="http://www.djournal.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.djournal.com/sports/defensive-line-remake-continues-for-rebels/article_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');
     $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');
      $(".search-form-container .wrapper input[name='f_str_region']").attr("value","Mississippi");
     
     
            
 }); 
</script>


  <link rel="shortcut icon" type="image/x-icon" href="http://djournal.com/app/favicons/favicon.png" />

 




        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-ea87d1c3-c984-5e9b-bbea-edabb6a53ebb section-sports type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.djournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.156.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Parrish+Alford%0ADaily+Journal&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.vendor.parsely=djournal.com&tncms.vendor.chartbeat=63289&tncms.system.render_time=327&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-35418922-42&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-ea87d1c3-c984-5e9b-bbea-edabb6a53ebb" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.djournal.com/users/admin/contribute/article/?assetid=ea87d1c3-c984-5e9b-bbea-edabb6a53ebb&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.djournal.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-552807" class="tncms-block pull-left"><section id="block-552807" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/263ba1ca-2e7f-11e7-9510-0f78bd1eadfd.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-552808" class="tncms-block pull-right nav-weather"><div id="weather-552808" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=38804" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">41&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-552809" class="tncms-block follow-links pull-right nav-social"><div class="follow-links-552809 pull-right">
    
    <section id="block-552809" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/djournalnow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DJournalnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC4mUo4o2YxNxLPgwnarrTAg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/djournalnow/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.djournal.com",
  "sameAs" : ["https://www.facebook.com/djournalnow/","https://twitter.com/DJournalnow","https://www.youtube.com/channel/UC4mUo4o2YxNxLPgwnarrTAg","https://www.instagram.com/djournalnow/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-552810" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-525819" class="tncms-block clearfix"><div id="user-controls-525819" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.djournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fsports%2Fdefensive-line-remake-continues-for-rebels%2Farticle_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.djournal.com/users/login/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fsports%2Fdefensive-line-remake-continues-for-rebels%2Farticle_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.djournal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-525819').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.djournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.djournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.djournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-525819').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.djournal.com/users/logout/" id="user-logout-form-525819"><input type="hidden" name="referer_url" value="https://www.djournal.com/sports/defensive-line-remake-continues-for-rebels/article_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-525815" class="tncms-block"><section id="block-525815" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-525815" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-525815" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-525815-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-525815-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-525815-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-525815').submit();
        return false;
    });

    $('#site-search-525815').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-525815 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-525815 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-525815-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-527388" class="tncms-block"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-blah" data-target="#mobile-nav-left_menu-child-blah">
                                    <i class="fa tnt-chevron-down"></i>
                                </a><a>Publications</a>
                        </div>
                    </div>
<ul id="mobile-nav-left_menu-child-blah" class="collapse nav navbar-nav"><li><a href="/" title="Daily Journal">Daily Journal</a></li>
<li><a href="/itawamba/" title="Itawamba Times">Itawamba Times</a></li>
<li><a href="http://msbusiness.com/" title="MS Business Journal" target="_blank">MS Business Journal</a></li>
<!-- <li><a href="/oxford/" title="Oxford Citizen">Oxford Citizen</a></li> -->
<li><a href="/monroe/" title="Monroe County Journal">Monroe Journal</a></li>
<li><a href="/pontotoc/" title="Pontotoc Progress">Pontotoc Progress</a></li>
<li><a href="/tippah/" title="Southern Sentinel">Southern Sentinel</a></li>
<li><a href="/chickasaw/" title="Chickasaw Journal">Chickasaw Journal</a></li>
<li><a href="/new-albany/" title="New Albany Gazette">New Albany Gazette</a></li>
<li><a href="/benton/" title="Southern Advocate">Southern Advocate</a></li>
</ul></div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state-news/"  class="nav-link tnt-section-state-government">State Government</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/crime-law-enforcement/"  class="nav-link tnt-section-crime-law-enforcement">Crime & Law Enforcement</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/nation-world"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a href="/news/around-mississippi/"  class="nav-link tnt-section-around-mississippi">Around Mississippi</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/college/mississippi-state/"  class="nav-link tnt-section-msu-sports">MSU Sports</a>
                                </li><li>
                                    <a href="/sports/college/ole-miss/"  class="nav-link tnt-section-ole-miss-sports">Ole Miss Sports</a>
                                </li><li>
                                    <a href="/sports/college/community-college"  class="nav-link tnt-section-community-college-sports">Community College Sports</a>
                                </li><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/professional/"  class="nav-link tnt-section-professional-sports">Professional Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyle/arts-entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/lifestyle/bordereats/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/lifestyle/food/cook-of-week/"  class="nav-link tnt-section-cook-of-the-week">Cook of the Week</a>
                                </li><li>
                                    <a href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/lifestyle/home-gardening/"  class="nav-link tnt-section-home-gardening">Home & Gardening</a>
                                </li><li>
                                    <a href="/lifestyle/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/opinion-poll/"  class="nav-link tnt-section-opinion-poll">Opinion Poll</a>
                                </li><li>
                                    <a href="/opinion/editorial-cartoons/"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/bizbuzz/"  class="nav-link tnt-section-bizbuzz">Bizbuzz</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/newsbreak"  class="nav-link tnt-section-newsbreak">Newsbreak</a>
                                </li><li>
                                    <a href="http://memo.djournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-memo-podcast">The Memo podcast</a>
                                </li><li>
                                    <a href="http://doublecoverage.djournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-double-coverage-podcast">Double Coverage podcast</a>
                                </li><li>
                                    <a href="http://preprally.djournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-prep-rally-podcast">Prep Rally podcast</a>
                                </li><li>
                                    <a href="https://djphotos.photoshelter.com/gallery-collection/Daily-Journal/C0000YuOvkO_27P4#_ga=1.131943244.2144845569.1447884802"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos">Buy Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/bridal-announcement/"  class="nav-link tnt-section-submit-bridal-announcment">Submit Bridal Announcment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a href="http://nemissjobs.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-things-for-sale">Things for Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/notice"  class="nav-link tnt-section-notices">Notices</a>
                                </li><li>
                                    <a href="/classifieds/financial"  class="nav-link tnt-section-financial">Financial</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://journalinc.secondstreetapp.com/DJ-Readers-Choice-Top-3/"  target="_blank" rel="noopener" class="nav-link tnt-section-rc-vote">RC VOTE</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/marketplace/"  class="nav-link tnt-section-directories">Directories</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="http://churches.djournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-church-directory">Church Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-buy-sell">Buy & sell</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/marketplace"  class="nav-link tnt-section-business-directories">Business Directories</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a href="http://www.nemissjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/journalofhomes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/announcements"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="http://photos.djournal.com "  target="_blank" rel="noopener" class="nav-link tnt-section-buy-photos">Buy photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/users/admin"  class="nav-link tnt-section-user-dashboard">User Dashboard</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a href="http://www.djournal.com/site/contests_page.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-email-newsletters">Email Newsletters</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms Of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-857711" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-857711" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-857711');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-525818" class="tncms-block"><div id="user-controls-525818" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.djournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fsports%2Fdefensive-line-remake-continues-for-rebels%2Farticle_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.djournal.com/users/login/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fsports%2Fdefensive-line-remake-continues-for-rebels%2Farticle_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.djournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-525818').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.djournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.djournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.djournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-525818').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.djournal.com/users/logout/" id="user-logout-form-525818"><input type="hidden" name="referer_url" value="https://www.djournal.com/sports/defensive-line-remake-continues-for-rebels/article_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-525766" class="tncms-block"><section id="block-525766" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/33061d12-2b4c-11e7-9924-176c726b9149.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/33061d12-2b4c-11e7-9924-176c726b9149.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/33061d12-2b4c-11e7-9924-176c726b9149.png?resize=400%2C78 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/33061d12-2b4c-11e7-9924-176c726b9149.png?resize=540%2C105 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/33061d12-2b4c-11e7-9924-176c726b9149.png?resize=750%2C145 750w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/33061d12-2b4c-11e7-9924-176c726b9149.png?resize=1200%2C233 1200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/33061d12-2b4c-11e7-9924-176c726b9149.png?resize=1700%2C330 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-527326" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-527326" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-527326');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-525811" class="tncms-block"><section id="block-525811" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/f69b5344-4fdc-11e9-ba9f-63bd9525a1f9.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/f69b5344-4fdc-11e9-ba9f-63bd9525a1f9.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/f69b5344-4fdc-11e9-ba9f-63bd9525a1f9.png?resize=400%2C78 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/f69b5344-4fdc-11e9-ba9f-63bd9525a1f9.png?resize=540%2C105 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/f69b5344-4fdc-11e9-ba9f-63bd9525a1f9.png?resize=750%2C145 750w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/f69b5344-4fdc-11e9-ba9f-63bd9525a1f9.png?resize=1200%2C233 1200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/f69b5344-4fdc-11e9-ba9f-63bd9525a1f9.png?resize=1700%2C330 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-itawamba-times"  href="/itawamba/" >
                    <span class="nav-label">Itawamba Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oxford-citizen"  href="/oxford/" >
                    <span class="nav-label">Oxford Citizen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monroe-journal"  href="/monroe/" >
                    <span class="nav-label">Monroe Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pontotoc-progress"  href="/pontotoc/" >
                    <span class="nav-label">Pontotoc Progress</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southern-sentinel"  href="/tippah/" >
                    <span class="nav-label">Southern Sentinel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-chickasaw-journal"  href="/chickasaw/" >
                    <span class="nav-label">Chickasaw Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-albany-gazette"  href="/new-albany/" >
                    <span class="nav-label">New Albany Gazette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southern-advocate"  href="/benton/" >
                    <span class="nav-label">Southern Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-return-to-daily-journal"  href="https://djournal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Return to Daily Journal</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & sell</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directories"  href="/marketplace/" >
                    <span class="nav-label">Business Directories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="/classifieds/vehicle" >
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/journalofhomes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-photos"  href="http://photos.djournal.com "  target="_blank" rel="noopener">
                    <span class="nav-label">Buy photos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-user-dashboard"  href="/users/admin" >
                    <span class="nav-label">User Dashboard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv-listings"  href="http://www.djournal.com/tvlistings"  target="_blank" rel="noopener">
                    <span class="nav-label">TV Listings</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-weather"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/weather/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local Weather</span>
                </a><ul id="main-nav-right-nav_menu-child-3-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="http://www.djournal.com/site/contests_page.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms Of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-tickets"  href="https://www.djournal.com/site/top_40_under_40_tickets.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Event Tickets</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.djournal.com/users/admin/service/purchase/?serviceid=2151&amp;referer_url=http%3A%2F%2Fwww.djournal.com%2Fsite%2Fforms%2Fsubscription_services%2F"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-digital-journal"  href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;pubid=f3d2f7a9-6686-47f9-83fd-986d31f2447a"  target="_blank" rel="noopener">
                    <span class="nav-label">Digital Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="https://wheels.djournal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-857713" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-857713" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-857713');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-541836" class="tncms-block"></div></div></div>
        </div><div id="modal-image-766fc743-250d-5de4-b3d6-cdf5d6011f0a" class="modal fullscreen in modal-image image-mugshot modal-766fc743-250d-5de4-b3d6-cdf5d6011f0a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/66/766fc743-250d-5de4-b3d6-cdf5d6011f0a/5deeb0ef7ee01.image.jpg?crop=460%2C666%2C570%2C124&resize=400%2C579&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/66/766fc743-250d-5de4-b3d6-cdf5d6011f0a/5deeb0ef7ee01.image.jpg?crop=460%2C666%2C570%2C124&resize=200%2C290&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/66/766fc743-250d-5de4-b3d6-cdf5d6011f0a/5deeb0ef7ee01.image.jpg?crop=460%2C666%2C570%2C124&resize=300%2C434&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/66/766fc743-250d-5de4-b3d6-cdf5d6011f0a/5deeb0ef7ee01.image.jpg?crop=460%2C666%2C570%2C124&resize=400%2C579&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/66/766fc743-250d-5de4-b3d6-cdf5d6011f0a/5deeb0ef7ee01.image.jpg?crop=460%2C666%2C570%2C124&resize=460%2C666&order=crop%2Cresize 540w"
                    sizes="100vw"
                    width="460"
                    height="666"
                    alt="Lane Kiffin Mug"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-766fc743-250d-5de4-b3d6-cdf5d6011f0a" data-target=".caption-inner-modal-image-766fc743-250d-5de4-b3d6-cdf5d6011f0a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-766fc743-250d-5de4-b3d6-cdf5d6011f0a collapse in"><div class="caption-text"><p>KIFFIN</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Fuploaded_photos%2Flane-kiffin-mug%2Fimage_766fc743-250d-5de4-b3d6-cdf5d6011f0a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/lane-kiffin-mug/image_766fc743-250d-5de4-b3d6-cdf5d6011f0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"766fc743-250d-5de4-b3d6-cdf5d6011f0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lane%20Kiffin%20Mug&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Fuploaded_photos%2Flane-kiffin-mug%2Fimage_766fc743-250d-5de4-b3d6-cdf5d6011f0a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/lane-kiffin-mug/image_766fc743-250d-5de4-b3d6-cdf5d6011f0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"766fc743-250d-5de4-b3d6-cdf5d6011f0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/uploaded_photos/lane-kiffin-mug/image_766fc743-250d-5de4-b3d6-cdf5d6011f0a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/lane-kiffin-mug/image_766fc743-250d-5de4-b3d6-cdf5d6011f0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"766fc743-250d-5de4-b3d6-cdf5d6011f0a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/766fc743-250d-5de4-b3d6-cdf5d6011f0a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"766fc743-250d-5de4-b3d6-cdf5d6011f0a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20Lane%20Kiffin%20Mug&body=https%3A%2F%2Fwww.djournal.com%2Fuploaded_photos%2Flane-kiffin-mug%2Fimage_766fc743-250d-5de4-b3d6-cdf5d6011f0a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"766fc743-250d-5de4-b3d6-cdf5d6011f0a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/lane-kiffin-mug/image_766fc743-250d-5de4-b3d6-cdf5d6011f0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"766fc743-250d-5de4-b3d6-cdf5d6011f0a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-766fc743-250d-5de4-b3d6-cdf5d6011f0a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="766fc743-250d-5de4-b3d6-cdf5d6011f0a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="766fc743-250d-5de4-b3d6-cdf5d6011f0a" class="save-list-766fc743-250d-5de4-b3d6-cdf5d6011f0a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="766fc743-250d-5de4-b3d6-cdf5d6011f0a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-766fc743-250d-5de4-b3d6-cdf5d6011f0a img { max-height: 666px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ea87d1c3-c984-5e9b-bbea-edabb6a53ebb" class="asset article-default"  data-url="https://www.djournal.com/sports/defensive-line-remake-continues-for-rebels/article_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/c/95/c95f3461-99ce-58af-9d5d-0c04f598fbe1/5e3c32a09cf7e.image.jpg?resize=908%2C630">
            <meta itemprop="width" content="908">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="djournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.djournal.com/sports/defensive-line-remake-continues-for-rebels/article_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.djournal.com\/tncms\/search\/mlt\/?origin=ea87d1c3-c984-5e9b-bbea-edabb6a53ebb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ea87d1c3-c984-5e9b-bbea-edabb6a53ebb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ea87d1c3-c984-5e9b-bbea-edabb6a53ebb" class="asset-paging">
                <div id="paging-prev-ea87d1c3-c984-5e9b-bbea-edabb6a53ebb" class="paging-link prev offset"></div>
                <div id="paging-next-ea87d1c3-c984-5e9b-bbea-edabb6a53ebb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div id="asset-masthead-image-c95f3461-99ce-58af-9d5d-0c04f598fbe1" class="asset-masthead-image">
        
        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1728">
            <meta itemprop="height" content="1199">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/c/95/c95f3461-99ce-58af-9d5d-0c04f598fbe1/5e3c32a09cf7e.image.jpg?resize=200%2C139">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/c/95/c95f3461-99ce-58af-9d5d-0c04f598fbe1/5e3c32a09cf7e.image.jpg?resize=200%2C139">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Benito Jones"
                            class="img-responsive lazyload full"
                            width="1728"
                            height="1199"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/c/95/c95f3461-99ce-58af-9d5d-0c04f598fbe1/5e3c32a09cf7e.image.jpg?resize=200%2C139 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/c/95/c95f3461-99ce-58af-9d5d-0c04f598fbe1/5e3c32a09cf7e.image.jpg?resize=300%2C208 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/c/95/c95f3461-99ce-58af-9d5d-0c04f598fbe1/5e3c32a09cf7e.image.jpg?resize=400%2C278 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/c/95/c95f3461-99ce-58af-9d5d-0c04f598fbe1/5e3c32a09cf7e.image.jpg?resize=540%2C375 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/c/95/c95f3461-99ce-58af-9d5d-0c04f598fbe1/5e3c32a09cf7e.image.jpg?resize=750%2C520 750w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/c/95/c95f3461-99ce-58af-9d5d-0c04f598fbe1/5e3c32a09cf7e.image.jpg?resize=1200%2C833 1200w" />
            </div>
        
        <div class="caption-overlay caption">
            <button class="fas tnt-plus-circle pull-right caption-toggle" data-toggle="collapse" data-target="#asset-masthead-image-c95f3461-99ce-58af-9d5d-0c04f598fbe1 .caption-inner"></button>
            <div class="caption-inner collapse collapsed">
                    <div class="caption-text"><p>Departed senior Benito Jones had 10 tackles for loss as the Rebels' nose tackle in 2019.</p></div>
                
                
                    <div class="credit"><span  class="tnt-byline">Petre Thomas</span></div>
                
            </div>
            
        </div>
        
    </div>
    <style>
        #asset-masthead-image-c95f3461-99ce-58af-9d5d-0c04f598fbe1 {
            max-width: 1728px;
        }
    </style>
    
<div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Defensive line remake continues for Rebels
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-38473abc-2571-11e7-b747-0b821b367f34-asset-ea87d1c3-c984-5e9b-bbea-edabb6a53ebb" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.djournal.com/users/profile/palford">By Parrish Alford
Daily Journal</a></span>
                
                    <div id="author-popup-38473abc-2571-11e7-b747-0b821b367f34-asset-ea87d1c3-c984-5e9b-bbea-edabb6a53ebb-content" class="hide">
                        <article class="clearfix card author popup-content card-author-38473abc-2571-11e7-b747-0b821b367f34">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.djournal.com/users/profile/palford" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="palford"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/fe978050c6a2dffefc1bd17cedfce997?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.djournal.com/users/profile/palford" rel="author" class="tnt-user-profile-link tnt-user-name">Parrish Alford</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:parrish.alford@journalinc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-38473abc-2571-11e7-b747-0b821b367f34-asset-ea87d1c3-c984-5e9b-bbea-edabb6a53ebb').popover({
                            content: $('#author-popup-38473abc-2571-11e7-b747-0b821b367f34-asset-ea87d1c3-c984-5e9b-bbea-edabb6a53ebb-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-06T14:00:00-06:00" class="tnt-date asset-date text-muted">
            Feb 6, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-06T14:00:00-06:00" class="tnt-date asset-date text-muted">55 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/defensive-line-remake-continues-for-rebels/article_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html#disqus_thread" class="cm">Comments</a>
        </li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-06T14:00:00-06:00">
    <meta itemprop="datePublished" content="2020-02-06T14:00:00-06:00">
    <meta itemprop="dateModified" content="2020-02-06T14:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Fsports%2Fdefensive-line-remake-continues-for-rebels%2Farticle_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/defensive-line-remake-continues-for-rebels/article_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea87d1c3-c984-5e9b-bbea-edabb6a53ebb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Defensive%20line%20remake%20continues%20for%20Rebels&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Fsports%2Fdefensive-line-remake-continues-for-rebels%2Farticle_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/defensive-line-remake-continues-for-rebels/article_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea87d1c3-c984-5e9b-bbea-edabb6a53ebb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/sports/defensive-line-remake-continues-for-rebels/article_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/defensive-line-remake-continues-for-rebels/article_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea87d1c3-c984-5e9b-bbea-edabb6a53ebb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/ea87d1c3-c984-5e9b-bbea-edabb6a53ebb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea87d1c3-c984-5e9b-bbea-edabb6a53ebb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20Defensive%20line%20remake%20continues%20for%20Rebels&body=https%3A%2F%2Fwww.djournal.com%2Fsports%2Fdefensive-line-remake-continues-for-rebels%2Farticle_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea87d1c3-c984-5e9b-bbea-edabb6a53ebb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-766fc743-250d-5de4-b3d6-cdf5d6011f0a" data-toggle="modal" data-instance="#gallery-items-ea87d1c3-c984-5e9b-bbea-edabb6a53ebb-photo-modal" data-target="#photo-carousel-ea87d1c3-c984-5e9b-bbea-edabb6a53ebb">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="460">
            <meta itemprop="height" content="666">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/66/766fc743-250d-5de4-b3d6-cdf5d6011f0a/5deeb0ef7ee01.image.jpg?crop=460%2C666%2C570%2C124">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/66/766fc743-250d-5de4-b3d6-cdf5d6011f0a/5deeb0ef7ee01.image.jpg?crop=460%2C666%2C570%2C124">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lane Kiffin Mug"
                            class="img-responsive lazyload full"
                            width="460"
                            height="666"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/66/766fc743-250d-5de4-b3d6-cdf5d6011f0a/5deeb0ef7ee01.image.jpg?crop=460%2C666%2C570%2C124&resize=200%2C290&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/66/766fc743-250d-5de4-b3d6-cdf5d6011f0a/5deeb0ef7ee01.image.jpg?crop=460%2C666%2C570%2C124&resize=300%2C434&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/66/766fc743-250d-5de4-b3d6-cdf5d6011f0a/5deeb0ef7ee01.image.jpg?crop=460%2C666%2C570%2C124&resize=400%2C579&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/66/766fc743-250d-5de4-b3d6-cdf5d6011f0a/5deeb0ef7ee01.image.jpg?crop=460%2C666%2C570%2C124&resize=460%2C666&order=crop%2Cresize 540w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>KIFFIN</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ea87d1c3-c984-5e9b-bbea-edabb6a53ebb" data-smart-adunit="/132916964/djournal.com/sports">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Fsports%2Fdefensive-line-remake-continues-for-rebels%2Farticle_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/defensive-line-remake-continues-for-rebels/article_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea87d1c3-c984-5e9b-bbea-edabb6a53ebb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Defensive%20line%20remake%20continues%20for%20Rebels&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Fsports%2Fdefensive-line-remake-continues-for-rebels%2Farticle_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/defensive-line-remake-continues-for-rebels/article_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea87d1c3-c984-5e9b-bbea-edabb6a53ebb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/sports/defensive-line-remake-continues-for-rebels/article_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/defensive-line-remake-continues-for-rebels/article_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea87d1c3-c984-5e9b-bbea-edabb6a53ebb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/ea87d1c3-c984-5e9b-bbea-edabb6a53ebb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea87d1c3-c984-5e9b-bbea-edabb6a53ebb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20Defensive%20line%20remake%20continues%20for%20Rebels&body=https%3A%2F%2Fwww.djournal.com%2Fsports%2Fdefensive-line-remake-continues-for-rebels%2Farticle_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea87d1c3-c984-5e9b-bbea-edabb6a53ebb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/defensive-line-remake-continues-for-rebels/article_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea87d1c3-c984-5e9b-bbea-edabb6a53ebb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ea87d1c3-c984-5e9b-bbea-edabb6a53ebb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ea87d1c3-c984-5e9b-bbea-edabb6a53ebb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ea87d1c3-c984-5e9b-bbea-edabb6a53ebb" class="save-list-ea87d1c3-c984-5e9b-bbea-edabb6a53ebb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ea87d1c3-c984-5e9b-bbea-edabb6a53ebb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>OXFORD – The quest to rebuild the Ole Miss defensive line didn’t end on signing day.</p><p>In one of the Rebels’ biggest positions of need through the recruiting season for the Class of 2020 new coach Lane Kiffin added defensive tackle DeSanto Rollins and defensive end Demon Clowney, both in the early signing period.</p><p>Clowney enrolled in January and will go through spring drills.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Kiffin and his staff were unable to strengthen those numbers in the late period, but it wasn’t for lack of trying.</p><p>“We’ve got some work to do there,” Kiffin said. “We didn’t add a lot, and we lost a lot of good players from last year.”</p><p>Gone from the 2019 roster are Benito Jones, Josiah Coatney and Austrian Robinson who combined for 105 tackles and 15 ½ tackles for loss, 10 of those TFLs by Jones.</p><p>The Rebels were close to signing four-star two-way lineman Marcus Henderson, but the Memphis product announced for Arkansas on Wednesday.</p><p>They went after but were not as close with four-stars McKinnley Jackson and Jayson Jones.</p><p>Kiffin said he refrained from signing defensive linemen just for the sake of numbers.</p><p>“Whenever you come into a new system you have to be careful of just adding players in spots that they really don’t know. We don’t know our own roster,” he said. “We haven’t worked with these kids, and it’s a different scheme.”</p><p>What the scheme will be under co-defensive coordinators DJ Durkin and Chris Partridge remains to be seen.</p><p>Michigan ran a 3-4 in 2015, Durkin’s season as a defensive coordinator.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>In 2014, the last of Durkin’s three seasons as defensive coordinator at Florida, the base formation included three linebackers and a “Buck,” a hybrid defensive back.</p><p>For his two seasons as head coach at Maryland the Terrapins ran the same defense as the 2014 Florida team.</p><p>In one season in the 3-4 under Mike MacIntyre the Rebels last year finished eighth in the SEC in rushing defense at 138.5 yards per game allowed, an improvement of 74 spots nationally from No. 116 to No. 42.</p><p>Kiffin said he will continue to work to reshape the roster not only at the defensive line position. He’ll research unsigned high school players in addition to the transfer portal.</p><p>“What usually happens is after spring you see guys change positions, look at different roles and then we work our systems around the players we have instead of making the players work the system.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:parrish.alford@journalinc.com">parrish.alford@journalinc.com</a></p><p>Twitter: @parrishalford</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.djournal.com%2Fsports%2Fdefensive-line-remake-continues-for-rebels%2Farticle_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/defensive-line-remake-continues-for-rebels/article_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea87d1c3-c984-5e9b-bbea-edabb6a53ebb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Defensive%20line%20remake%20continues%20for%20Rebels&via=DJournalnow&url=https%3A%2F%2Fwww.djournal.com%2Fsports%2Fdefensive-line-remake-continues-for-rebels%2Farticle_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/defensive-line-remake-continues-for-rebels/article_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea87d1c3-c984-5e9b-bbea-edabb6a53ebb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.djournal.com/sports/defensive-line-remake-continues-for-rebels/article_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/defensive-line-remake-continues-for-rebels/article_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea87d1c3-c984-5e9b-bbea-edabb6a53ebb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.djournal.com/tncms/asset/editorial/ea87d1c3-c984-5e9b-bbea-edabb6a53ebb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea87d1c3-c984-5e9b-bbea-edabb6a53ebb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Journal%5D%20Defensive%20line%20remake%20continues%20for%20Rebels&body=https%3A%2F%2Fwww.djournal.com%2Fsports%2Fdefensive-line-remake-continues-for-rebels%2Farticle_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea87d1c3-c984-5e9b-bbea-edabb6a53ebb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/defensive-line-remake-continues-for-rebels/article_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea87d1c3-c984-5e9b-bbea-edabb6a53ebb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ea87d1c3-c984-5e9b-bbea-edabb6a53ebb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ea87d1c3-c984-5e9b-bbea-edabb6a53ebb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ea87d1c3-c984-5e9b-bbea-edabb6a53ebb" class="save-list-ea87d1c3-c984-5e9b-bbea-edabb6a53ebb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ea87d1c3-c984-5e9b-bbea-edabb6a53ebb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-target=".modal-766fc743-250d-5de4-b3d6-cdf5d6011f0a">
                                                    <span class="expand"><span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="460">
            <meta itemprop="height" content="666">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/66/766fc743-250d-5de4-b3d6-cdf5d6011f0a/5deeb0ef7ee01.image.jpg?crop=460%2C666%2C570%2C124">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/66/766fc743-250d-5de4-b3d6-cdf5d6011f0a/5deeb0ef7ee01.image.jpg?crop=460%2C666%2C570%2C124">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lane Kiffin Mug"
                            class="img-responsive lazyload full"
                            width="460"
                            height="666"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/66/766fc743-250d-5de4-b3d6-cdf5d6011f0a/5deeb0ef7ee01.image.jpg?crop=460%2C666%2C570%2C124&resize=200%2C290&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/66/766fc743-250d-5de4-b3d6-cdf5d6011f0a/5deeb0ef7ee01.image.jpg?crop=460%2C666%2C570%2C124&resize=300%2C434&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/66/766fc743-250d-5de4-b3d6-cdf5d6011f0a/5deeb0ef7ee01.image.jpg?crop=460%2C666%2C570%2C124&resize=400%2C579&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/66/766fc743-250d-5de4-b3d6-cdf5d6011f0a/5deeb0ef7ee01.image.jpg?crop=460%2C666%2C570%2C124&resize=460%2C666&order=crop%2Cresize 540w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>KIFFIN</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22ole%20miss%22#tncms-source=keyword" class="tag-ole-miss label label-default" data-tncms-track-dmp='search: ole-miss'>Ole Miss</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-38473abc-2571-11e7-b747-0b821b367f34">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.djournal.com/users/profile/palford" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="palford"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/fe978050c6a2dffefc1bd17cedfce997?s=100&d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.djournal.com/users/profile/palford" rel="author" class="tnt-user-profile-link tnt-user-name">Parrish Alford</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:parrish.alford@journalinc.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-38473abc-2571-11e7-b747-0b821b367f34" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=38473abc-2571-11e7-b747-0b821b367f34&amp;s=start_time&amp;sd=desc" data-subject="Parrish Alford" data-description="Whenever Parrish Alford posts new content, you'll get an email delivered to your inbox with a link." data-name="Parrish Alford notification" data-author-id="38473abc-2571-11e7-b747-0b821b367f34" data-user-url="https://www.djournal.com/users/">
        <i class="fas tnt-star"></i> Follow Parrish Alford
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.djournal.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.djournal.com/users/login/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fsports%2Fdefensive-line-remake-continues-for-rebels%2Farticle_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.djournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.djournal.com%2Fsports%2Fdefensive-line-remake-continues-for-rebels%2Farticle_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-648891" class="tncms-block"><section id="block-648891" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-648891 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-648891" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-648891" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"><div id="comments-container" class="comments-container"><div id="disqus_thread"></div>
                    <script>
                        var disqus_shortname = 'northeastmississippidailyjournal';
                        var disqus_identifier = 'ea87d1c3-c984-5e9b-bbea-edabb6a53ebb';
                        var disqus_title = 'Defensive line remake continues for Rebels';
                        var disqus_url = 'https://www.djournal.com/sports/defensive-line-remake-continues-for-rebels/article_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html';
                        var disqus_config = function () {
                            this.callbacks.onNewComment = [function(comment) {
                                __tnt.trackEvent({
                                    'network': 'Disqus',
                                    'socialAction': 'comment',
                                    'url': disqus_url
                                });
                            }];
                        };
                        (function() {
                            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                        })();
                    </script>
                    <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                    <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
                </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-525814" class="tncms-block site-search"><section id="block-525814" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-525814" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-525814" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-525814-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-525814-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-525814-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-525814').submit();
        return false;
    });

    $('#site-search-525814').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-525814 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-525814 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-525814-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-525816" class="tncms-block text-center header-social"><div class="follow-links-525816 default">
    
    <section id="block-525816" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/djournalnow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DJournalnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/3077693" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC4mUo4o2YxNxLPgwnarrTAg" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.djournal.com",
  "sameAs" : ["https://www.facebook.com/djournalnow/","https://twitter.com/DJournalnow","https://www.linkedin.com/company/3077693","https://www.youtube.com/channel/UC4mUo4o2YxNxLPgwnarrTAg"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-525820" class="tncms-block site-weather"><div id="weather-525820" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=38804" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">41&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="38804"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-525820 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Tupelo, MS
                                
                                 <small>(38804)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. High 43F. Winds NW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with rain and snow showers this evening. Remaining cloudy overnight. Low 33F. Winds WNW at 5 to 10 mph. Chance of precip 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 6, 2020 @ 2:28 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=38804"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-605799" class="tncms-block"><center><b><h6 style="text-transform: uppercase;"><a href="http://www.djournal.com/weather/?weather_zip=38804">Click Here to See Full Forecast</a></h6></b></center></div><div id="tncms-block-816111" class="tncms-block"><div id="ap_widget_container_c45e93c9204468ef6d9e997dba32a31c"></div>
<script src="https://collegefootball.ap.org/widgets/content/c45e93c9204468ef6d9e997dba32a31c"></script></div><div id="tncms-block-816112" class="tncms-block"><div id="ap_widget_container_af941bf548d2d016322bdf7c7333d103"></div>
<script src="https://collegefootball.ap.org/widgets/content/af941bf548d2d016322bdf7c7333d103"></script></div><div id="tncms-block-525728" class="tncms-block visible-lg visible-md"><section id="block-525728" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-525728 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/defensive-line-remake-continues-for-rebels/article_ea87d1c3-c984-5e9b-bbea-edabb6a53ebb.html" class="tnt-asset-link">
        

        
            Defensive line remake continues for Rebels</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/three-bulldogs-nikhazy-named-ncbwa-all-americans/article_f7a81a39-298d-5794-8f82-53f03185f10d.html" class="tnt-asset-link">
        

        
            Three Bulldogs, Nikhazy named NCBWA All-Americans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/five-bulldogs-kennan-tabbed-preseason-all-sec/article_2601c4e4-4c0b-522c-a1dc-34de71d70673.html" class="tnt-asset-link">
        

        
            Five Bulldogs, Kennan tabbed Preseason All-SEC</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/day-after-observations-ole-miss-south-carolina/article_0442889b-eee7-50f6-8b96-ceacb5ac4aed.html" class="tnt-asset-link">
        

        
            Day After Observations: Ole Miss-South Carolina</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/gumtree-museum-of-art-exhibit-features-life-masks-of-blues/article_df91d86a-3ee7-580f-81a0-cde6649c15b3.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            GumTree Museum of Art exhibit features life-masks of blues legends</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-525830" class="tncms-block"><section id="block-525830" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-525830 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-525830"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-525830" type="checkbox" name="list_id[]" value="47a86d52-ddcb-11e6-84b2-9b066764c71e" data-name="Daily Journal e-newsletter" title="Daily Journal e-newsletter" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily Journal e-newsletter</h4>
                                    
                                        <p>Would you like to receive our daily news? <strong>Signup today!</strong><span style="color: #808080;"><em><br /></em></span></p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-525830" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.djournal.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-648974" class="tncms-block"><section id="block-648974" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-648974 ">
        <div class="block-title-inner">
            <h4>
                
                National Sports News
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-648974-67cd7134-320c-510c-b3a8-13034657931a" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-67cd7134-320c-510c-b3a8-13034657931a media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/frost-says-it-s-taken-until-now-to-really-catch/article_67cd7134-320c-510c-b3a8-13034657931a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Frost says it's taken until now 'to really catch up in recruiting'"
                            class="img-responsive lazyload full"
                            width="620"
                            height="465"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/3/02/30296727-4fad-580c-b7a9-9b757b9af92f/5e3c5597d7058.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/3/02/30296727-4fad-580c-b7a9-9b757b9af92f/5e3c5597d7058.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/3/02/30296727-4fad-580c-b7a9-9b757b9af92f/5e3c5597d7058.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/3/02/30296727-4fad-580c-b7a9-9b757b9af92f/5e3c5597d7058.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/3/02/30296727-4fad-580c-b7a9-9b757b9af92f/5e3c5597d7058.image.jpg?resize=620%2C465 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/frost-says-it-s-taken-until-now-to-really-catch/article_67cd7134-320c-510c-b3a8-13034657931a.html" class="tnt-asset-link">
        

        
            Frost says it's taken until now 'to really catch up in recruiting'</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-648974-6534efbe-9e54-549d-a7d3-d428a0edea72" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6534efbe-9e54-549d-a7d3-d428a0edea72 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/red-zone-podcast-football-signing-day-and-basketball-s-peaks/article_6534efbe-9e54-549d-a7d3-d428a0edea72.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Red Zone podcast: Football signing day and basketball's peaks and valleys"
                            class="img-responsive lazyload full"
                            width="297"
                            height="223"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/53/6534efbe-9e54-549d-a7d3-d428a0edea72/5e3c52bdbdcc6.preview.jpg?crop=297%2C223%2C0%2C36&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/6/53/6534efbe-9e54-549d-a7d3-d428a0edea72/5e3c52bdbdcc6.preview.jpg?crop=297%2C223%2C0%2C36&resize=297%2C223&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/red-zone-podcast-football-signing-day-and-basketball-s-peaks/article_6534efbe-9e54-549d-a7d3-d428a0edea72.html" class="tnt-asset-link">
        

        
            Red Zone podcast: Football signing day and basketball's peaks and valleys</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-648974-0cdd2948-e8d5-505e-aac5-a5ebad628fa9" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0cdd2948-e8d5-505e-aac5-a5ebad628fa9 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/pfw-s-final---power-rankings/article_0cdd2948-e8d5-505e-aac5-a5ebad628fa9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="PFW's final 2019-20 Power Rankings"
                            class="img-responsive lazyload full"
                            width="911"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/1/18/118c358b-01ae-5b9f-b10a-2b69764bffb8/5e30a4b846e30.image.jpg?crop=911%2C683%2C56%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/1/18/118c358b-01ae-5b9f-b10a-2b69764bffb8/5e30a4b846e30.image.jpg?crop=911%2C683%2C56%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/1/18/118c358b-01ae-5b9f-b10a-2b69764bffb8/5e30a4b846e30.image.jpg?crop=911%2C683%2C56%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/1/18/118c358b-01ae-5b9f-b10a-2b69764bffb8/5e30a4b846e30.image.jpg?crop=911%2C683%2C56%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/1/18/118c358b-01ae-5b9f-b10a-2b69764bffb8/5e30a4b846e30.image.jpg?crop=911%2C683%2C56%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/1/18/118c358b-01ae-5b9f-b10a-2b69764bffb8/5e30a4b846e30.image.jpg?crop=911%2C683%2C56%2C0&resize=911%2C683&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/pfw-s-final---power-rankings/article_0cdd2948-e8d5-505e-aac5-a5ebad628fa9.html" class="tnt-asset-link">
        

        
            PFW's final 2019-20 Power Rankings</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-648974-86059210-be97-5da0-bce4-5d42e04cef8f" class="clearfix card summary has-image image-top inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-86059210-be97-5da0-bce4-5d42e04cef8f media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/national/hub-arkush-chiefs-are-world-champions-with-a-comeback-for/article_86059210-be97-5da0-bce4-5d42e04cef8f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hub Arkush: Chiefs are world champions with a comeback for the ages"
                            class="img-responsive lazyload full"
                            width="533"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/30/730182c7-4a9c-55c3-8aef-56d724942e66/5e37b002cc7f0.image.jpg?crop=533%2C400%2C33%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/30/730182c7-4a9c-55c3-8aef-56d724942e66/5e37b002cc7f0.image.jpg?crop=533%2C400%2C33%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/30/730182c7-4a9c-55c3-8aef-56d724942e66/5e37b002cc7f0.image.jpg?crop=533%2C400%2C33%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/30/730182c7-4a9c-55c3-8aef-56d724942e66/5e37b002cc7f0.image.jpg?crop=533%2C400%2C33%2C0&resize=533%2C400&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/hub-arkush-chiefs-are-world-champions-with-a-comeback-for/article_86059210-be97-5da0-bce4-5d42e04cef8f.html" class="tnt-asset-link">
        

        
            Hub Arkush: Chiefs are world champions with a comeback for the ages</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-536094" class="tncms-block"><section id="block-536094" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-536094 ">
        <div class="block-title-inner">
            <h4>
                
                Popular
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/feds-join-suit-against-new-albany-orthopedic-clinic/article_1c6968cc-2902-5006-8dad-7d628fa0c5c4.html" class="tnt-asset-link">
        

        
            Feds join suit against New Albany orthopedic clinic</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/family-friends-remember-tiara-dancer-at-ths-prayer-rally/article_f99996c9-a562-5821-ad67-0142c6f00309.html" class="tnt-asset-link">
        

        
            Family, friends remember Tiara Dancer at THS prayer rally</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/state-news/ackerman-police-officer-reprimanded-for-facebook-post-about-mentally-ill/article_914991f3-1337-50ac-9bf5-6d745693e1dd.html" class="tnt-asset-link">
        

        
            Ackerman police officer reprimanded for Facebook post about mentally ill man</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/new-albany/news/new-albany-news/new-albany-woman-charged-with-felony-credit-card-fraud/article_11ced7b2-2fff-513f-9784-2986866df4e7.html" class="tnt-asset-link">
        

        
            New Albany woman charged with felony credit card fraud</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/new-albany/news/new-albany-news/union-county-now-a-second-amendment-safe-haven/article_b51e8857-89bc-5634-9cb1-ffd56655f8ba.html" class="tnt-asset-link">
        

        
            Union County now a Second Amendment 'safe haven'</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-525718" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-857715" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-857715" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-857715');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-525750" class="tncms-block"><section id="block-525750" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-525750 ">
        <div class="block-title-inner">
            <h4>
                
                Opinion Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll-have-you-bought-a-mississippi-lottery-ticket-yet/poll_3fdb4c02-491b-11ea-b1c2-ef52a1696f7e.html" class="tnt-asset-link">
        

        
            POLL: Have you bought a Mississippi lottery ticket yet?</a></h4>
            <div id="poll-3fdb4c02-491b-11ea-b1c2-ef52a1696f7e-525750" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-3fdb4c02-491b-11ea-b1c2-ef52a1696f7e-525750-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-3fdb4c02-491b-11ea-b1c2-ef52a1696f7e-525750-your-vote"></span>
                </div>
                <div id="poll-3fdb4c02-491b-11ea-b1c2-ef52a1696f7e-525750-results" class="tnt-poll-results hide"></div>
                <div id="poll-3fdb4c02-491b-11ea-b1c2-ef52a1696f7e-525750-container">
                    <form id="poll-3fdb4c02-491b-11ea-b1c2-ef52a1696f7e-525750-form" class="tnt-poll-form" role="form" method="post" action="/poll-have-you-bought-a-mississippi-lottery-ticket-yet/poll_3fdb4c02-491b-11ea-b1c2-ef52a1696f7e.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C8C81CBF-5340-0001-9EC0A44023491FF6"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8C81CC1-8AE0-0001-2BC58194FA0A8880"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-3fdb4c02-491b-11ea-b1c2-ef52a1696f7e-525750-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-3fdb4c02-491b-11ea-b1c2-ef52a1696f7e-525750-back-vote" class="padding-top hide">
                <button id="poll-3fdb4c02-491b-11ea-b1c2-ef52a1696f7e-525750-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-525711" class="tncms-block"><section id="block-525711" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-525711 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-525711" class="business-cards card-grid card-grid-multi card-slideshow  card-bg-color">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-2afa2a8c-0345-5b17-a50a-0999bb4d6a32" class="clearfix card business enhanced  has-image" data-bizid="2afa2a8c-0345-5b17-a50a-0999bb4d6a32">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/food/beer_wine_spirits/la-vino-wine-and-spirits/business_4000072165.html" >
                    <div class="media-preview-2afa2a8c-0345-5b17-a50a-0999bb4d6a32 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="La Vino Wine and Spirits"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="202"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/business/2/af/2afa2a8c-0345-5b17-a50a-0999bb4d6a32/58fe44868d967.preview-300.jpg?resize=200%2C135 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/business/2/af/2afa2a8c-0345-5b17-a50a-0999bb4d6a32/58fe44868d967.preview-300.jpg?resize=300%2C202 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/food/beer_wine_spirits/la-vino-wine-and-spirits/business_4000072165.html" class="tnt-asset-link">
        

        
            La Vino Wine and Spirits</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1204%20North%20Gloster%20St%20%2BTupelo%2BMS%2B38804">
                                        1204 North Gloster St , Tupelo, MS 38804
                                    </a>
                                </div></div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="La Vino Wine and Spirits's website" href="http://lavinotupelo.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-bf8453bf-9d06-5163-9ba6-0e78b8abf378" class="clearfix card business enhanced  has-image" data-bizid="bf8453bf-9d06-5163-9ba6-0e78b8abf378">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-bf8453bf-9d06-5163-9ba6-0e78b8abf378 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/adair-carpet/business_4000072185.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Adair Carpet"
                            class="img-responsive lazyload full"
                            width="1833"
                            height="818"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/52/7522cafe-2932-11e7-b816-93f72240a580/5e0a32a3217d9.image.png?resize=200%2C89 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/52/7522cafe-2932-11e7-b816-93f72240a580/5e0a32a3217d9.image.png?resize=300%2C134 300w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/52/7522cafe-2932-11e7-b816-93f72240a580/5e0a32a3217d9.image.png?resize=400%2C179 400w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/52/7522cafe-2932-11e7-b816-93f72240a580/5e0a32a3217d9.image.png?resize=540%2C241 540w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/52/7522cafe-2932-11e7-b816-93f72240a580/5e0a32a3217d9.image.png?resize=750%2C335 750w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/52/7522cafe-2932-11e7-b816-93f72240a580/5e0a32a3217d9.image.png?resize=1200%2C536 1200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/editorial/7/52/7522cafe-2932-11e7-b816-93f72240a580/5e0a32a3217d9.image.png?resize=1700%2C759 1700w" />
                </a>
            </div>
            
        </figure></div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/adair-carpet/business_4000072185.html" class="tnt-asset-link">
        

        
            Adair Carpet</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//702%20East%20President%20Street%20%2BTupelo%2BMS%2B38801">
                                        702 East President Street , Tupelo, MS 38801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:662-842-4000">
                                    
                                    662-842-4000
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Adair Carpet's website" href="http://adaircarpetandflooring.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-d86f16dc-9846-507b-99ae-6219f8f5ae27" class="clearfix card business enhanced  has-image" data-bizid="d86f16dc-9846-507b-99ae-6219f8f5ae27">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/agriculture/agricultural_crops_services/miscellaneous/power-equipment-sales-service/business_4000072142.html" >
                    <div class="media-preview-d86f16dc-9846-507b-99ae-6219f8f5ae27 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Power Equipment Sales &amp; Service"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="60"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/business/d/86/d86f16dc-9846-507b-99ae-6219f8f5ae27/58fe119533cae.preview-300.jpg?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/business/d/86/d86f16dc-9846-507b-99ae-6219f8f5ae27/58fe119533cae.preview-300.jpg?resize=300%2C60 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/agriculture/agricultural_crops_services/miscellaneous/power-equipment-sales-service/business_4000072142.html" class="tnt-asset-link">
        

        
            Power Equipment Sales & Service</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1941%20McCullough%20Blvd%2BTupelo%2BMS%2B38801">
                                        1941 McCullough Blvd, Tupelo, MS 38801
                                    </a>
                                </div></div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Power Equipment Sales &amp; Service's website" href="http://www.powerequip.net/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-65f1433a-dec1-5782-af4e-f9602555d142" class="clearfix card business enhanced  has-image" data-bizid="65f1433a-dec1-5782-af4e-f9602555d142">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/internet/internet_services_providers/thrive-online-marketing-services/business_4000072192.html" >
                    <div class="media-preview-65f1433a-dec1-5782-af4e-f9602555d142 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Thrive Online Marketing Services"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="284"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/business/6/5f/65f1433a-dec1-5782-af4e-f9602555d142/58fe7133bb7d5.preview-300.png?resize=200%2C189 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/business/6/5f/65f1433a-dec1-5782-af4e-f9602555d142/58fe7133bb7d5.preview-300.png?resize=300%2C284 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/internet/internet_services_providers/thrive-online-marketing-services/business_4000072192.html" class="tnt-asset-link">
        

        
            Thrive Online Marketing Services</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1242%20S%20Green%20St.%2BTupelo%2BMS%2B38804">
                                        1242 S Green St., Tupelo, MS 38804
                                    </a>
                                </div></div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Thrive Online Marketing Services's website" href="http://thrive.ms/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Search Thrive Online Marketing Services's events" href="/calendar/search/?business=65f1433a-dec1-5782-af4e-f9602555d142&t=event">
                            <i class="far tnt-calendar-alt tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Events</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-ad90df2e-e379-55c6-96d4-e6978c0e7537" class="clearfix card business enhanced  has-image" data-bizid="ad90df2e-e379-55c6-96d4-e6978c0e7537">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/shopping/rental_leasing_services/miscellaneous/busylad-rent-all/business_4000072147.html" >
                    <div class="media-preview-ad90df2e-e379-55c6-96d4-e6978c0e7537 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Busylad Rent-All"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/business/a/d9/ad90df2e-e379-55c6-96d4-e6978c0e7537/58fe1cf85c4c9.preview-300.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/business/a/d9/ad90df2e-e379-55c6-96d4-e6978c0e7537/58fe1cf85c4c9.preview-300.jpg?resize=300%2C300 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/rental_leasing_services/miscellaneous/busylad-rent-all/business_4000072147.html" class="tnt-asset-link">
        

        
            Busylad Rent-All</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1818%20McCullough%20Blvd.%2BTupelo%2BMS%2B38801">
                                        1818 McCullough Blvd., Tupelo, MS 38801
                                    </a>
                                </div></div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Busylad Rent-All's website" href="http://busylad.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-17a56877-097f-5705-b114-a1e2cceb2ab8" class="clearfix card business enhanced  has-image" data-bizid="17a56877-097f-5705-b114-a1e2cceb2ab8">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/wheeler-roofing/business_4000072170.html" >
                    <div class="media-preview-17a56877-097f-5705-b114-a1e2cceb2ab8 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wheeler Roofing"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="126"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/business/1/7a/17a56877-097f-5705-b114-a1e2cceb2ab8/58fe4c0125794.preview-300.jpg?resize=200%2C84 200w, https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/assets/v3/business/1/7a/17a56877-097f-5705-b114-a1e2cceb2ab8/58fe4c0125794.preview-300.jpg?resize=300%2C126 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/wheeler-roofing/business_4000072170.html" class="tnt-asset-link">
        

        
            Wheeler Roofing</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//411%20Clark%20Street%20%2BTupelo%2BMS%2B38801">
                                        411 Clark Street , Tupelo, MS 38801
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:662-844-4481">
                                    
                                    662-844-4481
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Wheeler Roofing's website" href="http://www.wheelerroofing.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                            <div class="card-panel panel">
                                <div class="panel-body">
                        
                        <article id="card-summary-de2cbe82-554f-54d6-8453-dd5891f00bd2" class="clearfix card business enhanced " data-bizid="de2cbe82-554f-54d6-8453-dd5891f00bd2">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/doctors/miscellaneous_doctors/nmmc-bariatric-clinic-and-center/business_4000072136.html" class="tnt-asset-link">
        

        
            NMMC Bariatric Clinic and Center</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//830%20South%20Gloster%20Street%2BTupelo%2BMS%2B38801">
                                        830 South Gloster Street, Tupelo, MS 38801
                                    </a>
                                </div></div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="NMMC Bariatric Clinic and Center's website" href="http://www.nmhs.net/bariatric_center.php" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                                </div>
                            </div>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_525711 = $('#block-525711 .owl-carousel');

                card_carousel_525711.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_525711);
                    });
                

                card_carousel_525711.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-525711 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_525711.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_525711);
                });

                // bind next click
                $('#block-525711 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_525711.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_525711);
                });

                // bind dragged
                card_carousel_525711.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_525711);
                });

                // bind translated
                card_carousel_525711.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_525711);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-857716" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-857716" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-857716');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-857717" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-857717" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-857717');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-6 col-xs-12">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-525807" class="tncms-block"><section id="block-525807" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-525807 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-editions"  href="/eedition/" >
                    <span class="nav-label">e-Editions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rc-vote"  href="http://vote.djournal.com"  target="_blank" rel="noopener">
                    <span class="nav-label">RC VOTE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-directories"  href="http://www.djournal.com/marketplace/"  target="_blank" rel="noopener">
                    <span class="nav-label">Directories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div class="clearfix visible-xs"></div>
    <div id="footer-col-two" class="col-md-4 col-sm-6 col-xs-12">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-525758" class="tncms-block"><section id="block-525758" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-525758 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/marketplace/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-525817" class="tncms-block header-social"><div class="follow-links-525817 default">
    
    <section id="block-525817" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-525817 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/djournalnow/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DJournalnow" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/3077693" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC4mUo4o2YxNxLPgwnarrTAg" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.djournal.com",
  "sameAs" : ["https://www.facebook.com/djournalnow/","https://twitter.com/DJournalnow","https://www.linkedin.com/company/3077693","https://www.youtube.com/channel/UC4mUo4o2YxNxLPgwnarrTAg"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div class="clearfix visible-sm visible-xs"></div>
    <div id="footer-col-three" class="col-md-4 col-sm-6 col-xs-12">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-525808" class="tncms-block"><section id="block-525808" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-525808 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-525812" class="tncms-block padding-bottom"><section id="block-525812" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/djournal.com/content/tncms/custom/image/e7dff440-b300-11e9-b460-9b51a5181b9b.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-525809" class="tncms-block"><section id="block-525809" class="block emphasis-h4   " ><address>
    <strong>https://djournal.com/</strong><br>
    1242 S Green St<br>
    Tupelo, MS 38804
    <br>
    
        <strong>Phone:</strong> 662-842-2611<br>
        <strong>Email:</strong> <a href="mailto:info@journalinc.com">info@journalinc.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-525762" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-525762"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Daily Journal</a>, 1242 S Green St Tupelo, MS</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12869.add('act', dmpData);
	_cc12869.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.68c227e3abfb699cd23b4f569cb997f4.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $(document).ready(function($){$("#asset-masthead-image-c95f3461-99ce-58af-9d5d-0c04f598fbe1").click(__tnt.client.clickEvent, function(e){$(this).find("[data-fa-i2svg]").attr("data-icon", $(this).find("[data-fa-i2svg]").attr("data-icon") == "plus-circle" ? "minus-circle" : "plus-circle");});}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc12869.add('act', mailListData);
	_cc12869.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc12869.add('act', dmpData);
	_cc12869.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/djournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12869.add('act', serviceData);
	_cc12869.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12869.add('act', dmpData);
	_cc12869.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>